Epson 說明

〝印表機搜尋〞對話框

NPD4707-00 TC


EPSON

〝印表機搜尋〞對話框

您可以搜尋並連線網路上支援的印表機。
搜尋結果中找不到某些型號的 Epson 印表機。
按下滑鼠右鍵點選項目可顯示功能的詳細說明。


新增 EPSON Universal Print Driver

您可以安裝印表機作為〝EPSON Universal Print Driver〞。
若使用搜尋功能無法找到印表機，可選擇此項目。


新增找到的印表機至印表機資料夾

選擇要從〝找到的印表機：〞中新增的印表機。 若要與新印表機進行連線，請從 Windows 作業系統存取印表機驅動程式。


選擇連接印表機的連接埠

選擇用於連接印表機的連接埠。
若要與網路上的印表機建立連線，請選擇〝從找到的印表機中選擇〞，然後從〝找到的印表機：〞選擇印表機。
附註：
如果您的印表機是透過無法提供印表機資訊的本機連接埠連線，請選取印表機〝內容〞中〝選購品設定〞選單內的〝手動設定〞，然後選擇任何適用的設定。


找到的印表機：

顯示在網路上找到的印表機資訊。
附註：
某些支援的印表機未出現在搜尋結果中。


設定成預設的印表機

選擇即可將目前印表機設定成預設的印表機。


顯示設定

按下此鍵即可開啟〝顯示設定〞對話框。


新增至印表機資料夾

從〝找到的印表機：〞選擇您要新增至印表機資料夾的印表機後，點選此選項。 一次最多可新增 16 台印表機。


要增加的印表機：

顯示要新增的印表機。 選擇您要設定成預設印表機的印表機。


刪除

刪除在〝要增加的印表機：〞中選取的印表機。


編輯

按下即可更改印表機的名稱。


確定

按下即可關閉對話框並儲存目前的設定。


上一頁

按下即可返回上一個畫面。


中止

按下即可停止搜尋印表機連接埠。


〝搜尋選項〞對話框

您可以設定網路上印表機的搜尋條件。


設定搜尋印表機的條件

選擇〝IP 位址或機型名稱〞或〝指定網路 (僅使用 IPv4)〞作為搜尋條件。


IP 位址或機型名稱

選擇並輸入 IP 位址或印表機機型名稱。 若選擇機型名稱，驅動程式會搜尋完全符合機型名稱的印表機。


指定網路 (僅使用 IPv4)

選擇並輸入網路位址。


擴大印表機搜尋

選擇擴大印表機搜尋，無論是否支援印表機驅動程式。
附註：
如果您選擇印表機驅動程式不支援的印表機，可能會發生列印問題。Epson 無法保證不支援印表機的可靠度。


取消

按下可直接關閉對話框，而不儲存設定。


〝顯示設定〞對話框

您可以針對〝找到的印表機：〞進行顯示設定。


指定找到印表機清單的顯示設定

指定欄位及印表機的顯示方式。


更改欄位顯示

選擇您要在〝找到的印表機：〞中顯示的欄位。


向上移動

按下即可更改〝找到的印表機：〞的欄位順序。


向下移動

按下即可更改〝找到的印表機：〞的欄位順序。


預設值

按下即可將設定回復至出廠預設值。


篩選

選擇您要在〝找到的印表機：〞中顯示的印表機類型。


系列資訊

選擇您要在〝找到的印表機：〞中顯示的印表機系列。


彩色 / 黑白

選擇您要在〝找到的印表機：〞中顯示之印表機的色彩列印功能。


雙面列印單元

選擇您要在〝找到的印表機：〞中顯示之印表機的雙面列印功能。


〝印表機搜尋〞對話框

您可搜尋並連線網路上支援的印表機，以及更改用於連接印表機的連接埠。 若要與新印表機進行連線，請從 Windows 作業系統存取印表機驅動程式。
搜尋結果中找不到某些型號的 Epson 印表機。
按下滑鼠右鍵點選項目可顯示功能的詳細說明。


更改連接的印表機

選擇即可更改用於連接印表機的連接埠。


重新整理

按下即可搜尋網路上的印表機。


搜尋選項

按下此鍵即可開啟〝搜尋選項〞對話框。


關閉

按下即可關閉對話框。


〝印表機搜尋〞對話框

〝印表機搜尋〞對話框
〝印表機搜尋〞對話框
新增 EPSON Universal Print Driver
更改連接的印表機
選擇連接印表機的連接埠
找到的印表機：
設定成預設的印表機
重新整理
搜尋選項
顯示設定
確定
上一頁
中止
關閉
新增找到的印表機至印表機資料夾
新增至印表機資料夾
要增增的印表機：
刪除
編輯
〝搜尋選項〞對話框
設定搜尋印表機的條件
IP 位址或機型名稱
指定網路 (僅使用 IPv4)
擴大印表機搜尋
取消
〝顯示設定〞對話框
指定找到印表機清單的顯示設定
變更欄位顯示
向上移動
向下移動
預設值
篩選
系列資訊
彩色 / 黑白
雙面列印單元

〝印表機搜尋〞對話框

您可以搜尋並連線網路上支援的印表機。
搜尋結果中找不到某些型號的 Epson 印表機。
按下滑鼠右鍵點選項目可顯示功能的詳細說明。
最前面

〝印表機搜尋〞對話框

您可以搜尋並連線網路上支援的印表機，以及更改用於連接印表機的連接埠。 若要與新印表機進行連線，請從 Windows 作業系統存取印表機驅動程式。
搜尋結果中找不到某些型號的 Epson 印表機。
按下滑鼠右鍵點選項目可顯示功能的詳細說明。
最前面

新增 EPSON Universal Print Driver

您可以安裝印表機作為〝EPSON Universal Print Driver〞。
若使用搜尋功能無法找到印表機，可選擇此項目。
最前面

更改連接的印表機

選擇即可更改用於連接印表機的連接埠。
最前面

選擇連接印表機的連接埠

選擇用於連接印表機的連接埠。
若要與網路上的印表機建立連線，請選擇〝從找到的印表機中選擇〞，然後從〝找到的印表機：〞選擇印表機。
附註：
如果您的印表機是透過無法提供印表機資訊的本機連接埠連線，請選取印表機〝內容〞中〝選購品設定〞選單內的〝手動設定〞，然後選擇任何適用的設定。
最前面

找到的印表機：

顯示在網路上找到的印表機資訊。
附註：
某些支援的印表機未出現在搜尋結果中。
最前面

設定成預設的印表機

選擇即可將目前印表機設定成預設的印表機。
最前面

重新整理

按下即可搜尋網路上的印表機。
最前面

搜尋選項

按下此鍵即可開啟〝搜尋選項〞對話框。
最前面

顯示設定

按下此鍵即可開啟〝顯示設定〞對話框。
最前面

確定

按下即可關閉對話框並儲存目前的設定。
最前面

上一頁

按下即可返回上一個畫面。
最前面

中止

按下即可停止搜尋印表機連接埠。
最前面

關閉

按下即可關閉對話框。
最前面

新增找到的印表機至印表機資料夾

選擇要從〝找到的印表機：〞中新增的印表機。 若要與新印表機進行連線，請從 Windows 作業系統存取印表機驅動程式。
最前面

新增至印表機資料夾

從〝找到的印表機：〞選擇您要新增至印表機資料夾的印表機後，點選此選項。 一次最多可新增 16 台印表機。
最前面

要增加的印表機：

顯示要新增的印表機。 選擇您要設定成預設印表機的印表機。
最前面

刪除

刪除在〝要增加的印表機：〞中選取的印表機。
最前面

編輯

按下即可更改印表機的名稱。
最前面

〝搜尋選項〞對話框

您可以設定網路上印表機的搜尋條件。
最前面

設定搜尋印表機的條件

選擇〝IP 位址或機型名稱〞或〝指定網路 (僅使用 IPv4)〞作為搜尋條件。
最前面

IP 位址或機型名稱

選擇並輸入 IP 位址或印表機機型名稱。 若選擇機型名稱，驅動程式會搜尋完全符合機型名稱的印表機。
最前面

指定網路 (僅使用 IPv4)

選擇並輸入網路位址。
最前面

擴大印表機搜尋

選擇擴大印表機搜尋，無論是否支援印表機驅動程式。
附註：
如果您選擇印表機驅動程式不支援的印表機，可能會發生列印問題。Epson 無法保證不支援印表機的可靠度。
最前面

取消

按下即可直接關閉對話框，而不儲存設定。
最前面

〝顯示設定〞對話框

您可以針對〝找到的印表機：〞進行顯示設定。
最前面

指定找到印表機清單的顯示設定

指定欄位及印表機的顯示方式。
最前面

更改欄位顯示

選擇您要在〝找到的印表機：〞中顯示的欄位。
最前面

向上移動

按下即可更改〝找到的印表機：〞的欄位順序。
最前面

向下移動

按下即可更改〝找到的印表機：〞的欄位順序。
最前面

預設值

按下即可將設定回復至出廠預設值。
最前面

篩選

選擇您要在〝找到的印表機：〞中顯示的印表機類型。
最前面

系列資訊

選擇您要在〝找到的印表機：〞中顯示的印表機系列。
最前面

彩色 / 黑白

選擇您要在〝找到的印表機：〞中顯示之印表機的色彩列印功能。
最前面

雙面列印單元

選擇您要在〝找到的印表機：〞中顯示之印表機的雙面列印功能。
最前面


EPSON Universal Print Driver 印表機的印表機驅動程式說明

〝印表機搜尋〞對話框

〝印表機搜尋〞對話框