تعليمات خاصة بـ Epson

> الصفحة الرئيسية

البحث عن طابعة شبكة

البحث عن طابعة شبكة


البحث عن طابعة شبكة

البحث عن طابعة شبكة
البحث عن طابعة شبكة
إضافة EPSON Universal Print Driver
تغيير الطابعة المتصلة
تحديد منفذ لتوصيل طابعة
الطابعات التي تم العثور عليها:
تعيين كطابعة افتراضية
تحديث
خيارات البحث
إعدادات العرض
موافق
خلفي
إنهاء
إغلاق
إضافة الطابعات التي تم العثور عليها إلى مجلد الطابعة
إضافة إلى مجلد الطابعة
الطابعات التي ستتم إضافتها:
حذف
تحرير
مربع الحوار خيارات البحث
حدد حالات البحث عن طابعة
عنوان IP أو اسم الطراز
حدد شبكة (IPv4 فقط)
توسعة بحث الطابعة
إلغاء
مربع الحوار إعدادات العرض
تحديد إعدادات العرض لقائمة الطابعات التي تم العثور عليها
تغيير عرض العمود
نقل للأعلى
نقل للأسفل
الافتراضي
الفلترة
معلومات الفئة
ألوان/أحادي اللون
وحدة طباعة تلقائية على الوجهين

البحث عن طابعة شبكة

يمكنك البحث عن طابعات مدعومة على الشبكة والاتصال بها.
لا يمكن العثور على بعض طُرز طابعات Epson في البحث.
يمكن عرض الشرح لأي وظيفة بالنقر فوق أي عنصر بزر الماوس الأيمن.
أعلى

البحث عن طابعة شبكة

يمكنك البحث عن طابعات مدعومة على الشبكة والاتصال بها، وتغيير المنفذ لتوصيل الطابعة. للاتصال بطابعة جديدة، قم بالوصول إلى برنامج تشغيل الطابعة من نظام تشغيل Windows.
لا يمكن العثور على بعض طُرز طابعات Epson في البحث.
يمكن عرض الشرح لأي وظيفة بالنقر فوق أي عنصر بزر الماوس الأيمن.
أعلى

إضافة EPSON Universal Print Driver

يمكنك تركيب طابعة لتكون EPSON Universal Print Driver.
حدد إذا لم يتم العثور على طابعات باستخدام وظيفة البحث.
أعلى

تغيير الطابعة المتصلة

حدد لتغيير المنفذ المخصص لتوصيل طابعة.
أعلى

تحديد منفذ لتوصيل طابعة

حدد منفذًا لتوصيل طابعة.
للاتصال بطابعة على شبكة، اختر تحديد من الطابعات التي تم العثور عليها، ثم حدد طابعات من الطابعات التي تم العثور عليها:.
ملاحظة:
إذا كانت الطابعة متصلة عبر اتصال منفذ محلي لا يمكنه توفير معلومات الطابعة، فحدد الإعدادات اليدوية من علامة التبويب إعدادات اختيارية في خصائص الطابعة وحدد أي إعدادات تنطبق.
أعلى

الطابعات التي تم العثور عليها:

يعرض معلومات حول الطابعات التي تم العثور عليها على شبكة.
ملاحظة:
قد لا تظهر بعض الطابعات المدعومة في نتائج البحث.
أعلى

تعيين كطابعة افتراضية

حدد لتعيين الطابعة الحالية كطابعة افتراضية.
أعلى

تحديث

انقر للبحث عن الطابعات على الشبكة.
أعلى

خيارات البحث

انقر لفتح مربع الحوار خيارات البحث.
أعلى

إعدادات العرض

انقر لفتح مربع الحوار إعدادات العرض.
أعلى

موافق

انقر لإغلاق مربع الحوار وحفظ الإعدادات الحالية.
أعلى

خلفي

انقر للعودة إلى الشاشة السابقة.
أعلى

إنهاء

انقر لإيقاف البحث عن منافذ الطابعة.
أعلى

إغلاق

انقر لإغلاق مربع الحوار.
أعلى

إضافة الطابعات التي تم العثور عليها إلى مجلد الطابعة

حدد لإضافة طابعات من الطابعات التي تم العثور عليها:. للاتصال بطابعة جديدة، قم بالوصول إلى برنامج تشغيل الطابعة من نظام تشغيل Windows.
أعلى

إضافة إلى مجلد الطابعة

انقر فوق هذا بعد تحديد الطابعات التي تريد إضافتها إلى مجلد الطابعة من الطابعات التي تم العثور عليها:. يمكنك إضافة ما يصل إلى 16 طابعة في المرة الواحدة.
أعلى

الطابعات التي ستتم إضافتها:

اعرض الطابعات المقرر إضافتها. حدد الطابعة التي تريد تعيينها كطابعة افتراضية.
أعلى

حذف

يحذف الطابعات المحددة في الطابعات التي ستتم إضافتها:.
أعلى

تحرير

انقر لتغيير اسم الطابعة.
أعلى

مربع الحوار خيارات البحث

يمكنك إعداد الحالات للبحث عن الطابعات على الشبكة.
أعلى

حدد حالات البحث عن طابعة

حدد حالة البحث إنا من عنوان IP أو اسم الطراز أو حدد شبكة (IPv4 فقط).
أعلى

عنوان IP أو اسم الطراز

حدد ثم أدخل عنوان IP أو اسم طراز الطابعة. وإذا تم تحديد اسم طراز، فيبحث برنامج التشغيل عن طابعات تطابق اسم الطراز تمامًا.
أعلى

حدد شبكة (IPv4 فقط)

حدد ثم أدخل عنوان شبكة.
أعلى

توسعة بحث الطابعة

حدد لتوسعة بحث الطابعة سواءً كانت تدعم برنامج تشغيل الطابعة أو لا.
ملاحظة:
عند تحديد طابعة لا يدعمها برنامج تشغيل الطابعة هذا، قد تحدث مشكلات في الطباعة. لا يمكن لشركة Epson ضمان موثوقية الطابعات غير المدعومة.
أعلى

إلغاء

انقر لإغلاق مربع الحوار دون حفظ الإعدادات.
أعلى

مربع الحوار إعدادات العرض

يمكنك إجراء إعدادات العرض لـ الطابعات التي تم العثور عليها:.
أعلى

تحديد إعدادات العرض لقائمة الطابعات التي تم العثور عليها

حدد أسلوب عرض الأعمدة والطابعات.
أعلى

تغيير عرض العمود

حدد الأعمدة التي تريد عرضها في الطابعات التي تم العثور عليها:.
أعلى

نقل للأعلى

انقر لتغيير ترتيب الأعمدة في الطابعات التي تم العثور عليها:.
أعلى

نقل للأسفل

انقر لتغيير ترتيب الأعمدة في الطابعات التي تم العثور عليها:.
أعلى

الافتراضي

انقر لإعادة الإعدادات إلى قيم المصنع الافتراضية.
أعلى

الفلترة

حدد نوع الطابعات التي تريد عرضها في الطابعات التي تم العثور عليها:.
أعلى

معلومات الفئة

حدد نوع فئة الطابعات التي تريد عرضها في الطابعات التي تم العثور عليها:.
أعلى

ألوان/أحادي اللون

حدد وظيفة الطباعة بالألوان للطابعات التي تريد عرضها في الطابعات التي تم العثور عليها:.
أعلى

وحدة طباعة تلقائية على الوجهين

حدد وظيفة الطباعة على الوجهين للطابعات التي تريد عرضها في الطابعات التي تم العثور عليها:.
أعلى


EPSON

البحث عن طابعة شبكة

يمكنك البحث عن طابعات مدعومة على الشبكة والاتصال بها.
لا يمكن العثور على بعض طُرز طابعات Epson في البحث.
يمكن عرض الشرح لأي وظيفة بالنقر فوق أي عنصر بزر الماوس الأيمن.


إضافة EPSON Universal Print Driver

يمكنك تركيب طابعة لتكوEPSON Universal Print Driver.
حدد إذا لم يتم العثور على طابعات باستخدام وظيفة البحث.


إضافة الطابعات التي تم العثور عليها إلى مجلد الطابعة

حدد لإضافة طابعات من الطابعات التي تم العثور عليها:. للاتصال بطابعة جديدة، قم بالوصول إلى برنامج تشغيل الطابعة من نظام تشغيل Windows.


تحديد منفذ لتوصيل طابعة

حدد منفذًا لتوصيل طابعة.
للاتصال بطابعة على شبكة، اختر تحديد من الطابعات التي تم العثور عليها، ثم حدد طابعات من الطابعات التي تم العثور عليها:.
ملاحظة:
إذا كانت الطابعة متصلة عبر اتصال منفذ محلي لا يمكنه توفير معلومات الطابعة، فحدد الإعدادات اليدوية من علامة التبويب إعدادات اختيارية في خصائص الطابعة وحدد أي إعدادات تنطبق.


الطابعات التي تم العثور عليها:

يعرض معلومات حول الطابعات التي تم العثور عليها على شبكة.
ملاحظة:
قد لا تظهر بعض الطابعات المدعومة في نتائج البحث.


تعيين كطابعة افتراضية

حدد لتعيين الطابعة الحالية كطابعة افتراضية.


إعدادات العرض

انقر لفتح مربع الحوار إعدادات العرض.


إضافة إلى مجلد الطابعة

انقر فوق هذا بعد تحديد الطابعات التي تريد إضافتها إلى مجلد الطابعة من الطابعات التي تم العثور عليها:. يمكنك إضافة ما يصل إلى 16 طابعة في المرة الواحدة.


الطابعات التي ستتم إضافتها:

اعرض الطابعات المقرر إضافتها. حدد الطابعة التي تريد تعيينها كطابعة افتراضية.


حذف

يحذف الطابعات المحددة في الطابعات التي ستتم إضافتها:.


تحرير

انقر لتغيير اسم الطابعة.


موافق

انقر لإغلاق مربع الحوار وحفظ الإعدادات الحالية.


خلفي

انقر للعودة إلى الشاشة السابقة.


إنهاء

انقر لإيقاف البحث عن منافذ الطابعة.


مربع الحوار خيارات البحث

يمكنك إعداد الحالات للبحث عن الطابعات على الشبكة.


حدد حالات البحث عن طابعة

حدد حالة البحث إنا من عنوان IP أو اسم الطراز أو حدد شبكة (IPv4 فقط).


عنوان IP أو اسم الطراز

حدد ثم أدخل عنوان IP أو اسم طراز الطابعة. وإذا تم تحديد اسم طراز، فيبحث برنامج التشغيل عن طابعات تطابق اسم الطراز تمامًا.


حدد شبكة (IPv4 فقط)

حدد ثم أدخل عنوان شبكة.


توسعة بحث الطابعة

حدد لتوسعة بحث الطابعة سواءً كانت تدعم برنامج تشغيل الطابعة أو لا.
ملاحظة:
عند تحديد طابعة لا يدعمها برنامج تشغيل الطابعة هذا، قد تحدث مشكلات في الطباعة. لا يمكن لشركة Epson ضمان موثوقية الطابعات غير المدعومة.


إلغاء

انقر لإغلاق مربع الحوار دون حفظ الإعدادات.


مربع الحوار إعدادات العرض

يمكنك إجراء إعدادات العرض لـ الطابعات التي تم العثور عليها:.


تحديد إعدادات العرض لقائمة الطابعات التي تم العثور عليها

حدد أسلوب عرض الأعمدة والطابعات.


تغيير عرض العمود

حدد الأعمدة التي تريد عرضها في الطابعات التي تم العثور عليها:.


نقل للأعلى

انقر لتغيير ترتيب الأعمدة في الطابعات التي تم العثور عليها:.


نقل للأسفل

انقر لتغيير ترتيب الأعمدة في الطابعات التي تم العثور عليها:.


الافتراضي

انقر لإعادة الإعدادات إلى قيم المصنع الافتراضية.


الفلترة

حدد نوع الطابعات التي تريد عرضها في الطابعات التي تم العثور عليها:.


معلومات الفئة

حدد نوع فئة الطابعات التي تريد عرضها في الطابعات التي تم العثور عليها:.


ألوان/أحادي اللون

حدد وظيفة الطباعة بالألوان للطابعات التي تريد عرضها في الطابعات التي تم العثور عليها:.


وحدة طباعة تلقائية على الوجهين

حدد وظيفة الطباعة على الوجهين للطابعات التي تريد عرضها في الطابعات التي تم العثور عليها:.


البحث عن طابعة شبكة

يمكنك البحث عن طابعات مدعومة على الشبكة والاتصال بها، وتغيير المنفذ لتوصيل الطابعة. للاتصال بطابعة جديدة، قم بالوصول إلى برنامج تشغيل الطابعة من نظام تشغيل Windows.
لا يمكن العثور على بعض طُرز طابعات Epson في البحث.
يمكن عرض الشرح لأي وظيفة بالنقر فوق أي عنصر بزر الماوس الأيمن.


تغيير الطابعة المتصلة

حدد لتغيير المنفذ المخصص لتوصيل طابعة.


تحديث

انقر للبحث عن الطابعات على الشبكة.


خيارات البحث

انقر لفتح مربع الحوار خيارات البحث.


إغلاق

انقر لإغلاق مربع الحوار.


تعليمات

الصفحة الرئيسية > تعليمات

تعليمات دليل المستخدم

التعرف على طريقة التنقل

يشتمل هذا الدليل على روابط للتنقل بين الأقسام بسهولة. تظهر الروابط كنص ملون مُسطر. عند وضع المؤشر على رابط، يتغير المؤشر إلى رمز اليد. انقر فوق الرابط للوصول إلى موضوع ذي صلة أو معلومات تفصيلية.
يمكنك أيضًا النقر فوق هذه الروابط للتنقل في الدليل:
الصفحة الرئيسية | للرجوع إلى الصفحة الافتتاحية.
المحتويات | لفتح جدول المحتويات. يمكنك إغلاق النافذة بالنقر فوق الزر [image] إغلاق.
الفهرس | لفتح الفهرس. يمكنك إغلاق النافذة بالنقر فوق الزر [image] إغلاق.
بحث | لفتح النافذة "بحث"، حيث يمكنك تحديد أماكن الموضوعات عن طريق إدخال الكلمات الرئيسية.
أعلى | للرجوع إلى أعلى الصفحة الحالية.

طباعة موضوع

لطباعة الصفحة المعروضة حاليًا، افتح القائمة File (ملف) وانقر فوق Print (طباعة) في المستعرض.

حل مشكلات العرض

في حالة عرض صفحة في الدليل بشكل غير صحيح، انقر فوق الزر Refresh (تحديث) أو Reload (إعادة التحميل) في المستعرض.


تعليمات خاصة بـ Epson

البحث عن طابعة شبكة

NPD4707-00 AR


تلميحات البحث

أدخل عددًا قليلاً من الكلمات الرئيسية المحددة وانقر فوق الزر "بحث" للحصول على قائمة بالنتائج المناسبة.
احرص على الفصل بين الكلمات الرئيسية باستخدام المسافات.
يتم تمييز النتائج المتوافقة مع الكلمات الرئيسية باللون الأحمر في نتائج البحث.
إذا ظهرت كلمة رئيسية أكثر من مرة في عبارة، فسيتم تمييز الموضع الأول فقط.
لتحسين أو تضييق نطاق البحث، أضف المزيد من الكلمات لمصطلحات البحث.