爱普生帮助

网络打印机搜索

NPD4707-00 SC


EPSON

网络打印机搜索

您可在网络上搜索并连接支持的打印机。
搜索时可能无法找到某些型号的爱普生打印机。
可以用鼠标右键点击项目可显示此功能的说明。


添加EPSON Universal Print Driver

您可安装一台打印机作为EPSON Universal
Print Driver。
如果使用搜索功能未找到打印机选择此选项。


添加找到的打印机至打印机文件夹

从找到的打印机中选择要添加的打印机: 要与一台新的打印机连接，从您的Windows操作系统中访问打印机驱动程序。


选择一个要连接打印机的端口

选择一个要连接打印机的端口。
要在网络上与打印机连接，选择从找到的打印机中选择，然后从找到的打印机中选择打印机。
注释:
如果打印机选择的本地端口连接无法提供打印机信息，请在打印机属性中的可选设置标签上选择手动设置，然后选择适用的设置。


找到的打印机

显示网络上找到的打印机信息。
注释:
部分支持的打印机可能不会出现在搜索结果中。


设置为缺省打印机

选择可设置当前打印机作为缺省打印机。


显示设置

单击可打开显示设置对话框。


添加至打印机文件夹

在从找到的打印机中选择了您想添加至打印机文件夹的打印机后单击此选项。 您可一次添加多达16台打印机。


添加的打印机

显示添加的打印机。 选择您想设置作为缺省打印机的打印机。


删除

删除在添加的打印机中选择的打印机。


编辑

单击可更改打印机名称。


确定

单击可关闭对话框并保存当前设置。


返回

单击可返回到上一屏幕。


中止

单击可停止对打印机端口的搜索。


搜索选项对话框

您可对网络上的打印机设置搜索条件。


指定搜索打印机的条件

可输入IP地址或型号名称或指定网络（仅IPv4）中选择一个搜索条件。


IP地址或型号名称

选择并输入IP地址或一台打印机的型号名称。 如果已选择的型号名称，驱动程序搜索与型号名称完全一致的打印机。


指定网络 (仅IPv4)

选择并输入网络地址。


扩展打印机搜索范围

选择以扩展打印机搜索范围，无论其是否支持此打印机驱动程序。
注释:
如果选择的打印机不支持此打印机驱动程序，可能产生打印问题。爱普生不能保证不支持的打印机的可靠性。


取消

单击可关闭对话框而不保存设置。


显示设置对话框

您可对找到的打印机进行显示设置。


对找到的打印机列表指定显示设置

指定显示栏数和打印机的方式。


更改显示栏数

选择您想让找到的打印机显示的栏数。


上移

单击可更改找到的打印机栏的顺序。


下移

单击可更改找到的打印机栏的顺序。


缺省

单击可将设置返回至出厂缺省设置。


过滤

选择您想在找到的打印机中显示的打印机类型。


系列号信息

选择您想在找到的打印机中显示的打印机系列。


彩色/单色

对显示在找到的打印机中您想要的打印机选择彩色打印功能。


双面

对显示在找到的打印机中您想要的打印机选择双面打印功能。


网络打印机搜索

您可在网络上搜索并与支持的打印机连接，并更改连接打印机的端口。 要与一台新的打印机连接，从您的Windows操作系统中访问打印机驱动程序。
搜索时可能无法找到某些型号的爱普生打印机。
可以用鼠标右键点击项目可显示此功能的说明。


更改连接的打印机

选择可更改连接打印机的端口。


刷新

单击可搜索网络上的打印机。


搜索选项

单击可打开搜索选项对话框。


关闭

单击可关闭对话框。


网络打印机搜索

网络打印机搜索
网络打印机搜索
添加EPSON Universal Print Driver
更改连接的打印机
选择一个要连接打印机的端口
找到的打印机
设置为缺省打印机
刷新
搜索选项
显示设置
确定
返回
中止
关闭
添加找到的打印机至打印机文件夹
添加至打印机文件夹
添加的打印机
删除
编辑
搜索选项对话框
指定搜索打印机的条件
IP地址或型号名称
指定网络 (仅IPv4)
扩展打印机搜索范围
取消
显示设置对话框
对找到的打印机列表指定显示设置
更改显示栏数
上移
下移
缺省
过滤
系列号信息
彩色/单色
双面

网络打印机搜索

您可在网络上搜索并连接支持的打印机。
搜索时可能无法找到某些型号的爱普生打印机。
可以用鼠标右键点击项目可显示此功能的说明。
回到顶部

网络打印机搜索

您可在网络上搜索并与支持的打印机连接，并更改连接打印机的端口。 要与一台新的打印机连接，从您的Windows操作系统中访问打印机驱动程序。
搜索时可能无法找到某些型号的爱普生打印机。
可以用鼠标右键点击项目可显示此功能的说明。
回到顶部

添加EPSON Universal Print Driver

您可安装一台打印机作为EPSON Universal
Print Driver。
如果使用搜索功能未找到打印机选择此选项。
回到顶部

更改连接的打印机

选择可更改连接打印机的端口。
回到顶部

选择一个要连接打印机的端口

选择一个要连接打印机的端口。
要在网络上与打印机连接，选择从找到的打印机中选择，然后从找到的打印机中选择打印机。
注释:
如果打印机选择的本地端口连接无法提供打印机信息，请在打印机属性中的可选设置标签上选择手动设置，然后选择适用的设置。
回到顶部

找到的打印机

显示网络上找到的打印机信息。
注释:
部分支持的打印机可能不会出现在搜索结果中。
回到顶部

设置为缺省打印机

选择可设置当前打印机作为缺省打印机。
回到顶部

刷新

单击可搜索网络上的打印机。
回到顶部

搜索选项

单击可打开搜索选项对话框。
回到顶部

显示设置

单击可打开显示设置对话框。
回到顶部

确定

单击可关闭对话框并保存当前设置。
回到顶部

返回

单击可返回到上一屏幕。
回到顶部

中止

单击可停止对打印机端口的搜索。
回到顶部

关闭

单击可关闭对话框。
回到顶部

添加找到的打印机至打印机文件夹

从找到的打印机中选择要添加的打印机: 要与一台新的打印机连接，从您的Windows操作系统中访问打印机驱动程序。
回到顶部

添加至打印机文件夹

在从找到的打印机中选择了您想添加至打印机文件夹的打印机后单击此选项。 您可一次添加多达16台打印机。
回到顶部

添加的打印机

显示添加的打印机。 选择您想设置作为缺省打印机的打印机。
回到顶部

删除

删除在添加的打印机中选择的打印机。
回到顶部

编辑

单击可更改打印机名称。
回到顶部

搜索选项对话框

您可对网络上的打印机设置搜索条件。
回到顶部

指定搜索打印机的条件

可输入IP地址或型号名称或指定网络（仅IPv4）中选择一个搜索条件。
回到顶部

IP地址或型号名称

选择并输入IP地址或一台打印机的型号名称。 如果已选择的型号名称，驱动程序搜索与型号名称完全一致的打印机。
回到顶部

指定网络 (仅IPv4)

选择并输入网络地址。
回到顶部

搜索已准备就绪可以打印的所有打印机

选择可搜索所有可用的打印机，忽略他们是否支持此打印机驱动程序。
注释:
如果您安装的打印机不支持，可能会发生打印问题。 爱普生不保证不支持的打印机的兼容性。
回到顶部

取消

单击可关闭对话框而不保存设置。
回到顶部

显示设置对话框

您可对找到的打印机进行显示设置。
回到顶部

对找到的打印机列表指定显示设置

指定显示栏数和打印机的方式。
回到顶部

更改显示栏数

选择您想让找到的打印机显示的栏数。
回到顶部

上移

单击可更改找到的打印机栏的顺序。
回到顶部

下移

单击可更改找到的打印机栏的顺序。
回到顶部

缺省

单击可将设置返回至出厂缺省设置。
回到顶部

过滤

选择您想在找到的打印机中显示的打印机类型。
回到顶部

系列号信息

选择您想在找到的打印机中显示的打印机系列。
回到顶部

彩色/单色

对显示在找到的打印机中您想要的打印机选择彩色打印功能。
回到顶部

双面

对显示在找到的打印机中您想要的打印机选择双面打印功能。
回到顶部


爱普生帮助

> 主页

网络打印机搜索

网络打印机搜索