Помоћ за Епсон

> Početak

Pretraga za mrežnim štampačem

Pretraga za mrežnim štampačem


Pretraga za mrežnim štampačem

Pretraga za mrežnim štampačem
Pretraga za mrežnim štampačem
Dodaj EPSON Universal Print Driver
Promeni povezani štampač
Odaberite port da biste povezali štampač
Pronađeni štampači:
Podesi kao osnovni štampač
Osveži
Opcije za pretragu
Podešavanje prikaza
U redu
Zadnja
Prekini
Zatvori
Dodaj pronađene štampače u fasciklu štampača
Dodaj u fasciklu štampača
Dodaće se štampači:
Obriši
Uredi
Dijalog Opcije za pretragu
Navedite uslove za traženje štampača
IP adresa ili naziv modela
Navedite mrežu (samo IPv4)
Proširi pretragu štampača
Odustani
Dijalog Podešavanje prikaza
Navedite podešavanja prikaza za listu pronađenih štampača
Promeni prikaz kolone
Pomeri gore
Pomeri dole
Osnovni
Prečišćavanje
Informacije o seriji
U boji/crno-beli
Duplekser

Pretraga za mrežnim štampačem

Možete da pronađite podržane štampače na mreži i da se povežete se sa njima.
Neki modeli Epson štampača ne mogu se pronaći u pretrazi.
Kliknite desnim tasterom miša na stavku da biste prikazali objašnjenje funkcije.
Vrh

Pretraga za mrežnim štampačem

Možete da pronađite podržane štampače na mreži i da se povežete se sa njima, kao i da promenite priključak za povezivanje štampača. Da biste povezali novi štampač, pristupite upravljačkom programu štampača iz operativnog sistema Windows.
Neki modeli Epson štampača ne mogu se pronaći u pretrazi.
Kliknite desnim tasterom miša na stavku da biste prikazali objašnjenje funkcije.
Vrh

Dodaj EPSON Universal Print Driver

Štampač možete da instalirate kao tip EPSON Universal Print Driver.
Izaberite ovu opciju ako nijedan štampač nije pronađen pomoću funkcije pretrage.
Vrh

Promeni povezani štampač

Povežite štampač na drugi priključak.
Vrh

Odaberite port da biste povezali štampač

Izaberite priključak na koji želite da povežete štampač.
Da biste uspostavili vezu sa štampačem na mreži, izaberite opciju Odaberite od pronađenih štampača, a zatim izaberite štampač u listi Pronađeni štampači:.
Napomena:
Ako je vaš štampač povezan preko priključka lokalne konekcije koji ne može da pruži informacije o štampaču, izaberite Ručna podešavanja u kartici Izborna podešavanja u Svojstvima štampača i izaberite odgovarajuća podešavanja.
Vrh

Pronađeni štampači:

Prikaz informacija o štampačima pronađenim na mreži.
Napomena:
Neki podržani štampači možda se neće pojaviti u rezultatima pretrage.
Vrh

Podesi kao osnovni štampač

Postavite štampač koji trenutno koristite kao osnovni štampač.
Vrh

Osveži

Pretražite štampače na mreži.
Vrh

Opcije za pretragu

Kliknite na ovu stavku da biste otvorili dijalog Opcije za pretragu.
Vrh

Podešavanje prikaza

Kliknite na ovu stavku da biste otvorili dijalog Podešavanje prikaza.
Vrh

U redu

Kliknite na ovo dugme da biste zatvorili dijalog i sačuvali trenutna podešavanja.
Vrh

Zadnja

Povratak na prethodni ekran.
Vrh

Prekini

Prekinite pretragu priključaka za štampač.
Vrh

Zatvori

Zatvorite dijalog.
Vrh

Dodaj pronađene štampače u fasciklu štampača

Potvrdite izbor u ovom polju da biste dodali štampače iz liste Pronađeni štampači:. Da biste povezali novi štampač, pristupite upravljačkom programu štampača iz operativnog sistema Windows.
Vrh

Dodaj u fasciklu štampača

Kliknite na ovo dugme kada izaberete štampače koje želite da dodate iz liste Pronađeni štampači: u fasciklu štampača. Istovremeno možete da dodate najviše 16 štampača.
Vrh

Dodaće se štampači:

Pregled štampača koji će biti dodati. Izaberite štampač koji želite da postavite kao osnovni štampač.
Vrh

Obriši

Brisanje štampača izabranih u listi Dodaće se štampači:.
Vrh

Uredi

Promenite ime štampača.
Vrh

Dijalog Opcije za pretragu

Definišite uslove za pretragu štampača na mreži.
Vrh

Navedite uslove za traženje štampača

Izaberite jedan od sledećih uslova za pretragu: IP adresa ili naziv modela ili Navedite mrežu (samo IPv4).
Vrh

IP adresa ili naziv modela

Izaberite i unesite IP adresu ili naziv modela štampača. Ako izaberete naziv modela, upravljački program će potražiti štampače sa istim nazivom modela.
Vrh

Navedite mrežu (samo IPv4)

Izaberite i unesite mrežnu adresu.
Vrh

Proširi pretragu štampača

Izaberite proširenje pretrage štampača, bilo da imaju podršku za upravljački program štampača ili ne.
Napomena:
Ako izaberete štampač koji nije podržan od strane ovog upravljačkog programa, može doći do problema prilikom štampanja. Kompanija Epson ne može da garantuje pouzdanost štampača koji nisu podržani.
Vrh

Odustani

Kliknite na ovo dugme da biste zatvorili dijalog bez čuvanja podešavanja.
Vrh

Dijalog Podešavanje prikaza

Izaberite podešavanja prikaza za listu Pronađeni štampači:.
Vrh

Navedite podešavanja prikaza za listu pronađenih štampača

Izaberite kako će biti prikazane kolone i štampači.
Vrh

Promeni prikaz kolone

Izaberite kolone koje želite da prikažete u listi Pronađeni štampači:.
Vrh

Pomeri gore

Promenite redosled kolona u listi Pronađeni štampači:.
Vrh

Pomeri dole

Promenite redosled kolona u listi Pronađeni štampači:.
Vrh

Osnovni

Kliknite na ovu opciju da biste podešavanja vratili na podrazumevane fabričke vrednosti.
Vrh

Prečišćavanje

Izaberite tip štampača koje želite da prikažete u listi Pronađeni štampači:.
Vrh

Informacije o seriji

Izaberite seriju štampača koje želite da prikažete u listi Pronađeni štampači:.
Vrh

U boji/crno-beli

Izaberite funkciju štampanja u boji za štampače koje želite da prikažete u listi Pronađeni štampači:.
Vrh

Duplekser

Izaberite funkciju obostranog štampanja za štampače koje želite da prikažete u listi Pronađeni štampači:.
Vrh


EPSON

Pretraga za mrežnim štampačem

Možete da pronađite podržane štampače na mreži i da se povežete se sa njima.
Neki modeli Epson štampača ne mogu se pronaći u pretrazi.
Kliknite desnim tasterom miša na stavku da biste prikazali objašnjenje funkcije.


Dodaj EPSON Universal Print Driver

Štampač možete da instalirate kao tip EPSON Universal Print Driver.
Izaberite ovu opciju ako nijedan štampač nije pronađen pomoću funkcije pretrage.


Dodaj pronađene štampače u fasciklu štampača

Potvrdite izbor u ovom polju da biste dodali štampače iz liste Pronađeni štampači:. Da biste povezali novi štampač, pristupite upravljačkom programu štampača iz operativnog sistema Windows.


Odaberite port da biste povezali štampač

Izaberite priključak na koji želite da povežete štampač.
Da biste uspostavili vezu sa štampačem na mreži, izaberite opciju Odaberite od pronađenih štampača, a zatim izaberite štampač u listi Pronađeni štampači:.
Napomena:
Ako je vaš štampač povezan preko priključka lokalne konekcije koji ne može da pruži informacije o štampaču, izaberite Ručna podešavanja u kartici Izborna podešavanja u Svojstvima štampača i izaberite odgovarajuća podešavanja.


Pronađeni štampači:

Prikaz informacija o štampačima pronađenim na mreži.
Napomena:
Neki podržani štampači možda se neće pojaviti u rezultatima pretrage.


Podesi kao osnovni štampač

Postavite štampač koji trenutno koristite kao osnovni štampač.


Podešavanje prikaza

Kliknite na ovu stavku da biste otvorili dijalog Podešavanje prikaza.


Dodaj u fasciklu štampača

Kliknite na ovo dugme kada izaberete štampače koje želite da dodate iz liste Pronađeni štampači: u fasciklu štampača. Istovremeno možete da dodate najviše 16 štampača.


Dodaće se štampači:

Pregled štampača koji će biti dodati. Izaberite štampač koji želite da postavite kao osnovni štampač.


Obriši

Brisanje štampača izabranih u listi Dodaće se štampači:.


Uredi

Promenite ime štampača.


U redu

Kliknite na ovo dugme da biste zatvorili dijalog i sačuvali trenutna podešavanja.


Zadnja

Povratak na prethodni ekran.


Prekini

Prekinite pretragu priključaka za štampač.


Dijalog Opcije za pretragu

Definišite uslove za pretragu štampača na mreži.


Navedite uslove za traženje štampača

Izaberite jedan od sledećih uslova za pretragu: IP adresa ili naziv modela ili Navedite mrežu (samo IPv4).


IP adresa ili naziv modela

Izaberite i unesite IP adresu ili naziv modela štampača. Ako izaberete naziv modela, upravljački program će potražiti štampače sa istim nazivom modela.


Navedite mrežu (samo IPv4)

Izaberite i unesite mrežnu adresu.


Proširi pretragu štampača

Izaberite proširenje pretrage štampača, bilo da imaju podršku za upravljački program štampača ili ne.
Napomena:
Ako izaberete štampač koji nije podržan od strane ovog upravljačkog programa, može doći do problema prilikom štampanja. Kompanija Epson ne može da garantuje pouzdanost štampača koji nisu podržani.


Odustani

Kliknite na ovo dugme da biste zatvorili dijalog bez čuvanja podešavanja.


Dijalog Podešavanje prikaza

Izaberite podešavanja prikaza za listu Pronađeni štampači:.


Navedite podešavanja prikaza za listu pronađenih štampača

Izaberite kako će biti prikazane kolone i štampači.


Promeni prikaz kolone

Izaberite kolone koje želite da prikažete u listi Pronađeni štampači:.


Pomeri gore

Promenite redosled kolona u listi Pronađeni štampači:.


Pomeri dole

Promenite redosled kolona u listi Pronađeni štampači:.


Osnovni

Kliknite na ovu opciju da biste podešavanja vratili na podrazumevane fabričke vrednosti.


Prečišćavanje

Izaberite tip štampača koje želite da prikažete u listi Pronađeni štampači:.


Informacije o seriji

Izaberite seriju štampača koje želite da prikažete u listi Pronađeni štampači:.


U boji/crno-beli

Izaberite funkciju štampanja u boji za štampače koje želite da prikažete u listi Pronađeni štampači:.


Duplekser

Izaberite funkciju obostranog štampanja za štampače koje želite da prikažete u listi Pronađeni štampači:.


Pretraga za mrežnim štampačem

Možete da pronađite podržane štampače na mreži i da se povežete se sa njima, kao i da promenite priključak za povezivanje štampača. Da biste povezali novi štampač, pristupite upravljačkom programu štampača iz operativnog sistema Windows.
Neki modeli Epson štampača ne mogu se pronaći u pretrazi.
Kliknite desnim tasterom miša na stavku da biste prikazali objašnjenje funkcije.


Promeni povezani štampač

Povežite štampač na drugi priključak.


Osveži

Pretražite štampače na mreži.


Opcije za pretragu

Kliknite na ovu stavku da biste otvorili dijalog Opcije za pretragu.


Zatvori

Zatvorite dijalog.


Pomoć

Početak > Pomoć

Pomoć za Korisnički vodič

Navigacija

Ovaj vodič sadrži veze koje olakšavaju kretanje između odeljaka. Veze se prikazuju u vidu podvučenog teksta u boji. Kada postavite kursor na vezu, pretvoriće se u ikonu u obliku ruke. Kliknite na vezu da biste pristupili srodnoj temi ili detaljnim informacijama.
Takođe možete kliknuti na ove veze da biste se kretali po ovom vodiču:
Početak | Povratak na početnu stranicu.
Sadržaj | Otvaranje sadržaja. Prozor možete zatvoriti ako kliknete na dugme [image] Zatvori.
Indeks | Otvaranje indeksa. Prozor možete zatvoriti ako kliknete na dugme [image] Zatvori.
Pretraga | Otvaranje prozora „Pretraga” u kojem možete pronaći teme unošenjem ključnih reči.
Vrh | Povratak na vrh trenutne stranice.

Štampanje teme

Da biste odštampali stranicu na kojoj se trenutno nalazite, otvorite meni File (Datoteka) i kliknite na stavku Print (Odštampaj) u pregledaču.

Rešavanje problema sa prikazom

Ako se neka stranica u ovom vodiču ne prikaže ispravno, kliknite na dugme Refresh (Osveži) ili Reload (Ponovo učitaj) u pregledaču.


Помоћ за Епсон

Pretraga za mrežnim štampačem

NPD4707-00 SR


Saveti za pretragu

Unesite nekoliko određenih ključnih reči, zatim kliknite na dugme „Pretraga” da biste dobili listu relevantnih rezultata.
Vodite računa da ključne reči razdvojite razmacima.
Podudaranja sa ključnim rečima istaknuta su crvenom bojom u rezultatima pretrage.
Ako se ključna reč pojavljuje više puta u okviru jedne fraze, biće istaknuta samo tamo gde se prvi put pojavljuje.
Da biste precizirali ili suzili obim pretrage, dodajte još reči među termine za pretraživanje.