Pomoć za Epson

> Početna

Traženje mrežnog pisača

Traženje mrežnog pisača


Traženje mrežnog pisača

Traženje mrežnog pisača
Traženje mrežnog pisača
Dodaj EPSON Universal Print Driver
Promijeni spojeni pisač
Odaberite priključak za spajanje pisača
Pronađeni pisači:
Postavi kao zadani pisač
Osvježi
Opcije traženja
Postavke zaslona
OK
Povratak
Prekini
Zatvori
Dodaj pronađene pisače u mapu pisača
Dodaj u mapu pisača
Pisači koji će se dodati:
Briši
Uredi
Dijaloški okvir Opcije traženja
Zadajte uvjete za traženje pisača
IP adresa ili naziv modela
Zadajte mrežu (samo IPv4)
Proširi traženje pisača
Odustani
Dijaloški okvir Postavke zaslona
Zadajte postavke zaslona za Popis pronađenih pisača
Promijeni prikaz stupca
Pomakni gore
Pomakni dolje
Zadano
Filtriranje
Informacije o seriji
U boji/Jednobojni
Jedinica za dvostrani ispis

Traženje mrežnog pisača

Možete tražiti i spajati se s podržanim pisačima na mreži.
Neki se modeli Epson pisača ne mogu naći pri traženju.
Kliknite desnom tipkom za prikaz i objašnjenje funkcije.
Na vrh

Traženje mrežnog pisača

Možete tražiti i spajati se s podržanim pisačima na mreži i promijeniti priključak za spajanje pisača. Ako se želite spojiti s novim pisačem, pristupite upravljačkom programu pisača iz operativnog sustava Windows.
Neki se modeli Epson pisača ne mogu naći pri traženju.
Kliknite desnom tipkom za prikaz i objašnjenje funkcije.
Na vrh

Dodaj EPSON Universal Print Driver

Možete instalirati pisač kao EPSON Universal Print Driver.
Odaberite ako se funkcijom traženja ne nađe n i jedna pisač.
Na vrh

Promijeni spojeni pisač

Odaberite za promjenu priključka za spajanje pisača.
Na vrh

Odaberite priključak za spajanje pisača

Odabir priključka za spajanje pisača.
Ako se želite povezati s pisačem na mreži, odaberite Odaberite između pronađenih pisača i zatim odaberite pisače u Pronađeni pisači:.
Napomena:
Ako je pisač spojen putem lokalnog priključka koji ne može pružati informacije o pisaču, odaberite Ručne postavke na kartici Opcijske postavke u prozoru Svojstva pisača te odaberite sve primjenjive postavke.
Na vrh

Pronađeni pisači:

Prikaz podataka za pisače koji su nađeni na mreži.
Napomena:
Neki podržani pisači se možda neće pojaviti u rezultatima traženja.
Na vrh

Postavi kao zadani pisač

Odaberite trenutni pisač kao zadani pisač.
Na vrh

Osvježi

Kliknite za traženje pisača na mreži.
Na vrh

Opcije traženja

Kliknite za otvaranje dijaloškog okvira Opcije traženja.
Na vrh

Postavke zaslona

Kliknite za otvaranje dijaloškog okvira Postavke zaslona.
Na vrh

OK

Kliknite za zatvaranje dijaloškog okvira i spremanje trenutnih postavki.
Na vrh

Povratak

Kliknite za povratak na prethodni ekran.
Na vrh

Prekini

Kliknite za prekid traženja priključaka pisača.
Na vrh

Zatvori

Kliknite za zatvaranje dijaloškog okvira.
Na vrh

Dodaj pronađene pisače u mapu pisača

Odaberite kako biste dodali pisače iz Pronađeni pisači:. Ako se želite spojiti s novim pisačem, pristupite upravljačkom programu pisača iz operativnog sustava Windows.
Na vrh

Dodaj u mapu pisača

Kliknite ovo nakon odabira pisača koje želite dodati u mapu pisača iz Pronađeni pisači:. Odjednom možete dodati najviše 16 pisača.
Na vrh

Pisači koji će se dodati:

Prikaz pisača za dodavanje. Odaberite pisač koji želite postaviti kao zadani pisač.
Na vrh

Briši

Brisanje pisača koji su odabrani u Pisači koji će se dodati:.
Na vrh

Uredi

Kliknite za promjenu naziva pisača.
Na vrh

Dijaloški okvir Opcije traženja

Možete postaviti uvjete za traženje pisača na mreži.
Na vrh

Zadajte uvjete za traženje pisača

Odaberite uvjete za traženje između IP adresa ili naziv modela ili Zadajte mrežu (samo IPv4).
Na vrh

IP adresa ili naziv modela

Odaberite i upišite IP adresu ili naziv modela pisača. Ako se odabere naziv modela, upravljački program traži pisače koji odgovaraju točnom nazivu modela.
Na vrh

Zadajte mrežu (samo IPv4)

Odaberite i upišite mrežnu adresu.
Na vrh

Proširi traženje pisača

Odaberite proširenje traženja pisača i na one koji ne podržavaju ovaj upravljački program pisača.
Napomena:
Odaberete li pisač koji ovaj upravljački program ne podržava, može doći do problema pri ispisu. Epson ne može jamčiti pouzdanost rada nepodržanih pisača.
Na vrh

Odustani

Kliknite za zatvaranje dijaloškog okvira bez spremanja postavki.
Na vrh

Dijaloški okvir Postavke zaslona

Postavke prikaza možete odrediti za Pronađeni pisači:.
Na vrh

Zadajte postavke zaslona za Popis pronađenih pisača

Odredite način prikaza stupaca i pisača.
Na vrh

Promijeni prikaz stupca

Odaberite stupce koje želite prikazivati u Pronađeni pisači:.
Na vrh

Pomakni gore

Kliknite za promjenu redoslijeda stupaca u Pronađeni pisači:.
Na vrh

Pomakni dolje

Kliknite za promjenu redoslijeda stupaca u Pronađeni pisači:.
Na vrh

Zadano

Kliknite za vraćanje postavke na tvornički zadane vrijednosti.
Na vrh

Filtriranje

Odaberite vrste pisača koje želite prikazivati u Pronađeni pisači:.
Na vrh

Informacije o seriji

Odaberite seriju pisača koju želite prikazivati u Pronađeni pisači:.
Na vrh

U boji/Jednobojni

Odaberite funkciju za ispis u boji za pisače koje želite prikazivati u Pronađeni pisači:.
Na vrh

Jedinica za dvostrani ispis

Odaberite funkciju za dvostrani ispis za pisače koje želite prikazivati u Pronađeni pisači:.
Na vrh


EPSON

Traženje mrežnog pisača

Možete tražiti i spajati se s podržanim pisačima na mreži.
Neki se modeli Epson pisača ne mogu naći pri traženju.
Kliknite desnom tipkom za prikaz i objašnjenje funkcije.


Dodaj EPSON Universal Print Driver

Možete instalirati pisač kao EPSON Universal Print Driver.
Odaberite ako se funkcijom traženja ne nađe n i jedna pisač.


Dodaj pronađene pisače u mapu pisača

Odaberite kako biste dodali pisače iz Pronađeni pisači:. Ako se želite spojiti s novim pisačem, pristupite upravljačkom programu pisača iz operativnog sustava Windows.


Odaberite priključak za spajanje pisača

Odabir priključka za spajanje pisača.
Ako se želite povezati s pisačem na mreži, odaberite Odaberite između pronađenih pisača i zatim odaberite pisače u Pronađeni pisači:.
Napomena:
Ako je pisač spojen putem lokalnog priključka koji ne može pružati informacije o pisaču, odaberite Ručne postavke na kartici Opcijske postavke u prozoru Svojstva pisača te odaberite sve primjenjive postavke.


Pronađeni pisači:

Prikaz podataka za pisače koji su nađeni na mreži.
Napomena:
Neki podržani pisači se možda neće pojaviti u rezultatima traženja.


Postavi kao zadani pisač

Odaberite trenutni pisač kao zadani pisač.


Postavke zaslona

Kliknite za otvaranje dijaloškog okvira Postavke zaslona.


Dodaj u mapu pisača

Kliknite ovo nakon odabira pisača koje želite dodati u mapu pisača iz Pronađeni pisači:. Odjednom možete dodati najviše 16 pisača.


Pisači koji će se dodati:

Prikaz pisača za dodavanje. Odaberite pisač koji želite postaviti kao zadani pisač.


Briši

Brisanje pisača koji su odabrani u Pisači koji će se dodati:.


Uredi

Kliknite za promjenu naziva pisača.


OK

Kliknite za zatvaranje dijaloškog okvira i spremanje trenutnih postavki.


Povratak

Kliknite za povratak na prethodni ekran.


Prekini

Kliknite za prekid traženja priključaka pisača.


Dijaloški okvir Opcije traženja

Možete postaviti uvjete za traženje pisača na mreži.


Zadajte uvjete za traženje pisača

Odaberite uvjete za traženje između IP adresa ili naziv modela ili Zadajte mrežu (samo IPv4).


IP adresa ili naziv modela

Odaberite i upišite IP adresu ili naziv modela pisača. Ako se odabere naziv modela, upravljački program traži pisače koji odgovaraju točnom nazivu modela.


Zadajte mrežu (samo IPv4)

Odaberite i upišite mrežnu adresu.


Proširi traženje pisača

Odaberite proširenje traženja pisača i na one koji ne podržavaju ovaj upravljački program pisača.
Napomena:
Odaberete li pisač koji ovaj upravljački program ne podržava, može doći do problema pri ispisu. Epson ne može jamčiti pouzdanost rada nepodržanih pisača.


Odustani

Kliknite za zatvaranje dijaloškog okvira bez spremanja postavki.


Dijaloški okvir Postavke zaslona

Postavke prikaza možete odrediti za Pronađeni pisači:.


Zadajte postavke zaslona za Popis pronađenih pisača

Odredite način prikaza stupaca i pisača.


Promijeni prikaz stupca

Odaberite stupce koje želite prikazivati u Pronađeni pisači:.


Pomakni gore

Kliknite za promjenu redoslijeda stupaca u Pronađeni pisači:.


Pomakni dolje

Kliknite za promjenu redoslijeda stupaca u Pronađeni pisači:.


Zadano

Kliknite za vraćanje postavke na tvornički zadane vrijednosti.


Filtriranje

Odaberite vrste pisača koje želite prikazivati u Pronađeni pisači:.


Informacije o seriji

Odaberite seriju pisača koju želite prikazivati u Pronađeni pisači:.


U boji/Jednobojni

Odaberite funkciju za ispis u boji za pisače koje želite prikazivati u Pronađeni pisači:.


Jedinica za dvostrani ispis

Odaberite funkciju za dvostrani ispis za pisače koje želite prikazivati u Pronađeni pisači:.


Traženje mrežnog pisača

Možete tražiti i spajati se s podržanim pisačima na mreži i promijeniti priključak za spajanje pisača. Ako se želite spojiti s novim pisačem, pristupite upravljačkom programu pisača iz operativnog sustava Windows.
Neki se modeli Epson pisača ne mogu naći pri traženju.
Kliknite desnom tipkom za prikaz i objašnjenje funkcije.


Promijeni spojeni pisač

Odaberite za promjenu priključka za spajanje pisača.


Osvježi

Kliknite za traženje pisača na mreži.


Opcije traženja

Kliknite za otvaranje dijaloškog okvira Opcije traženja.


Zatvori

Kliknite za zatvaranje dijaloškog okvira.


Pomoć

Početna > Pomoć

Pomoć za korisnički vodič

Snalaženje

Ovaj vodič sadrži veze kako biste se lakše kretali među odjeljcima. Veze se prikazuju kao podcrtani tekst u boji. Kada pokazivač dovedete na vezu, pokazivač se pretvara u ikonu ruke. Kliknite na vezu kako biste pristupili povezanoj temi ili pojedinostima.
Navedene veze možete kliknuti i kako biste se kretali po vodiču:
Početna | Povratak na početnu stranicu.
Sadržaj | Otvara tablicu sadržaja. Prozor možete zatvoriti tako da kliknete na [image] gumb Zatvori.
Kazalo | Otvara se kazalo. Prozor možete zatvoriti tako da kliknete na [image] gumb Zatvori.
Pretraživanje | Otvara se prozor za pretraživanje pomoću kojega možete pronaći teme unosom ključnih riječi.
Na vrh | Povratak na vrh trenutačne stranice.

Ispis teme

Kako biste ispisali trenutačnu stranicu, otvorite izbornik File (Datoteka) i kliknite Print (Ispis) u svom pregledniku.

Rješavanje problema s prikazom

Ako se stranica u vodiču prikazuje nepravilno, kliknite na gumb Refresh (Osvježi) ili Reload (Ponovno učitaj) u vašem pregledniku.


Pomoć za Epson

Traženje mrežnog pisača

NPD4707-00 HR


Savjeti za pretraživanje

Unesite nekoliko određenih ključnih riječi i kliknite na gumb Pretraživanje kako biste dobili popis relevantnih rezultata.
Ključne riječi svakako razdvojite razmakom.
Podudaranja ključnih riječi u rezultatima pretraživanja naglašena su crvenom bojom.
Ako se ključna riječ u rečenici pojavljuje više puta, samo će prva pojava biti označena.
Kako biste suzili svoje pretraživanje, dodajte više riječi kao izraze za pretraživanje.