Помош за Epson

> Почеток

Барање мрежен печатач

Барање мрежен печатач


Барање мрежен печатач

Барање мрежен печатач
Барање мрежен печатач
Додај EPSON Universal Print Driver
Смени поврзан печатач
Изберете порта за да се поврзе печатач
Најдени печатачи:
Постави како основен печатач
Освежи
Опции за пребарување
Прикажи поставки
OK
Назад
Прекини
Затвори
Додај најдени печатачи во папката за печатачи
Додај во папка за печатачи
Печатачи за додавање:
Избриши
Уреди
Дијалошка рамка Опции за пребарување
Одредете услови за барање печатач
IP-адреса или име на моделот
Одредете мрежа (Само IPv4)
Рашири барање печатач
Откажи
Дијалошка рамка Прикажи поставки
Одредете ги поставките за приказ од листата најдени печатачи
Сменете го приказот на колони
Помести нагоре
Помести надолу
Зададено
Филтрирање
Информации за серијата
Боја/Еднобојно
Дуплексер

Барање мрежен печатач

Можете да пребарате и да се поврзете со поддржаните печатачи на мрежата.
Некои модели на печатачите Epson не можат да се најдат со пребарувањето.
Кликнете ставка со десното копче за да се прикаже објаснување на функцијата.
Горе

Барање мрежен печатач

Можете да пребарате и да се поврзете со поддржаните печатачи на мрежата и да ја смените портата за поврзување печатач. За да се поврзете со нов печатач, пристапете до драјверот на печатачот од вашиот оперативен систем Windows.
Некои модели на печатачите Epson не можат да се најдат со пребарувањето.
Кликнете ставка со десното копче за да се прикаже објаснување на функцијата.
Горе

Додај EPSON Universal Print Driver

Можете да инсталирате печатач како EPSON Universal Print Driver.
Изберете го доколку не е пронајден ниту еден печатач користејќи ја функцијата за пребарување.
Горе

Смени поврзан печатач

Изберете го за да го смените приклучокот за поврзување печатач.
Горе

Изберете порта за да се поврзе печатач

Изберете порта за поврзување печатач.
За да се поврзете со печатач на мрежата, изберете Изберете од најдените печатачи и потоа изберете печатачи од Најдени печатачи:.
Забелешка:
Ако печатачот е поврзан преку локална порта што не може да обезбеди информации за печатачот, изберете Рачни поставки на картичката Опционални поставки во Својства на печатачот и изберете ги поставките што важат.
Горе

Најдени печатачи:

Прикажува информации за печатачите најдени на мрежата.
Забелешка:
Некои модели на печатачите Epson не можат да се најдат со пребарувањето.
Горе

Постави како основен печатач

Изберете го за да го поставите моменталниот печатач како основен.
Горе

Освежи

Кликнете за пребарување печатачи на мрежата.
Горе

Опции за пребарување

Кликнете за да ја отворите дијалошката рамка Опции за пребарување.
Горе

Прикажи поставки

Кликнете за да ја отворите дијалошката рамка Прикажи поставки.
Горе

OK

Кликнете за да ја затворите дијалошката рамка и да ги зачувате моменталните поставки.
Горе

Назад

Кликнете за враќање на претходниот екран.
Горе

Прекини

Кликнете за стопирање на пребарувањето за порти за печатач.
Горе

Затвори

Кликнете за да ја затворите дијалошката рамка.
Горе

Додај најдени печатачи во папката за печатачи

Изберете го за додавање печатачи од Најдени печатачи:. За да се поврзете со нов печатач, пристапете до драјверот на печатачот од вашиот оперативен систем Windows.
Горе

Додај во папка за печатачи

Кликнете го ова за избирање на печатачите што сакате да ги додадете во папката за печатачи од Најдени печатачи:. Можете да додадете до 16 печатачи.
Горе

Печатачи за додавање:

Ги прикажува печатачите што треба да се додадат. Изберете го саканиот печатач што сакате да го поставите како основен.
Горе

Избриши

Ги брише избраните печатачи од Печатачи за додавање:.
Горе

Уреди

Кликнете за променување на името на печатачот.
Горе

Дијалошка рамка Опции за пребарување

Можете да поставите услови за пребарување печатачи на мрежата.
Горе

Одредете услови за барање печатач

Изберете услов за пребарување или од IP-адреса или име на моделот или од Одредете мрежа (Само IPv4).
Горе

IP-адреса или име на моделот

Изберете и внесете IP-адреса или име на моделот на печатачот. Ако е избрано име на модел, драјверот пребарува печатачи кои потполно се совпаѓаат со името на моделот.
Горе

Одредете мрежа (Само IPv4)

Изберете и внесете адреса на мрежа.
Горе

Рашири барање печатач

Изберете за да го раширите барањето печатач, без оглед дали го поддржуваат драјверот за печатачот.
Забелешка:
Ако изберете печатач што овој драјвер не го поддржува, може да има проблеми со печатењето. Epson не може да ја гарантира сигурноста на печатачите што не се поддржани.
Горе

Откажи

Кликнете за да ја затворите дијалошката рамка без зачувување на поставките.
Горе

Дијалошка рамка Прикажи поставки

Можете да направите поставки за приказот за Најдени печатачи:.
Горе

Одредете ги поставките за приказ од листата најдени печатачи

Одредете го методот за приказ на колоните и печатачите.
Горе

Сменете го приказот на колони

Изберете ги колоните што сакате да се прикажат во Најдени печатачи:.
Горе

Помести нагоре

Кликнете за промена на редоследот на колоните на Најдени печатачи:.
Горе

Помести надолу

Кликнете за промена на редоследот на колоните на Најдени печатачи:.
Горе

Зададено

Кликнете за враќање на поставките на нивните фабрички зададени вредности.
Горе

Филтрирање

Изберете ги видовите печатачи што сакате да се прикажат во Најдени печатачи:.
Горе

Информации за серијата

Изберете ги сериите на печатачи што сакате да се прикажат во Најдени печатачи:.
Горе

Боја/Еднобојно

Изберете ја функцијата за печатење во боја за печатачите што сакате да се прикажат во Најдени печатачи:.
Горе

Дуплексер

Изберете ја функцијата за двострано печатење за печатачите што сакате да се прикажат во Најдени печатачи:.
Горе


EPSON

Барање мрежен печатач

Можете да пребарате и да се поврзете со поддржаните печатачи на мрежата.
Некои модели на печатачите Epson не можат да се најдат со пребарувањето.
Кликнете ставка со десното копче за да се прикаже објаснување на функцијата.


Додај EPSON Universal Print Driver

Можете да инсталирате печатач како EPSON Universal Print Driver.
Изберете го доколку не е пронајден ниту еден печатач користејќи ја функцијата за пребарување.


Додај најдени печатачи во папката за печатачи

Изберете го за додавање печатачи од Најдени печатачи:. За да се поврзете со нов печатач, пристапете до драјверот на печатачот од вашиот оперативен систем Windows.


Изберете порта за да се поврзе печатач

Изберете порта за поврзување печатач.
За да се поврзете со печатач на мрежата, изберете Изберете од најдените печатачи и потоа изберете печатачи од Најдени печатачи:.
Забелешка:
Ако печатачот е поврзан преку локална порта што не може да обезбеди информации за печатачот, изберете Рачни поставки на картичката Опционални поставки во Својства на печатачот и изберете ги поставките што важат.


Најдени печатачи:

Прикажува информации за печатачите најдени на мрежата.
Забелешка:
Некои поддржани печатачи може да не се појават во резултатите од барањето.


Постави како основен печатач

Изберете го за да го поставите моменталниот печатач како основен.


Прикажи поставки

Кликнете за да ја отворите дијалошката рамка Прикажи поставки.


Додај во папка за печатачи

Кликнете го ова за избирање на печатачите што сакате да ги додадете во папката за печатачи од Најдени печатачи:. Можете да додадете до 16 печатачи.


Печатачи за додавање:

Ги прикажува печатачите што треба да се додадат. Изберете го саканиот печатач што сакате да го поставите како основен.


Избриши

Ги брише избраните печатачи од Печатачи за додавање:.


Уреди

Кликнете за променување на името на печатачот.


OK

Кликнете за да ја затворите дијалошката рамка и да ги зачувате моменталните поставки.


Назад

Кликнете за враќање на претходниот екран.


Прекини

Кликнете за стопирање на пребарувањето за порти за печатач.


Дијалошка рамка Опции за пребарување

Можете да поставите услови за пребарување печатачи на мрежата.


Одредете услови за барање печатач

Изберете услов за пребарување или од IP-адреса или име на моделот или од Одредете мрежа (Само IPv4).


IP-адреса или име на моделот

Изберете и внесете IP-адреса или име на моделот на печатачот. Ако е избрано име на модел, драјверот пребарува печатачи кои потполно се совпаѓаат со името на моделот.


Одредете мрежа (Само IPv4)

Изберете и внесете адреса на мрежа.


Рашири барање печатач

Изберете за да го раширите барањето печатач, без оглед дали го поддржуваат драјверот за печатачот.
Забелешка:
Ако изберете печатач што овој драјвер не го поддржува, може да има проблеми со печатењето. Epson не може да ја гарантира сигурноста на печатачите што не се поддржани.


Откажи

Кликнете за да ја затворите дијалошката рамка без зачувување на поставките.


Дијалошка рамка Прикажи поставки

Можете да направите поставки за приказот за Најдени печатачи:.


Одредете ги поставките за приказ од листата најдени печатачи

Одредете го методот за приказ на колоните и печатачите.


Сменете го приказот на колони

Изберете ги колоните што сакате да се прикажат во Најдени печатачи:.


Помести нагоре

Кликнете за промена на редоследот на колоните на Најдени печатачи:.


Помести надолу

Кликнете за промена на редоследот на колоните на Најдени печатачи:.


Зададено

Кликнете за враќање на поставките на нивните фабрички зададени вредности.


Филтрирање

Изберете ги видовите печатачи што сакате да се прикажат во Најдени печатачи:.


Информации за серијата

Изберете ги сериите на печатачи што сакате да се прикажат во Најдени печатачи:.


Боја/Еднобојно

Изберете ја функцијата за печатење во боја за печатачите што сакате да се прикажат во Најдени печатачи:.


Дуплексер

Изберете ја функцијата за двострано печатење за печатачите што сакате да се прикажат во Најдени печатачи:.


Барање мрежен печатач

Можете да пребарате и да се поврзете со поддржаните печатачи на мрежата и да ја смените портата за поврзување печатач. За да се поврзете со нов печатач, пристапете до драјверот на печатачот од вашиот оперативен систем Windows.
Некои модели на печатачите Epson не можат да се најдат со пребарувањето.
Кликнете ставка со десното копче за да се прикаже објаснување на функцијата.


Смени поврзан печатач

Изберете го за да го смените приклучокот за поврзување печатач.


Освежи

Кликнете за пребарување печатачи на мрежата.


Опции за пребарување

Кликнете за да ја отворите дијалошката рамка Опции за пребарување.


Затвори

Кликнете за да ја затворите дијалошката рамка.


Помош

Почеток > Помош

Помош за упатството за корисникот

Како да се движите наоколу

Ова упатство опфаќа врски за полесно движење меѓу секции. Врските се појавуваат како подвлечени текстови во боја. Кога ќе го ставите покажувачот преку врската, таа се менува во икона со рака. Кликнете на врската за пристап до соодветна тема или детални информации.
Може и да кликнете на овие врски за да се движите низ упатството:
Почеток | Се враќа на воведната страна.
Содржина | Ја отвора содржината. Може да го затворите прозорецот со кликнување на копчето [image] Затвори.
Индекс | Го отвора индексот. Може да го затворите прозорецот со кликнување на копчето [image] Затвори.
Пребарување | Го отвора прозорецот за пребарување од каде што можете да наоѓате теми со внесување на клучни зборови.
Горе | Се враќа на горниот дел од тековната страницата.

Печатење тема

За да ја отпечатите страницата што ја гледате во моментот, отворете го менито File (Папка) и кликнете Print (Печати) во прелистувачот.

Решавање проблеми со приказ

Ако страницата во упатството се прикажува неправилно, кликнете на копчето Refresh (Освежи) или Reload (Вчитај пак) во прелистувачот.


Помош за Epson

Барање мрежен печатач

NPD4707-00 MK


Совети за пребарување

Внесете неколку специфични клучни зборови и кликнете на копчето Пребарај за список со соодветни резултати.
Внимавајте да ги одделите клучните зборови со празно место.
Во резултатите од пребарувањето, совпаѓањата со клучните зборови се истакнати со црвено.
Доколку некој клучен збор се појавува повеќе пати во некоја фраза, истакнат е само при негово појавување за првпат.
Додајте повеќе зборови кај термините за пребарување за рафинирано или насочено пребарување.