Epsoni spikker

> Avaleht

Võrguprinteri otsing

Võrguprinteri otsing


Võrguprinteri otsing

Võrguprinteri otsing
Võrguprinteri otsing
Lisage EPSON Universal Print Driver
Muutke ühendatud printer
Valige printeri ühendamiseks port
Leitud printereid:
Sea vaikeprinteriks
Värskenda
Otsingusuvandid
Kuva sätted
OK
Tagumine
Katkesta
Sulge
Lisage leitud printerid printeri kausta
Lisage printeri kausta
Lisatavad printerid:
Kustuta
Redigeeri
Dialoogiaken Otsingusuvandid
Määratlege printeri otsimise tingimused
IP-aadress või mudelinimi
Määratle võrk (ainult IPv4)
Laienda printeri otsingut
Loobu
Dialoogiaken Kuva sätted
Määrake leitud printerite loendile kuva sätted
Muuda veeru kuva
Liiguta üles
Liiguta alla
Vaikemäärang
Filtreerimine
Sarja teave
Värviline/monokromaatiline
Duplekser

Võrguprinteri otsing

Võite otsida võrgus olevaid toega printereid ning nendega ühenduda.
Epsoni printerite mõni mudel ei ole otsinguga leitav.
Funktsiooni selgituse kuvamiseks paremklõpsake vastaval üksusel.
Üles

Võrguprinteri otsing

Võite otsida võrgus olevaid toega printereid, nendega ühenduda ning muuta printeriga ühendamiseks porti. Uue printeriga ühendamiseks avage oma Windowsi operatsioonisüsteemis printeri draiver.
Epsoni printerite mõni mudel ei ole otsinguga leitav.
Funktsiooni selgituse kuvamiseks paremklõpsake vastaval üksusel.
Üles

Lisage EPSON Universal Print Driver

Võite installida printeri EPSON Universal Print Driver printerina.
Valige, kui otsimisfunktsiooni kasutades ei leitud ühtegi printerit.
Üles

Muutke ühendatud printer

Valige printeri ühendamiseks pordi muutmiseks.
Üles

Valige printeri ühendamiseks port

Valige printeri ühendamiseks port.
Võrgus oleva printeriga ühendumiseks valige Valige leitud printerite hulgast ning valige seejärel loendist Leitud printereid: printerid.
Märkus.
Kui printer on ühendatud kohaliku pordi ühenduse kaudu, mis ei anna teavet printeri kohta, valige printeri suvandi Atribuudid vahekaardilt Valikulised sätted suvand Käsitsi sätted ja valige sobivad sätted.
Üles

Leitud printereid:

Kuvab teabe võrgus leitud printerite kohta.
Märkus.
Mõned toetatud printerid ei pruugi otsingu tulemustes kuvatud olla.
Üles

Sea vaikeprinteriks

Valige, et määrata praegune printer vaikeprinteriks.
Üles

Värskenda

Klõpsake võrgus printerite otsimiseks.
Üles

Otsingusuvandid

Klõpsake, et avada dialoogiaken Otsingusuvandid.
Üles

Kuva sätted

Klõpsake, et avada dialoogiaken Kuva sätted.
Üles

OK

Klõpsake dialoogiakna sulgemiseks ning praeguste sätete salvestamiseks.
Üles

Tagumine

Klõpsake eelmisele kuvale naasmiseks.
Üles

Katkesta

Klõpsake printeri portide otsimise lõpetamiseks.
Üles

Sulge

Klõpsake, et sulgeda dialoogiaken.
Üles

Lisage leitud printerid printeri kausta

Valige loendist Leitud printereid: printerite lisamiseks. Uue printeriga ühendamiseks avage oma Windowsi operatsioonisüsteemis printeri draiver.
Üles

Lisage printeri kausta

Klõpsake sellele, kui olete valinud printerid, mida soovite loendist Leitud printereid: printeri kausta lisada. Korraga saate lisada kuni 16 printerit.
Üles

Lisatavad printerid:

Lisatavate printerite näitamine. Valige printer, mida soovite määrata vaikeprinteriks.
Üles

Kustuta

Kustutab valikus Lisatavad printerid: valitud printerid.
Üles

Redigeeri

Klõpsake printeri nime muutmiseks.
Üles

Dialoogiaken Otsingusuvandid

Võite määrata võrgust printerite otsimise tingimused.
Üles

Määratlege printeri otsimise tingimused

Määrake otsingutingimus ka valikus IP-aadress või mudelinimi või Määratle võrk (ainult IPv4).
Üles

IP-aadress või mudelinimi

Valige ja sisestage IP-aadress või printeri mudelinimi. Kui valitakse mudelinimi, otsib draiver printereid, mis vastavad täpselt mudelinimele.
Üles

Määratle võrk (ainult IPv4)

Valige ja sisestage võrguaadress.
Üles

Laienda printeri otsingut

Valige printeri otsingu laiendamine, sõltumata sellest, kas printeri draiver on toetatud.
Märkus.
Kui valite printeri, mida see printeri draiver ei toeta, võib esineda printimisprobleeme. Epson ei saa garanteerida nende printerite töökindlust, mida printeri draiver ei toeta.
Üles

Loobu

Klõpsake dialoogiakna sulgemiseks ilma praeguseid sätteid salvestamata.
Üles

Dialoogiaken Kuva sätted

Võite teha valiku Leitud printereid: kuva sätteid.
Üles

Määrake leitud printerite loendile kuva sätted

Määrake veergude ja printerite kuvamise viis.
Üles

Muuda veeru kuva

Valige veerud, mida soovite kuvada valikus Leitud printereid:.
Üles

Liiguta üles

Klõpsake, et muuta veergude järjekorda valikus Leitud printereid:.
Üles

Liiguta alla

Klõpsake, et muuta veergude järjekorda valikus Leitud printereid:.
Üles

Vaikemäärang

Klõpsake, et taastada sätete tehasepoolsed vaikeväärtused.
Üles

Filtreerimine

Valige printerite tüübid, mida soovite kuvada valikus Leitud printereid:.
Üles

Sarja teave

Valige printerite sarjad, mida soovite kuvada valikus Leitud printereid:.
Üles

Värviline/monokromaatiline

Valige värvide printimise funktsioon printeritele, mida soovite kuvada valikus Leitud printereid:.
Üles

Duplekser

Valige 2-poolse printimise funktsioon printeritele, mida soovite kuvada valikus Leitud printereid:.
Üles


EPSON

Võrguprinteri otsing

Võite otsida võrgus olevaid toega printereid ning nendega ühenduda.
Epsoni printerite mõni mudel ei ole otsinguga leitav.
Funktsiooni selgituse kuvamiseks paremklõpsake vastaval üksusel.


Lisage EPSON Universal Print Driver

Võite installida printeri EPSON Universal Print Driver printerina.
Valige, kui otsimisfunktsiooni kasutades ei leitud ühtegi printerit.


Lisage leitud printerid printeri kausta

Valige loendist Leitud printereid: printerite lisamiseks. Uue printeriga ühendamiseks avage oma Windowsi operatsioonisüsteemis printeri draiver.


Valige printeri ühendamiseks port

Valige printeri ühendamiseks port.
Võrgus oleva printeriga ühendumiseks valige Valige leitud printerite hulgast ning valige seejärel loendist Leitud printereid: printerid.
Märkus.
Kui printer on ühendatud kohaliku pordi ühenduse kaudu, mis ei anna teavet printeri kohta, valige printeri suvandi Atribuudid vahekaardilt Valikulised sätted suvand Käsitsi sätted ja valige sobivad sätted.


Leitud printereid:

Kuvab teabe võrgus leitud printerite kohta.
Märkus.
Mõned toetatud printerid ei pruugi otsingu tulemustes kuvatud olla.


Sea vaikeprinteriks

Valige, et määrata praegune printer vaikeprinteriks.


Kuva sätted

Klõpsake, et avada dialoogiaken Kuva sätted.


Lisage printeri kausta

Klõpsake sellele, kui olete valinud printerid, mida soovite loendist Leitud printereid: printeri kausta lisada. Korraga saate lisada kuni 16 printerit.


Lisatavad printerid:

Lisatavate printerite näitamine. Valige printer, mida soovite määrata vaikeprinteriks.


Kustuta

Kustutab valikus Lisatavad printerid: valitud printerid.


Redigeeri

Klõpsake printeri nime muutmiseks.


OK

Klõpsake dialoogiakna sulgemiseks ning praeguste sätete salvestamiseks.


Tagumine

Klõpsake eelmisele kuvale naasmiseks.


Katkesta

Klõpsake printeri portide otsimise lõpetamiseks.


Dialoogiaken Otsingusuvandid

Võite määrata võrgust printerite otsimise tingimused.


Määratlege printeri otsimise tingimused

Määrake otsingutingimus ka valikus IP-aadress või mudelinimi või Määratle võrk (ainult IPv4).


IP-aadress või mudelinimi

Valige ja sisestage IP-aadress või printeri mudelinimi. Kui valitakse mudelinimi, otsib draiver printereid, mis vastavad täpselt mudelinimele.


Määratle võrk (ainult IPv4)

Valige ja sisestage võrguaadress.


Laienda printeri otsingut

Valige printeri otsingu laiendamine, sõltumata sellest, kas printeri draiver on toetatud.
Märkus.
Kui valite printeri, mida see printeri draiver ei toeta, võib esineda printimisprobleeme. Epson ei saa garanteerida nende printerite töökindlust, mida printeri draiver ei toeta.


Loobu

Klõpsake dialoogiakna sulgemiseks ilma praeguseid sätteid salvestamata.


Dialoogiaken Kuva sätted

Võite teha valiku Leitud printereid: kuva sätteid.


Määrake leitud printerite loendile kuva sätted

Määrake veergude ja printerite kuvamise viis.


Muuda veeru kuva

Valige veerud, mida soovite kuvada valikus Leitud printereid:.


Liiguta üles

Klõpsake, et muuta veergude järjekorda valikus Leitud printereid:.


Liiguta alla

Klõpsake, et muuta veergude järjekorda valikus Leitud printereid:.


Vaikemäärang

Klõpsake, et taastada sätete tehasepoolsed vaikeväärtused.


Filtreerimine

Valige printerite tüübid, mida soovite kuvada valikus Leitud printereid:.


Sarja teave

Valige printerite sarjad, mida soovite kuvada valikus Leitud printereid:.


Värviline/monokromaatiline

Valige värvide printimise funktsioon printeritele, mida soovite kuvada valikus Leitud printereid:.


Duplekser

Valige 2-poolse printimise funktsioon printeritele, mida soovite kuvada valikus Leitud printereid:.


Võrguprinteri otsing

Võite otsida võrgus olevaid toega printereid, nendega ühenduda ning muuta printeriga ühendamiseks porti. Uue printeriga ühendamiseks avage oma Windowsi operatsioonisüsteemis printeri draiver.
Epsoni printerite mõni mudel ei ole otsinguga leitav.
Funktsiooni selgituse kuvamiseks paremklõpsake vastaval üksusel.


Muutke ühendatud printer

Valige printeri ühendamiseks pordi muutmiseks.


Värskenda

Klõpsake võrgus printerite otsimiseks.


Otsingusuvandid

Klõpsake, et avada dialoogiaken Otsingusuvandid.


Sulge

Klõpsake, et sulgeda dialoogiaken.


Spikker

Avaleht > Spikker

Kasutusjuhendi spikker

Õige koha leidmine

Käesolev juhend sisaldab linke, mis muudavad peatükkide vahel liikumise lihtsamaks. Linkide tekst on värviline ja allajoonitud. Kui viite kursori lingi peale, muutub kursor käekujuliseks. Klõpsake lingil seotud teema või täpsema teabe vaatamiseks.
Te saate juhendis ringi liikuda ka neile linkidele klõpsamisega:
Avaleht | Viib avalehele.
Sisukord | Avab sisukorra. Akna saab sulgeda, kui klõpsate nuppu [image] Sulge.
Register | Avab registri. Akna saab sulgeda, kui klõpsate nuppu [image] Sulge.
Otsi | Avab otsinguakna, kus teil on võimalik teemasid märksõnade järgi otsida.
Üles | Viib avatud lehe ülaossa.

Teema printimine

Parasjagu avatud lehe printimiseks avage oma veebibrauseris menüü File (Fail) ja klõpsake Print (Prindi).

Kuvaprobleemide lahendamine

Kui juhendi lehte ei kuvata õigesti, siis klõpsake veebibrauseris nupul Refresh (Värskenda) või Reload (Laadi uuesti).


Epsoni spikker

Võrguprinteri otsing

NPD4707-00 ET


Otsingunäpunäited

Teema otsimiseks sisestage mõned täpsed märksõnad ja klõpsake nuppu Otsi.
Märksõnad tuleb üksteisest eraldada tühikutega.
Märksõnade vasted on otsingutulemustes punaselt esile tõstetud.
Kui märksõna esineb mõnes fraasis mitu korda, tõstetakse esile ainult esimesena esinev märksõna.
Otsingu täpsustamiseks või kitsendamiseks lisage otsingusse rohkem sõnu.