Pomoč za Epson

> Domov

Iskanje omrežnega tiskalnika

Iskanje omrežnega tiskalnika


Iskanje omrežnega tiskalnika

Iskanje omrežnega tiskalnika
Iskanje omrežnega tiskalnika
Dodaj EPSON Universal Print Driver
Spremenite povezani tiskalnik
Izberite vrata za povezavo tiskalnika
Najdeni tiskalniki:
Nastavite kot privzeti tiskalnik
Osveži
Možnosti iskanja
Prikaži nastavitve
V redu
Nazaj
Prekini
Zapri
Dodajte najdeni tiskalnik v mapo za tiskalnike
Dodajte v mapo za tiskalnike
Dodani tiskalniki:
Izbriši
Uredi
Pogovorno okno Možnosti iskanja
Določite pogoje za iskanje tiskalnika
Naslov IP ali ime modela
Določi omrežje (samo IPv4)
Razširi iskanje tiskalnikov
Prekliči
Pogovorno okno Prikaži nastavitve
Določite nastavitve zaslona za seznam najdenih tiskalnikov
Spremenite prikaz stolpcev
Premakni gor
Premakni dol
Privzeto
Filtriranje
Informacije o seriji
Barvno/enobarvno
Duplekser

Iskanje omrežnega tiskalnika

Poiščite in se povežite s podprtimi tiskalniki na omrežju.
Nekaterih modelov tiskalnikov Epson z iskanjem ni mogoče najti.
Desno kliknite na element za prikaz obrazložitve funkcije.
Na vrh

Iskanje omrežnega tiskalnika

Poiščite in se povežite s podprtimi tiskalniki na omrežju, ter spremenite vrata za povezavo s tiskalnikom. Za povezavo z novim tiskalnikom, odprite gonilnik za tiskalnik v vašem operacijskim sistemom Windows.
Desno kliknite na element za prikaz obrazložitve funkcije.
Na vrh

Dodaj EPSON Universal Print Driver

Tiskalnik lahko namestite kot EPSON Universal Print Driver.
Izberite, če iskanje ni našlo tiskalnikov.
Na vrh

Spremenite povezani tiskalnik

Izberite, če želite spremeniti vrata povezave s tiskalnikom
Na vrh

Izberite vrata za povezavo tiskalnika

Izberite vrata za povezavo tiskalnika.
Za povezavo s tiskalnikom na omrežju uporabite možnost Izberite iz najdenih tiskalnikov, ter nato tiskalnike iz Najdeni tiskalniki:.
Opomba:
Če je vaš tiskalnik priključen prek lokalnih vrat, ki ne morejo posredovati informacij o tiskalniku, v lastnostih tiskalnika odprite zavihek Izbirne nastavitve, nato pa izberite Ročne nastavitve in opravite morebitne spremembe.
Na vrh

Najdeni tiskalniki:

Prikaže informacije za najdene tiskalnike na omrežju.
Opomba:
Nekateri podprti tiskalniki morda ne bodo prikazani v rezultatih iskanja.
Na vrh

Nastavite kot privzeti tiskalnik

Izberite za nastavitev trenutnega tiskalnika za privzetega.
Na vrh

Osveži

Kliknite za iskanje tiskalnikov na omrežju.
Na vrh

Možnosti iskanja

Kliknite, če želite odpreti pogovorno okno Možnosti iskanja.
Na vrh

Prikaži nastavitve

Kliknite, če želite odpreti pogovorno okno Prikaži nastavitve.
Na vrh

V redu

S klikom zaprete pogovorno okno in shranite trenutne nastavitve.
Na vrh

Nazaj

Kliknite za vrnitev na prejšnji zaslon.
Na vrh

Prekini

Kliknite, če želite preklicati iskanje tiskalnikov.
Na vrh

Zapri

Kliknite, če želite zapreti pogovorno okno.
Na vrh

Dodajte najdeni tiskalnik v mapo za tiskalnike

Izberite, če želite dodati tiskalnike iz Najdeni tiskalniki:. Za povezavo z novim tiskalnikom, odprite gonilnik za tiskalnik v vašem operacijskim sistemom Windows.
Na vrh

Dodajte v mapo za tiskalnike

Po izbiri tiskalnikov, ki jih želite dodati v mapo za tiskalnike iz Najdeni tiskalniki:, kliknite to možnost. Hkrati lahko dodate do 16 tiskalnikov.
Na vrh

Dodani tiskalniki:

Prikaže tiskalnike, ki jih želite dodati. Izberite tiskalnik, ki ga želite nastaviti za privzetega.
Na vrh

Izbriši

Izbriše tiskalnike, ki ste jih izbrali v Dodani tiskalniki:.
Na vrh

Uredi

Kliknite za spremembo imena tiskalnika.
Na vrh

Pogovorno okno Možnosti iskanja

Nastavite lahko pogoje za iskanje tiskalnikov na omrežju.
Na vrh

Določite pogoje za iskanje tiskalnika

Izberite pogoje iskanja, bodisi iz Naslov IP ali ime modela ali Določi omrežje (samo IPv4).
Na vrh

Naslov IP ali ime modela

Izberite celoten naslov IP ali ime modela tiskalnika. Če izberete ime modela, gonilnik išče tiskalnike, ki se točno ujemajo z imenom modela.
Na vrh

Določi omrežje (samo IPv4)

Izberite in vnesite omrežni naslov.
Na vrh

Razširi iskanje tiskalnikov

Izberite za razširitev iskanja tiskalnikov, ne glede na to, ali podpirajo gonilnik tiskalnika.
Opomba:
Če izberete tiskalnik, ki ni podprt s tem gonilnikom tiskalnika, se lahko pojavijo težave s tiskanjem. Epson ne more zagotoviti zanesljivosti tiskalnikov, ki niso podprti.
Na vrh

Prekliči

S klikom zaprete pogovorno okno, brez shranjevanja nastavitev.
Na vrh

Pogovorno okno Prikaži nastavitve

Prilagodite lahko nastavitve zaslon za Najdeni tiskalniki:.
Na vrh

Določite nastavitve zaslona za seznam najdenih tiskalnikov

Določite metodo za prikaz stolpcev in tiskalnikov.
Na vrh

Spremenite prikaz stolpcev

Izberite stolpce, ki jih želite prikazati v Najdeni tiskalniki:.
Na vrh

Premakni gor

Kliknite za spremembo vrstnega reda stolpcev v Najdeni tiskalniki:.
Na vrh

Premakni dol

Kliknite za spremembo vrstnega reda stolpcev v Najdeni tiskalniki:.
Na vrh

Privzeto

Kliknite za povrnitev nastavitev na tovarniške vrednosti.
Na vrh

Filtriranje

Izberite tipe tiskalnikov, ki jih želite prikazati v Najdeni tiskalniki:.
Na vrh

Informacije o seriji

Izberite serijo tiskalnikov, ki jo želite prikazati v Najdeni tiskalniki:.
Na vrh

Barvno/enobarvno

Izberite funkcijo barvnega tiskanja za tiskalnike, ki jih želite prikazati v Najdeni tiskalniki:.
Na vrh

Duplekser

Izberite funkcijo dvostranskega tiskanja za tiskalnike, ki jih želite prikazati v Najdeni tiskalniki:.
Na vrh


EPSON

Iskanje omrežnega tiskalnika

Poiščite in se povežite s podprtimi tiskalniki na omrežju.
Nekaterih modelov tiskalnikov Epson z iskanjem ni mogoče najti.
Desno kliknite na element za prikaz obrazložitve funkcije.


Dodaj EPSON Universal Print Driver

Tiskalnik lahko namestite kot EPSON Universal Print Driver.
Izberite, če iskanje ni našlo tiskalnikov.


Dodajte najdeni tiskalnik v mapo za tiskalnike

Izberite, če želite dodati tiskalnike iz Najdeni tiskalniki:. Za povezavo z novim tiskalnikom, odprite gonilnik za tiskalnik v vašem operacijskim sistemom Windows.


Izberite vrata za povezavo tiskalnika

Izberite vrata za povezavo tiskalnika.
Za povezavo s tiskalnikom na omrežju uporabite možnost Izberite iz najdenih tiskalnikov, ter nato tiskalnike iz Najdeni tiskalniki:.
Opomba:
Če je vaš tiskalnik priključen prek lokalnih vrat, ki ne morejo posredovati informacij o tiskalniku, v lastnostih tiskalnika odprite zavihek Izbirne nastavitve, nato pa izberite Ročne nastavitve in opravite morebitne spremembe.


Najdeni tiskalniki:

Prikaže informacije za najdene tiskalnike na omrežju.
Opomba:
Nekateri podprti tiskalniki morda ne bodo prikazani v rezultatih iskanja.


Nastavite kot privzeti tiskalnik

Izberite za nastavitev trenutnega tiskalnika za privzetega.


Prikaži nastavitve

Kliknite, če želite odpreti pogovorno okno Prikaži nastavitve.


Dodajte v mapo za tiskalnike

Po izbiri tiskalnikov, ki jih želite dodati v mapo za tiskalnike iz Najdeni tiskalniki:, kliknite to možnost. Hkrati lahko dodate do 16 tiskalnikov.


Dodani tiskalniki:

Prikaže tiskalnike, ki jih želite dodati. Izberite tiskalnik, ki ga želite nastaviti za privzetega.


Izbriši

Izbriše tiskalnike, ki ste jih izbrali v Dodani tiskalniki:.


Uredi

Kliknite za spremembo imena tiskalnika.


V redu

S klikom zaprete pogovorno okno in shranite trenutne nastavitve.


Nazaj

Kliknite za vrnitev na prejšnji zaslon.


Prekini

Kliknite, če želite preklicati iskanje tiskalnikov.


Pogovorno okno Možnosti iskanja

Nastavite lahko pogoje za iskanje tiskalnikov na omrežju.


Določite pogoje za iskanje tiskalnika

Izberite pogoje iskanja, bodisi iz Naslov IP ali ime modela ali Določi omrežje (samo IPv4).


Naslov IP ali ime modela

Izberite celoten naslov IP ali ime modela tiskalnika. Če izberete ime modela, gonilnik išče tiskalnike, ki se točno ujemajo z imenom modela.


Določi omrežje (samo IPv4)

Izberite in vnesite omrežni naslov.


Razširi iskanje tiskalnikov

Izberite za razširitev iskanja tiskalnikov, ne glede na to, ali podpirajo gonilnik tiskalnika.
Opomba:
Če izberete tiskalnik, ki ni podprt s tem gonilnikom tiskalnika, se lahko pojavijo težave s tiskanjem. Epson ne more zagotoviti zanesljivosti tiskalnikov, ki niso podprti.


Prekliči

S klikom zaprete pogovorno okno, brez shranjevanja nastavitev.


Pogovorno okno Prikaži nastavitve

Prilagodite lahko nastavitve zaslon za Najdeni tiskalniki:.


Določite nastavitve zaslona za seznam najdenih tiskalnikov

Določite metodo za prikaz stolpcev in tiskalnikov.


Spremenite prikaz stolpcev

Izberite stolpce, ki jih želite prikazati v Najdeni tiskalniki:.


Premakni gor

Kliknite za spremembo vrstnega reda stolpcev v Najdeni tiskalniki:.


Premakni dol

Kliknite za spremembo vrstnega reda stolpcev v Najdeni tiskalniki:.


Privzeto

Kliknite za povrnitev nastavitev na tovarniške vrednosti.


Filtriranje

Izberite tipe tiskalnikov, ki jih želite prikazati v Najdeni tiskalniki:.


Informacije o seriji

Izberite serijo tiskalnikov, ki jo želite prikazati v Najdeni tiskalniki:.


Barvno/enobarvno

Izberite funkcijo barvnega tiskanja za tiskalnike, ki jih želite prikazati v Najdeni tiskalniki:.


Duplekser

Izberite funkcijo dvostranskega tiskanja za tiskalnike, ki jih želite prikazati v Najdeni tiskalniki:.


Iskanje omrežnega tiskalnika

Poiščite in se povežite s podprtimi tiskalniki na omrežju, ter spremenite vrata za povezavo s tiskalnikom. Za povezavo z novim tiskalnikom, odprite gonilnik za tiskalnik v vašem operacijskim sistemom Windows.
Nekaterih modelov tiskalnikov Epson z iskanjem ni mogoče najti.
Desno kliknite na element za prikaz obrazložitve funkcije.


Spremenite povezani tiskalnik

Izberite, če želite spremeniti vrata povezave s tiskalnikom


Osveži

Kliknite za iskanje tiskalnikov na omrežju.


Možnosti iskanja

Kliknite, če želite odpreti pogovorno okno Možnosti iskanja.


Zapri

Kliknite, če želite zapreti pogovorno okno.


Pomoč

Domov > Pomoč

Pomoč za Navodila za uporabo

Iskanje rešitev

Navodila za uporabo vključujejo povezave, ki omogočajo lažje pomikanje po poglavjih. Povezave se pojavijo kot barvno, podčrtano besedilo. Ko se s kazalcem pomaknete nad povezavo, se ta spremeni v ikonico roke. Kliknite na povezavo za dostop do sorodnih vsebin ali podrobnejših informacij.
Na povezave lahko kliknete tudi, če se želite pomikati po navodilih:
Domov | Vrne na vstopno stran.
Kazalo | Odpre Kazalo. Okno lahko zaprete s klikom na gumb [image] Zapri.
Stvarno kazalo | Odpre stvarno kazalo. Okno lahko zaprete s klikom na gumb [image] Zapri.
Iskanje | Odpre okno Iskanje, kjer lahko z vnosom ključnih besed iščete različne vsebine.
Na vrh | Vrne na vrh trenutne strani.

Tiskanje teme

Če želite natisniti trenutno stran, odprite meni File (Datoteka) in v brskalniku kliknite Print (Tiskanje).

Reševanje težav v prikazovanju

Če je stran v navodilih prikazana nepravilno, v brskalniku kliknite gumb Refresh (Osveži) ali Reload (Ponovno naloži).


Pomoč za Epson

Iskanje omrežnega tiskalnika

NPD4707-00 SL


Namigi za iskanje

Vnesite nekaj določenih ključnih besed in kliknite gumb Iskanje za seznam pomembnih rezultatov.
Ključne besede vnesite s presledki.
Ujemanja s ključnimi besedami so v rezultatih iskanja označena rdeče.
Če se ključna beseda pojavi več kot enkrat, je označen samo prvi pojav te besede.
Da bi prečistili ali zožili iskanje, v iskalne pogoje dodajte več besed.