Довідка по принтерах ﻿﻿Epson

> Головна сторінка

Пошук мережевого принтера

Пошук мережевого принтера


Пошук мережевого принтера

Пошук мережевого принтера
Пошук мережевого принтера
Додати EPSON Universal Print Driver
Змінити підключений принтер
Виберіть порт для підключення принтера
Знайдені принтери:
Використовувати принтер за замовчуванням
Оновити
Опції пошуку
Налаштування відображення
OK
Зворотня
Припинити
Закрити
Додати знайдені принтери в папку принтерів
Додати в папку принтерів
Принтери, що будуть додані:
Видалити
Редагувати
Діалогове вікно Опції пошуку
Задати умови для пошуку принтера
IP-адреса або назва моделі
Вкажіть мережу (тільки IPv4)
Розширення пошуку принтера
Скасувати
Діалогове вікно Налаштування відображення
Укажіть налаштування відображення для списку знайдених принтерів
Змінити відображення стовпця
Підняти
Опустити
За замовчуванням
Фільтрація
Інформація про серію
Кольоровий/монохромний
Пристрій двостороннього друку

Пошук мережевого принтера

Можна знаходити підтримувані принтери в мережі та здійснювати підключення до них.
Деякі моделі принтерів Epson неможливо знайти через пошук.
Щоб отримати довідку щодо функцій окремого елемента, клацніть його правою кнопкою миші.
Угору

Пошук мережевого принтера

Можна знаходити підтримувані принтери в мережі та здійснювати підключення до них, а також змінювати порт для підключення принтера. Щоб здійснити підключення до нового принтера, відкрийте драйвер принтера в операційній системі Windows.
Деякі моделі принтерів Epson неможливо знайти через пошук.
Щоб отримати довідку щодо функцій окремого елемента, клацніть його правою кнопкою миші.
Угору

Додати EPSON Universal Print Driver

Можна встановити принтер як EPSON Universal Print Driver.
Виберіть, якщо не вдалося знайти принтер за допомогою функції пошуку.
Угору

Змінити підключений принтер

Виберіть, щоб змінити порт для підключення принтера.
Угору

Виберіть порт для підключення принтера

Вибір порту для підключення принтера.
Щоб здійснити підключення до мережевого принтера, клацніть пункт Виберіть із знайдених принтерів і виберіть принтери зі списку Знайдені принтери:.
Примітка.
Якщо принтер підключено через підключення локального порту, яке не може надати інформацію про принтер, виберіть пункт Ручні налаштування на вкладці Додаткові параметри в меню Властивості принтера та застосуйте відповідні параметри.
Угору

Знайдені принтери:

Відображення інформації про принтери, знайдені в мережі.
Примітка.
Деякі підтримувані принтери можуть не з'являтися в результатах пошуку.
Угору

Використовувати принтер за замовчуванням

Установлення поточного принтера як принтера за замовчуванням.
Угору

Оновити

Пошук принтерів у мережі.
Угору

Опції пошуку

Клацніть, щоб відкрити діалогове вікно Опції пошуку.
Угору

Налаштування відображення

Клацніть, щоб відкрити діалогове вікно Налаштування відображення.
Угору

OK

Клацніть, щоб закрити діалогове вікно та зберегти поточні параметри.
Угору

Зворотня

Клацніть, щоб повернутися до попереднього екрана.
Угору

Припинити

Клацніть, щоб припинити пошук портів принтера.
Угору

Закрити

Клацніть, щоб закрити діалогове вікно.
Угору

Додати знайдені принтери в папку принтерів

Додавання принтерів зі списку Знайдені принтери:. Щоб здійснити підключення до нового принтера, відкрийте драйвер принтера в операційній системі Windows.
Угору

Додати в папку принтерів

Клацніть після вибору принтерів, які потрібно додати до папки принтерів зі списку Знайдені принтери:. Можна додати до 16 принтерів.
Угору

Принтери, що будуть додані:

Відображення принтерів, які буде додано. Виберіть принтер, який потрібно встановити за замовчуванням.
Угору

Видалити

Видалення принтерів, вибраних у вікні Принтери, що будуть додані:.
Угору

Редагувати

Змінення імені принтера.
Угору

Діалогове вікно Опції пошуку

Можна налаштувати умови для пошуку принтерів у мережі.
Угору

Задати умови для пошуку принтера

Виберіть умову пошуку: IP-адреса або назва моделі чи Вкажіть мережу (тільки IPv4).
Угору

IP-адреса або назва моделі

Виберіть і введіть IP-адресу або назву моделі принтера. Якщо вибрано модель принтера, драйвер здійснить пошук принтерів, які точно відповідають назві моделі.
Угору

Вкажіть мережу (тільки IPv4)

Виберіть і введіть адресу мережі.
Угору

Розширення пошуку принтера

Розширте пошук принтера, додавши відомості про наявність або відсутність підтримки драйвера принтера.
Примітка.
У разі вибору принтера, який не підтримується цим драйвером принтера, можуть виникнути проблеми друку. Epson не може гарантувати надійність непідтримуваних принтерів.
Угору

Скасувати

Клацніть, щоб закрити діалогове вікно, не зберігаючи поточні параметри.
Угору

Діалогове вікно Налаштування відображення

Можна зазначити параметри відображення для розділу Знайдені принтери:.
Угору

Укажіть налаштування відображення для списку знайдених принтерів

Зазначення методу відображення стовпців і принтерів.
Угору

Змінити відображення стовпця

Виберіть стовпці, які потрібно відображати в розділі Знайдені принтери:.
Угору

Підняти

Клацніть, щоб змінити порядок стовпців у розділі Знайдені принтери:.
Угору

Опустити

Клацніть, щоб змінити порядок стовпців у розділі Знайдені принтери:.
Угору

За замовчуванням

Клацніть, щоб повернути стандартні заводські настройки.
Угору

Фільтрація

Виберіть тип принтерів, які потрібно відображати в розділі Знайдені принтери:.
Угору

Інформація про серію

Виберіть серію принтерів, які потрібно відображати в розділі Знайдені принтери:.
Угору

Кольоровий/монохромний

Виберіть функцію кольорового друку для принтерів, які потрібно відображати в розділі Знайдені принтери:.
Угору

Пристрій двостороннього друку

Виберіть функцію двостороннього друку для принтерів, які потрібно відображати в розділі Знайдені принтери:.
Угору


EPSON

Пошук мережевого принтера

Можна знаходити підтримувані принтери в мережі та здійснювати підключення до них.
Деякі моделі принтерів Epson неможливо знайти через пошук.
Щоб отримати довідку щодо функцій окремого елемента, клацніть його правою кнопкою миші.


Додати EPSON Universal Print Driver

Можна встановити принтер як EPSON Universal Print Driver.
Виберіть, якщо не вдалося знайти принтер за допомогою функції пошуку.


Додати знайдені принтери в папку принтерів

Додавання принтерів зі списку Знайдені принтери:. Щоб здійснити підключення до нового принтера, відкрийте драйвер принтера в операційній системі Windows.


Виберіть порт для підключення принтера

Вибір порту для підключення принтера.
Щоб здійснити підключення до мережевого принтера, клацніть пункт Виберіть із знайдених принтерів і виберіть принтери зі списку Знайдені принтери:.
Примітка.
Якщо принтер підключено через підключення локального порту, яке не може надати інформацію про принтер, виберіть пункт Ручні налаштування на вкладці Додаткові параметри в меню Властивості принтера та застосуйте відповідні параметри.


Знайдені принтери:

Відображення інформації про принтери, знайдені в мережі.
Примітка.
Деякі підтримувані принтери можуть не з'являтися в результатах пошуку.


Використовувати принтер за замовчуванням

Установлення поточного принтера як принтера за замовчуванням.


Налаштування відображення

Клацніть, щоб відкрити діалогове вікно Налаштування відображення.


Додати в папку принтерів

Клацніть після вибору принтерів, які потрібно додати до папки принтерів зі списку Знайдені принтери:. Можна додати до 16 принтерів.


Принтери, що будуть додані:

Відображення принтерів, які буде додано. Виберіть принтер, який потрібно встановити за замовчуванням.


Видалити

Видалення принтерів, вибраних у вікні Принтери, що будуть додані:.


Редагувати

Змінення імені принтера.


OK

Клацніть, щоб закрити діалогове вікно та зберегти поточні параметри.


Зворотня

Клацніть, щоб повернутися до попереднього екрана.


Припинити

Клацніть, щоб припинити пошук портів принтера.


Діалогове вікно Опції пошуку

Можна налаштувати умови для пошуку принтерів у мережі.


Задати умови для пошуку принтера

Виберіть умову пошуку: IP-адреса або назва моделі чи Вкажіть мережу (тільки IPv4).


IP-адреса або назва моделі

Виберіть і введіть IP-адресу або назву моделі принтера. Якщо вибрано модель принтера, драйвер здійснить пошук принтерів, які точно відповідають назві моделі.


Вкажіть мережу (тільки IPv4)

Виберіть і введіть адресу мережі.


Розширення пошуку принтера

Розширте пошук принтера, додавши відомості про наявність або відсутність підтримки драйвера принтера.
Примітка.
У разі вибору принтера, який не підтримується цим драйвером принтера, можуть виникнути проблеми друку. Epson не може гарантувати надійність непідтримуваних принтерів.


Скасувати

Клацніть, щоб закрити діалогове вікно, не зберігаючи поточні параметри.


Діалогове вікно Налаштування відображення

Можна зазначити параметри відображення для розділу Знайдені принтери:.


Укажіть налаштування відображення для списку знайдених принтерів

Зазначення методу відображення стовпців і принтерів.


Змінити відображення стовпця

Виберіть стовпці, які потрібно відображати в розділі Знайдені принтери:.


Підняти

Клацніть, щоб змінити порядок стовпців у розділі Знайдені принтери:.


Опустити

Клацніть, щоб змінити порядок стовпців у розділі Знайдені принтери:.


За замовчуванням

Клацніть, щоб повернути стандартні заводські настройки.


Фільтрація

Виберіть тип принтерів, які потрібно відображати в розділі Знайдені принтери:.


Інформація про серію

Виберіть серію принтерів, які потрібно відображати в розділі Знайдені принтери:.


Кольоровий/монохромний

Виберіть функцію кольорового друку для принтерів, які потрібно відображати в розділі Знайдені принтери:.


Пристрій двостороннього друку

Виберіть функцію двостороннього друку для принтерів, які потрібно відображати в розділі Знайдені принтери:.


Пошук мережевого принтера

Можна знаходити підтримувані принтери в мережі та здійснювати підключення до них, а також змінювати порт для підключення принтера. Щоб здійснити підключення до нового принтера, відкрийте драйвер принтера в операційній системі Windows.
Деякі моделі принтерів Epson неможливо знайти через пошук.
Щоб отримати довідку щодо функцій окремого елемента, клацніть його правою кнопкою миші.


Змінити підключений принтер

Виберіть, щоб змінити порт для підключення принтера.


Оновити

Пошук принтерів у мережі.


Опції пошуку

Клацніть, щоб відкрити діалогове вікно Опції пошуку.


Закрити

Клацніть, щоб закрити діалогове вікно.


Довідка

Головна сторінка > Довідка

Довідка з посібника користувача

Орієнтування під час використання посібника

Цей посібник містить посилання для зручності переходу від одного розділу до іншого. Посилання мають вигляд кольорового підкресленого тексту. Коли курсор наводиться на посилання, він змінюється на зображення руки. Натисніть на посилання для переходу до відповідної теми або отримання детальнішої інформації.
Для переміщення по посібнику можна також натискати наведені нижче посилання.
Головна сторінка | Повернення до початкової сторінки.
Зміст | Відкривається зміст. Щоб закрити це вікно, натисніть кнопку [image] Закрити.
Покажчик | Відкривається покажчик. Щоб закрити це вікно, натисніть кнопку [image] Закрити.
Пошук | Відкривається вікно пошуку, у якому можна знайти потрібний розділ за ключовими словами.
Угору | Повернення до верхньої частини поточної сторінки.

Друкування інформації

Щоб надрукувати поточну сторінку, відкрийте меню File (Файл) і натисніть Print (Друк) у браузері.

Вирішення проблем відображення

Якщо сторінка посібника відображається неправильно, натисніть кнопку Refresh (Оновити) або Reload (Перезавантажити) у браузері.


Довідка по принтерах ﻿﻿Epson

Пошук мережевого принтера

NPD4707-00 UK


Поради з пошуку

Введіть кілька характерних ключових слів і натисніть кнопку Пошук, щоб отримати список відповідних результатів пошуку.
Не забудьте ставити пробіли між ключовими словами.
Ключові слова в результатах пошуку виділені червоним кольором.
Якщо ключове слово зустрічається у фразі кілька разів, виділяється лише перше з них.
Щоб уточнити або звузити пошук, введіть більше термінів для пошуку.