Epson Yardımı

> Ana Sayfa

Ağ yazıcısı arama

Ağ yazıcısı arama


Ağ yazıcısı arama

Ağ yazıcısı arama
Ağ yazıcısı arama
EPSON Universal Print Driver ekle
Bağlı olan yazıcıyı değiştir
Yazıcıyı bağlamak için bir bağlantı noktası seç
Bulunan Yazıcılar:
Varsayılan yazıcı olarak ayarla
Yenile
Arama Seçenekleri
Ekran Ayarları
Tamam
Arka
Çık
Kapat
Yazıcılar Klasörüne bulunan yazıcıları ekle
Yazıcılar Klasörüne Ekle
Eklenecek yazıcılar:
Sil
Düzenle
Arama Seçenekleri İletişim Kutusu
Yazıcı arama koşullarını belirleyin
IP-Adresi veya Model Adı
Ağı Belirleyin (Yalnızca IPv4)
Yazıcı aramayı genişlet
İptal
Ekran Ayarları İletişim Kutusu
Bulunan Yazıcılar Listesi için görüntü ayalarını belirle
Sütun görünümü değiştir
Yukarı Git
Aşağı Git
Varsayılan
Filtreleme
Seri Bilgisi
Renkli/Monokrom
Dupleks

Ağ yazıcısı arama

Ağdaki desteklenen yazıcıları arayabilir ve bağlanabilirsiniz.
Bazı Epson yazıcıların modelleri, aramada bulunamadı.
Açıklamasını görüntülemek için bir öğeye sağ tıklayın.
Üst

Ağ yazıcısı arama

Ağda desteklenen yazıcıları arayabilir ve bağlanabilirsiniz. Ayrıca yazıcı bağlanacak bağlantı noktasını değiştirebilirsiniz. Yeni bir yazıcıya bağlantı için, yazıcı sürücüsüne Windows işletim sisteminden ulaşın.
Bazı Epson yazıcıların modelleri, aramada bulunamadı.
Fonksiyon açıklamasını görüntülemek için bir öğeye sağ tıklayın.
Üst

EPSON Universal Print Driver ekle

EPSON Universal Print Driver olarak bir yazıcı ekleyebilirsiniz.
Arama fonksiyonunu kullanarak yazıcı bulunamazsa seçin.
Üst

Bağlı olan yazıcıyı değiştir

Yazıcının bağlanacağı bağlantı noktasını değiştirmek için seçin.
Üst

Yazıcıyı bağlamak için bir bağlantı noktası seç

Yazıcıyı bağlamak için bir bağlantı noktası seçin.
Ağdaki bir yazıcıya bağlantı için Bulunan yazıcılardan seç seçeneğini seçin ve ardından Bulunan Yazıcılar: arasından seçim yapın.
Not:
Yazıcı, yazıcı bilgisi iletemeyen bir yerel bağlantı noktası ile bağlanmışsa, yazıcının Özellikler bölümündeki İsteğe Bağlı Ayarlar sekmesinden Manuel Ayarlar öğesini seçin ve ilgili ayarları seçin.
Üst

Bulunan Yazıcılar:

Ağda bulunan yazıcılar için bilgi görüntüler.
Not:
Desteklenen bazı yazıcılar arama sonuçlarında görüntülenmeyebilir.
Üst

Varsayılan yazıcı olarak ayarla

Mevcut yazıcıyı varsayılan yazıcı olarak ayarlamak için seçin.
Üst

Yenile

Ağdaki yazıcıları aramak için tıklayın.
Üst

Arama Seçenekleri

Arama Seçenekleri iletişim kutusunu açmak için tıklayın.
Üst

Ekran Ayarları

Ekran Ayarları iletişim kutusunu açmak için tıklayın.
Üst

Tamam

İletişim kutusunu kapatmak ve mevcut ayarları kaydetmek için tıklayın.
Üst

Arka

Önceki ekrana dönmek için tıklayın.
Üst

Çık

Yazıcı bağlantı noktaları aramayı durdurmak için tıklayın.
Üst

Kapat

İletişim kutusunu kapatmak için tıklayın.
Üst

Yazıcılar Klasörüne bulunan yazıcıları ekle

Bulunan Yazıcılar: arasından yazıcı eklemek için seçin. Yeni bir yazıcıya bağlantı için, yazıcı sürücüsüne Windows işletim sisteminden ulaşın.
Üst

Yazıcılar Klasörüne Ekle

Bulunan Yazıcılar: içinden Yazıcı Klasörüne eklemek istediğiniz yazıcıları seçtikten sonra buna tıklayın. Bir seferde en fazla 16 yazıcı ekleyebilirsiniz.
Üst

Eklenecek yazıcılar:

Eklenecek yazıcıları görüntüler. Varsayılan yazıcı olarak ayarlamak istediğiniz yazıcıyı seçin.
Üst

Sil

Eklenecek yazıcılar: bölümünde seçilen yazıcıları siler.
Üst

Düzenle

Yazıcı adını değiştirmek için tıklayın.
Üst

Arama Seçenekleri İletişim Kutusu

Ağdaki yazıcıları arama koşullarını ayarlayabilirsiniz.
Üst

Yazıcı arama koşullarını belirleyin

IP-Adresi veya Model Adı veya Ağı Belirleyin (Yalnızca IPv4) arasından bir arama koşulu seçin.
Üst

IP-Adresi veya Model Adı

Bir IP Adresi veya bir yazıcı modeli adı seçin ve girin. Bir model adı seçilirse sürücü, model adına tam uyan yazıcıları arar.
Üst

Ağı Belirleyin (Yalnızca IPv4)

Bir ağ adresi seçin ve girin.
Üst

Yazıcı aramayı genişlet

Yazıcı sürücüsünü desteklemeseler bile, yazıcı aramayı genişletmek için seçin.
Not:
Bu yazıcı sürücüsünün desteklemediği bir yazıcı seçerseniz, yazdırma sorunları oluşabilir. Epson, desteklenmeyen yazıcıların güvenilirliğini garanti etmez.
Üst

İptal

Ayarları kaydetmeden iletişim kutusunu kapatmak için tıklayın.
Üst

Ekran Ayarları İletişim Kutusu

Bulunan Yazıcılar: için ekran ayarlarını yapabilirsiniz.
Üst

Bulunan Yazıcılar Listesi için görüntü ayalarını belirle

Sütunları ve yazıcıları görüntüleme yöntemini belirtin.
Üst

Sütun görünümü değiştir

Bulunan Yazıcılar:'da görüntülemek istediğiniz sütunları seçin.
Üst

Yukarı Git

Bulunan Yazıcılar:'da sütun sırasını değiştirmek için tıklayın.
Üst

Aşağı Git

Bulunan Yazıcılar:'da sütun sırasını değiştirmek için tıklayın.
Üst

Varsayılan

Ayarları varsayılan fabrika değerlerine geri döndürmek için bu düğmeye tıklayın.
Üst

Filtreleme

Bulunan Yazıcılar:'da görüntülemek istediğiniz yazıcı türünü seçin.
Üst

Seri Bilgisi

Bulunan Yazıcılar:'da görüntülemek istediğiniz yazıcı serisini seçin.
Üst

Renkli/Monokrom

Bulunan Yazıcılar:'da görüntülemek istediğiniz yazıcılar için renkli yazdırma fonksiyonunu seçin.
Üst

Dupleks

Bulunan Yazıcılar:'da görüntülemek istediğiniz yazıcılar için 2- taraflı yazdırma fonksiyonunu seçin.
Üst


EPSON

Ağ yazıcısı arama

Ağdaki desteklenen yazıcıları arayabilir ve bağlanabilirsiniz.
Bazı Epson yazıcıların modelleri, aramada bulunamadı.
Açıklamasını görüntülemek için bir öğeye sağ tıklayın.


EPSON Universal Print Driver ekle

EPSON Universal Print Driver olarak bir yazıcı ekleyebilirsiniz.
Arama fonksiyonunu kullanarak yazıcı bulunamazsa seçin.


Yazıcılar Klasörüne bulunan yazıcıları ekle

Bulunan Yazıcılar: arasından yazıcı eklemek için seçin. Yeni bir yazıcıya bağlantı için, yazıcı sürücüsüne Windows işletim sisteminden ulaşın.


Yazıcıyı bağlamak için bir bağlantı noktası seç

Yazıcıyı bağlamak için bir bağlantı noktası seçin.
Ağdaki bir yazıcıya bağlantı için Bulunan yazıcılardan seç seçeneğini seçin ve ardından Bulunan Yazıcılar: arasından seçim yapın.
Not:
Yazıcı, yazıcı bilgisi iletemeyen bir yerel bağlantı noktası ile bağlanmışsa, yazıcının Özellikler bölümündeki İsteğe Bağlı Ayarlar sekmesinden Manuel Ayarlar öğesini seçin ve ilgili ayarları seçin.


Bulunan Yazıcılar:

Ağda bulunan yazıcılar için bilgi görüntüler.
Not:
Desteklenen bazı yazıcılar arama sonuçlarında görüntülenmeyebilir.


Varsayılan yazıcı olarak ayarla

Mevcut yazıcıyı varsayılan yazıcı olarak ayarlamak için seçin.


Ekran Ayarları

Ekran Ayarları iletişim kutusunu açmak için tıklayın.


Yazıcılar Klasörüne Ekle

Bulunan Yazıcılar: içinden Yazıcı Klasörüne eklemek istediğiniz yazıcıları seçtikten sonra buna tıklayın. Bir seferde en fazla 16 yazıcı ekleyebilirsiniz.


Eklenecek yazıcılar:

Eklenecek yazıcıları görüntüler. Varsayılan yazıcı olarak ayarlamak istediğiniz yazıcıyı seçin.


Sil

Eklenecek yazıcılar: bölümünde seçilen yazıcıları siler.


Düzenle

Yazıcı adını değiştirmek için tıklayın.


Tamam

İletişim kutusunu kapatmak ve mevcut ayarları kaydetmek için tıklayın.


Arka

Önceki ekrana dönmek için tıklayın.


Çık

Yazıcı bağlantı noktaları aramayı durdurmak için tıklayın.


Arama Seçenekleri İletişim Kutusu

Ağdaki yazıcıları arama koşullarını ayarlayabilirsiniz.


Yazıcı arama koşullarını belirleyin

IP-Adresi veya Model Adı veya Ağı Belirleyin (Yalnızca IPv4) arasından bir arama koşulu seçin.


IP-Adresi veya Model Adı

Bir IP Adresi veya bir yazıcı modeli adı seçin ve girin. Bir model adı seçilirse sürücü, model adına tam uyan yazıcıları arar.


Ağı Belirleyin (Yalnızca IPv4)

Bir ağ adresi seçin ve girin.


Yazıcı aramayı genişlet

Yazıcı sürücüsünü desteklemeseler bile, yazıcı aramayı genişletmek için seçin.
Not:
Bu yazıcı sürücüsünün desteklemediği bir yazıcı seçerseniz, yazdırma sorunları oluşabilir. Epson, desteklenmeyen yazıcıların güvenilirliğini garanti etmez.


İptal

Ayarları kaydetmeden iletişim kutusunu kapatmak için tıklayın.


Ekran Ayarları İletişim Kutusu

Bulunan Yazıcılar: için ekran ayarlarını yapabilirsiniz.


Bulunan Yazıcılar Listesi için görüntü ayalarını belirle

Sütunları ve yazıcıları görüntüleme yöntemini belirtin.


Sütun görünümü değiştir

Bulunan Yazıcılar:'da görüntülemek istediğiniz sütunları seçin.


Yukarı Git

Bulunan Yazıcılar:'da sütun sırasını değiştirmek için tıklayın.


Aşağı Git

Bulunan Yazıcılar:'da sütun sırasını değiştirmek için tıklayın.


Varsayılan

Ayarları varsayılan fabrika değerlerine geri döndürmek için bu düğmeye tıklayın.


Filtreleme

Bulunan Yazıcılar:'da görüntülemek istediğiniz yazıcı türünü seçin.


Seri Bilgisi

Bulunan Yazıcılar:'da görüntülemek istediğiniz yazıcı serisini seçin.


Renkli/Monokrom

Bulunan Yazıcılar:'da görüntülemek istediğiniz yazıcılar için renkli yazdırma fonksiyonunu seçin.


Dupleks

Bulunan Yazıcılar:'da görüntülemek istediğiniz yazıcılar için 2- taraflı yazdırma fonksiyonunu seçin.


Ağ yazıcısı arama

Ağda desteklenen yazıcıları arayabilir ve bağlanabilirsiniz. Ayrıca yazıcı bağlanacak bağlantı noktasını değiştirebilirsiniz. Yeni bir yazıcıya bağlantı için, yazıcı sürücüsüne Windows işletim sisteminden ulaşın.
Bazı Epson yazıcıların modelleri, aramada bulunamadı.
Fonksiyon açıklamasını görüntülemek için bir öğeye sağ tıklayın.


Bağlı olan yazıcıyı değiştir

Yazıcının bağlanacağı bağlantı noktasını değiştirmek için seçin.


Yenile

Ağdaki yazıcıları aramak için tıklayın.


Arama Seçenekleri

Arama Seçenekleri iletişim kutusunu açmak için tıklayın.


Kapat

İletişim kutusunu kapatmak için tıklayın.


Yardım

Ana Sayfa > Yardım

Kullanım Kılavuzu Yardımı

Aradığınız Bilgileri Bulma

Bu kılavuz, bölümler arasında daha kolay gezinmenizi sağlayacak bağlantılar içerir. Bağlantılar renkli ve altı çizgili metinler olarak gösterilir. İmlecinizi bir bağlantının üzerine getirdiğinizde imleç bir el simgesine dönüşür. İlgili bir konu başlığına veya ayrıntılı bilgiye erişmek için bağlantıyı tıklatın.
Kılavuz içinde ilerlemek için ayrıca bu bağlantıları tıklatabilirsiniz:
Ana Sayfa | Açılış sayfasına dönmenizi sağlar.
İçindekiler | İçindekiler'i açar. Close (Kapat) düğmesini tıklatarak pencereyi kapatabilirsiniz.
Dizin | Dizin'i açar. Close (Kapat) düğmesini tıklatarak pencereyi kapatabilirsiniz.
Ara | Anahtar sözcük girerek konu başlıklarını bulabileceğiniz Ara penceresini açar.
Üst | Geçerli sayfanın üst bölümüne geri dönmenizi sağlar.

Konu Başlığı Yazdırma

İçinde bulunduğunuz sayfayı yazdırmak için tarayıcınızdaki File (Dosya) menüsü açın ve Print (Yazdır)'ı tıklatın.

Görüntü Sorunlarını Çözme

Kılavuzdaki bir sayfa doğru şekilde görüntülenmiyorsa, tarayıcınızdaki Refresh (Yenile) veya Reload (Yeniden Yükle) tuşuna tıklatın.


Epson Yardımı

Ağ yazıcısı arama

NPD4707-00 TR


Arama İpuçları

Birkaç belirli anahtar sözcük girin ve ilgili sonuçların bir listesini almak için Ara düğmesini tıklatın.
Anahtar sözcükler arasında boşluk bıraktığınızdan emin olun.
Anahtar sözcüklerle eşleşen sonuçlar, arama sonuçları bölümünde kırmızı renkle vurgulanır.
Bir anahtar sözcük bir tümce içinde birden fazla görünürse, yalnızca ilk görünen vurgulanır.
Aramanızı filtrelemek ya da daraltmak için arama terimlerine daha fazla sözcük ekleyin.