ความช่วยเหลือสำหรับเอปสัน

ค้นหาเครื่องพิมพ์ผ่านเครือข่าย

NPD4707-00 TH


EPSON

ค้นหาเครื่องพิมพ์ผ่านเครือข่าย

ท่านสามารถค้นหาและเชื่อมต่อกับเครื่องพิมพ์ที่รองรับบนเครือข่าย
ไม่พบเครื่องพิมพ์เอปสันบางรุ่นในการค้นหา
คลิกขวาที่รายการเพื่อแสดงคำอธิบายการทำงาน


เพิ่มเอปสันเครื่องพิมพ์หน้ามาตรฐาน

ท่านสามารถติดตั้งเครื่องพิมพ์ให้เป็นเอปสันเครื่องพิมพ์หน้ามาตรฐานของ ได้
เลือกข้อความนี้ ถ้าไม่พบเครื่องพิมพ์โดยใช้ฟังก์ชั่นการค้นหา


เพิ่มเครื่องพิมพ์ที่พบไปยังโฟลเดอร์เครื่องพิมพ์

เลือกเพื่อเพิ่มเครื่องพิมพ์จากการเจอเครื่องพิมพ์ เพื่อเชื่อมต่อไปยังเครื่องพิมพ์ใหม่, เข้าไดร์ฟเวอร์เครื่องพิมพ์จากระบบปฏิบัติการวินโดวส์ของท่าน


เลือกพอร์ตเชื่อมต่อเครื่องพิมพ์

เลือกพอร์ตเชื่อมต่อเครื่องพิมพ์
การเชื่อมต่อกับเครื่องพิมพ์บนเครือข่าย, ให้เลือกตัวเลือกเครื่องพิมพ์ที่พบ แล้วเลือกเครื่องพิมพ์ที่พบ
หมายเหตุ:
หากเครื่องพิมพ์เชื่อมต่อผ่านช่องทางการเชื่อมต่อพื้นฐานที่ไม่สามารถให้ข้อมูลเครื่องพิมพ์ ให้เลือกการตั้งค่ากำหนดเองในแท็บค่ากำหนดส่วนเพิ่มในคุณสมบัติของเครื่องพิมพ์ และเลือกค่ากำหนดที่ใช้ได้


เครื่องพิมพ์ที่พบ

แสดงข้อมูลของเครื่องพิมพ์ที่พบบนเครือข่าย
หมายเหตุ:
เครื่องพิมพ์ที่รองรับบางเครื่องอาจไม่ปรากฏในผลการค้นหา


กำหนดเป็นเครื่องพิมพ์มาตรฐาน

เลือกข้อความนี้ เพื่อกำหนดเครื่องพิมพ์ปัจจุบันให้เป็นเครื่องพิมพ์มาตรฐาน


แสดงค่าที่กำหนด

คลิกเพื่อเปิดกล่องข้อความเพื่อแสดงค่าที่กำหนด


เพิ่มไปยังโฟลเดอร์ของเครื่องพิมพ์

คลิกข้อความนี้ หลังจากเลือกเครื่องพิมพ์ที่ท่านต้องการ เพื่อเพิ่มไปยังโฟลเดอร์ของเครื่องพิมพ์ที่พบ ท่านสามารถเพิ่มเครื่องพิมพ์ได้ถึง 16 เครื่องในเวลาเดียวกัน


เครื่องพิมพ์ที่เพิ่ม

แสดงเครื่องพิมพ์ที่เพิ่มเข้าไป เลือกเครื่องพิมพ์ที่ท่านต้องการแล้วกำหนดเป็นเครื่องพิมพ์มาตรฐาน


ลบ

ลบเครื่องพิมพ์ที่เลือก ในเครื่องพิมพ์ที่เพิ่ม


แก้ไข

คลิกเพื่อเปลี่ยนชื่อเครื่องพิมพ์


ตกลง

คลิกเพื่อปิดกล่องข้อความและบันทึกค่าที่กำหนดปัจจุบัน


ถอยกลับ

คลิกเพื่อกลับไปยังหน้าแสดงที่ผ่านมา


ยกเลิกทันที

คลิกเพื่อหยุดการค้นหาพอร์ตเครื่องพิมพ์


กล่องข้อความทางเลือกในการค้นหา

ท่านสามารถกำหนดเงื่อนไขเพื่อค้นหาเครื่องพิมพ์บนเครือข่ายได้


กำหนดเงื่อนไขเพื่อค้นหาเครื่องพิมพ์

เลือกเงื่อนไขในการค้นหาจาก IP-Address หรือชื่อรุ่น หรือเครือข่ายที่ระบุ (เฉพาะ IPv4 เท่านั้น)


IP-Address หรือชื่อรุ่น

เลือกและใส่ IP address หรือชื่อรุ่นของเครื่องพิมพ์ ถ้าเลือกชื่อรุ่นของเครื่องพิมพ์ ไดร์ฟเวอร์จะค้นหาเครื่องพิมพ์ที่ตรงกับชื่อรุ่นนั้น ๆ


ระบุเครือข่าย (เฉพาะ IPv4 เท่านั้น)

เลือกและใส่ข้อมูลของเครือข่าย


ขยายการค้นหาเครื่องพิมพ์

เลือกเพื่อขยายการค้นหาเครื่องพิมพ์ ดูว่ารองรับไดรเวอร์เครื่องพิมพ์หรือไม่
หมายเหตุ:
หากเลือกเครื่องพิมพ์ที่ไดรเวอร์เครื่องพิมพ์นี้ไม่รองรับ อาจเกิดปัญหาในการพิมพ์ได้ เอปสันไม่สามารถรับประกันความน่าเชื่อถือของเครื่องพิมพ์ที่ไม่รองรับได้


ยกเลิก

คลิกเพื่อปิดกล่องข้อความโดยไม่บันทึกค่าที่กำหนด


กล่องข้อความแสดงค่าที่กำหนด

ท่านสามารถแสดงค่าที่กำหนดสำหรับเครื่องพิมพ์ที่พบ


ระบุการตั้งค่าที่กำหนดสำหรับรายการเครื่องพิมพ์ที่พบ

ระบุวิธีแสดงคอลัมภ์และเครื่องพิมพ์


เปลี่ยนการแสดงของคอลัมภ์

เลือกคอลัมภ์ที่ท่านต้องการแสดง ในเครื่องพิมพ์ที่พบ


เลื่อนขึ้น

คลิกเพื่อเปลี่ยนลำดับของคอลัมภ์บนเครื่องพิมพ์ที่พบ


เลื่อนลง

คลิกเพื่อเปลี่ยนลำดับของคอลัมภ์บนเครื่องพิมพ์ที่พบ


ค่ามาตรฐาน

คลิกเพื่อเปลี่ยนค่าที่กำหนดกลับไปยังค่ามาตรฐานจากโรงงานของเครื่องพิมพ์


การกรอง

เลือกชนิดของเครื่องพิมพ์ที่ท่านต้องการแสดงในเครื่องพิมพ์ที่พบ


ข้อมูลซีรีย์

เลือกซีรีย์ของเครื่องพิมพ์ท่ีท่านต้องการแสดงในเครื่องพิมพ์ที่พบ


สี/ขาวดำ

เลือกฟังก์ชั่นพิมพ์สีสำหรับเครื่องพิมพ์ที่ท่านต้องการแสดงในเครื่องพิมพ์ที่พบ


พิมพ์สองหน้า

เลือกฟังก์ชั่นการพิมพ์สองหน้าสำหรับเครื่องพิมพ์ที่ท่านต้องการแสดงในเครื่องพิมพ์ที่พบ


ค้นหาเครื่องพิมพ์ผ่านเครือข่าย

ท่านสามารถค้นหาและเชื่อมต่อกับเครื่องพิมพ์ที่รองรับบนเครือข่ายและเปลี่ยนพอร์ตเพื่อเชื่อมต่อเครื่องพิมพ์ ในการเชื่อมต่อเครื่องพิมพ์ใหม่ ให้เข้าไปในไดร์ฟเวอร์ของเครื่องพิมพ์จากระบบปฏิบัติการ วินโดวส์ของท่าน
ไม่พบเครื่องพิมพ์เอปสันบางรุ่นในการค้นหา
คลิกขวาบนรายการเพื่อแสดงคำอธิบายการทำงาน


เปลี่ยนการเชื่อมต่อเครื่องพิมพ์

เลือกเพื่อเปลี่ยนพอร์ตในการเชื่อมต่อเครื่องพิมพ์


รีเฟรช

คลิกเพื่อค้นหาเครื่องพิมพ์บนเครือข่าย


ทางเลือกในการค้นหา

คลิกเพื่อเปิดกล่องข้อความทางเลือกในการค้นหา


ปิด

คลิกเพื่อปิดกล่องข้อความ


ค้นหาเครื่องพิมพ์ผ่านเครือข่าย

ค้นหาเครื่องพิมพ์ผ่านเครือข่าย
ค้นหาเครื่องพิมพ์ผ่านเครือข่าย
เพิ่มเอปสันเครื่องพิมพ์หน้ามาตรฐาน
เปลี่ยนการเชื่อมต่อเครื่องพิมพ์
เลือกพอร์ตเชื่อมต่อเครื่องพิมพ์
เครื่องพิมพ์ที่พบ
กำหนดเป็นเครื่องพิมพ์มาตรฐาน
รีเฟรช
ทางเลือกในการค้นหา
แสดงค่าที่กำหนด
ตกลง
ถอยกลับ
ยกเลิกทันที
ปิด
เพิ่มเครื่องพิมพ์ที่พบไปยังโฟลเดอร์ของเครื่องพิมพ์
เพิ่มไปยังโฟลเดอร์ของเครื่องพิมพ์
เครื่องพิมพ์ที่เพิ่ม
ลบ
แก้ไข
กล่องข้อความ ทางเลือกในการค้นหา
ระบุเงื่อนไขเพื่อการค้นหาเครื่องพิมพ์
IP-Address หรือชื่อรุ่น
ระบุเครือข่าย (เฉพาะ IPv4 เท่านั้น)
ขยายการค้นหาเครื่องพิมพ์
ยกเลิก
แสดงกล่องข้อความของค่าที่กำหนด
ระบุการตั้งค่าที่กำหนดสำหรับรายการของเครื่องพิมพ์ที่พบ
เปลี่ยนการแสดงคอลัมภ์
เลื่อนขึ้น
เลื่อนลง
ค่ามาตรฐาน
การกรอง
ข้อมูลซีรีย์
สี/ขาวดำ
พิมพ์สองหน้า

ค้นหาเครื่องพิมพ์ผ่านเครือข่าย

ท่านสามารถค้นหาและเชื่อมต่อกับเครื่องพิมพ์ที่รองรับบนเครือข่าย
ไม่พบเครื่องพิมพ์เอปสันบางรุ่นในการค้นหา
คลิกขวาบนรายการเพื่อแสดงคำอธิบายการทำงาน
ด้านบน

การค้นหาเครื่องพิมพ์ผ่านเครือข่าย

ท่านสามารถค้นหาและเชื่อมต่อกับเครื่องพิมพ์ที่รองรับบนเครือข่ายและเปลี่ยนพอร์ตเพื่อเชื่อมต่อเครื่องพิมพ์ ในการเชื่อมต่อเครื่องพิมพ์ใหม่ ให้เข้าไปในไดร์ฟเวอร์ของเครื่องพิมพ์จากระบบปฏิบัติการ วินโดวส์ของท่าน
ไม่พบเครื่องพิมพ์เอปสันบางรุ่นในการค้นหา
คลิกขวาบนรายการเพื่อแสดงคำอธิบายการทำงาน
ด้านบน

เพิ่มเอปสันเครื่องพิมพ์หน้ามาตรฐาน

ท่านสามารถติดตั้งเครื่องพิมพ์ให้เป็นเอปสันเครื่องพิมพ์หน้ามาตรฐานของได้
เลือกข้อความนี้ ถ้าไม่พบเครื่องพิมพ์โดยใช้ฟังก์ชั่นการค้นหา
ด้านบน

เปลี่ยนการเชื่อมต่อเครื่องพิมพ์

เลือกเพื่อเปลี่ยนพอร์ตในการเชื่อมต่อเครื่องพิมพ์
ด้านบน

เลือกพอร์ตเชื่อมต่อเครื่องพิมพ์

เลือกพอร์ตเชื่อมต่อเครื่องพิมพ์
เพื่อเชื่อมต่อเครื่องพิมพ์บนเครือข่าย, ให้เลือกหัวข้อจากเครื่องพิมพ์ที่พบแล้วเลือกเครื่องพิมพ์ที่พบ
หมายเหตุ:
หากเครื่องพิมพ์เชื่อมต่อผ่านช่องทางการเชื่อมต่อพื้นฐานที่ไม่สามารถให้ข้อมูลเครื่องพิมพ์ ให้เลือกการตั้งค่ากำหนดเองในแท็บค่ากำหนดส่วนเพิ่มในคุณสมบัติของเครื่องพิมพ์ และเลือกค่ากำหนดที่ใช้ได้
ด้านบน

เครื่องพิมพ์ที่พบ

แสดงข้อมูลสำหรับเครื่องพิมพ์ที่พบบนเครือข่าย
หมายเหตุ:
เครื่องพิมพ์ที่รองรับบางเครื่องอาจไม่ปรากฏในผลการค้นหา
ด้านบน

กำหนดเป็นเครื่องพิมพ์มาตรฐาน

เลือกเพื่อกำหนดเครื่องพิมพ์ปัจจุบันให้เป็นเครื่องพิมพ์มาตรฐาน
ด้านบน

รีเฟรช

คลิกเพื่อค้นหาเครื่องพิมพ์บนเครือข่าย
ด้านบน

ทางเลือกในการค้นหา

คลิกเพื่อเปิดกล่องข้อความทางเลือกในการค้นหา
ด้านบน

การแสดงค่าที่กำหนด

คลิกเพื่อเปิดกล่องข้อความแสดงค่าที่กำหนด
ด้านบน

ตกลง

คลิกเพื่อปิดกล่องข้อความและบันทึกค่าที่กำหนดปัจจุบัน
ด้านบน

ถอยกลับ

คลิกเพื่อกลับไปยังจอภาพที่ผ่านมา
ด้านบน

ยกเลิก

คลิกเพื่อหยุดการค้นหาพอร์ตเครื่องพิมพ์
ด้านบน

ปิด

คลิกเพื่อปิดกล่องข้อความ
ด้านบน

เพิ่มเครื่องพิมพ์ที่พบไปยังโฟลเดอร์ของเครื่องพิมพ์

เลือกเพื่อเพิ่มเครื่องพิมพ์ที่พบ เพื่อเชื่อมต่อกับเครื่องพิมพ์ใหม่, เข้าไปในไดร์ฟเวอร์ของเครื่องพิมพ์จากระบบปฏิบัติการวินโดวส์ของท่าน
ด้านบน

เพิ่มไปยังโฟลเดอร์ของเครื่องพิมพ์

คลิกค่านี้หลังจากเลือกเครื่องพิมพ์ที่ท่านต้องการ เพื่อเพิ่มไปยังโฟลเดอร์ของเครื่องพิมพ์ จากเครื่องพิมพ์ที่พบ ท่านสามารถเพิ่มเครื่องพิมพ์ได้ถึง 16 เครื่องในเวลาเดียวกัน
ด้านบน

เครื่องพิมพ์ที่เพิ่ม

แสดงเครื่องพิมพ์ที่เพิ่มเข้าไป เลือกเครื่องพิมพ์ที่ท่านต้องการกำหนดเป็นเครื่องพิมพ์มาตรฐาน
ด้านบน

ลบ

ลบเครื่องพิมพ์ที่เลือก ในเครื่องพิมพ์ที่เพิ่ม
ด้านบน

แก้ไข

คลิกเพื่อเปลี่ยนชื่อเครื่องพิมพ์
ด้านบน

กล่องสนทนา ทางเลือกในการค้นหา

ท่านสามารถกำหนดเงื่อนไขสำหรับการค้นหาเครื่องพิมพ์บนเครือข่าย
ด้านบน

ระบุเงื่อนไขสำหรับการค้นหาเครื่องพิมพ์

เลือกเงื่อนไขในการค้นหาจาก IP-Address หรือชื่อรุ่น หรือระบุเครือข่าย (เฉพาะ IPv4 เท่านั้น)
ด้านบน

IP-Address หรือชื่อรุ่น

เลือกและใส่ IP address หรือชื่อรุ่นเครื่องพิมพ์ ถ้าเลือกชื่อรุ่น, ไดร์ฟเวอร์จะค้นหาเครื่องพิมพ์ที่ตรงกับชื่อรุ่นนั้น ๆ
ด้านบน

ระบุเครือข่าย (เฉพาะ IPv4 เท่านั้น)

เลือกและระบุข้อมูลของเครือข่าย
ด้านบน

ขยายการค้นหาเครื่องพิมพ์

เลือกเพื่อขยายการค้นหาเครื่องพิมพ์ ดูว่ารองรับไดรเวอร์เครื่องพิมพ์หรือไม่
หมายเหตุ:
หากเลือกเครื่องพิมพ์ที่ไดรเวอร์เครื่องพิมพ์นี้ไม่รองรับ อาจเกิดปัญหาในการพิมพ์ได้ เอปสันไม่สามารถรับประกันความน่าเชื่อถือของเครื่องพิมพ์ที่ไม่รองรับได้
ด้านบน

ยกเลิก

คลิกเพื่อปิดกล่องข้อความโดยไม่บันทึกค่าที่กำหนด
ด้านบน

กล่องข้อความแสดงค่าที่กำหนด

ท่านสามารถแสดงค่าที่กำหนดสำหรับเครื่องพิมพ์ที่พบได้
ด้านบน

ระบุการตั้งค่าที่กำหนดสำหรับรายการเครื่องพิมพ์ที่พบ

ระบุวิธีการเพื่อแสดงคอลัมภ์และเครื่องพิมพ์
ด้านบน

เปลี่ยนแปลงการแสดงคอลัมภ์

เลือกคอลัมภ์ที่คุณต้องการแสดงในเครื่องพิมพ์ที่พบ
ด้านบน

เลื่อนขึ้น

คลิกเพื่อเปลี่ยนลำดับของคอลัมภ์บนเครื่องพิมพ์ที่พบ
ด้านบน

เลื่อนลง

คลิกเพื่อเปลี่ยนลำดับของคอลัมภ์บนเครื่องพิมพ์ที่พบ
ด้านบน

ค่ามาตรฐาน

คลิกเพื่อเปลี่ยนค่าที่กำหนดกลับไปยังค่ามาตรฐานจากโรงงานของเครื่องพิมพ์
ด้านบน

การกรอง

คลิกเพื่อเปลี่ยนค่าที่กำหนดกลับไปยังค่ามาตรฐานจากโรงงานของเครื่องพิมพ์
ด้านบน

ข้อมูลซีรีย์

เลือกซีรีย์ของเครื่องพิมพ์ที่คุณต้องการแสดงในเครื่องพิมพ์ที่พบ
ด้านบน

สี/ขาวดำ

เลือกฟังก์ชั่นพิมพ์สีสำหรับเครื่องพิมพ์ที่ท่านต้องการแสดงในเครื่องพิมพ์ที่พบ
ด้านบน

การพิมพ์สองหน้า

เลือกฟังก์ชั่นการพิมพ์สองหน้าสำหรับเครื่องพิมพ์ที่ท่านต้องการแสดงในเครื่องพิมพ์ที่พบ
ด้านบน


ความช่วยเหลือสำหรับเอปสัน

> หน้าหลัก

ค้นหาเครื่องพิมพ์ผ่านเครือข่าย

ค้นหาเครื่องพิมพ์ผ่านเครือข่าย