Pomocník pre tlačiareň Epson

> Úvodná obrazovka

Vyhľadávanie sieťových tlačiarní

Vyhľadávanie sieťových tlačiarní


Vyhľadávanie sieťových tlačiarní

Vyhľadávanie sieťových tlačiarní
Vyhľadávanie sieťových tlačiarní
Pridať EPSON Universal Print Driver
Zmeniť pripojenú tlačiareň
Vybrať port na pripojenie tlačiarne
Nájdené tlačiarne:
Nastaviť ako predvolenú tlačiareň
Obnoviť
Možnosti vyhľadávania
Nastavenia zobrazenia
OK
Zadná str
Zrušiť
Zavrieť
Pridať nájdené tlačiarne do priečinka Tlačiarne
Pridať do priečinka Tlačiarne
Tlačiarne na pridanie:
Odstrániť
Upraviť
Dialógové okno Možnosti vyhľadávania
Táto položka slúži na určenie podmienok vyhľadávania tlačiarne
Adresa IP alebo názov modelu
Určiť sieť (len IPv4)
Rozšíriť vyhľadávanie tlačiarní
Zrušiť
Dialógové okno Nastavenia zobrazenia
Táto položka slúži na určenie nastavení zobrazenia pre Zoznam nájdených tlačiarní
Zmeniť zobrazenie stĺpcov
Posunúť nahor
Posunúť nadol
Východiskové
Filtre
Informácie o sérii
Farebná/čiernobiela
Zásobník obojstrannej tlače

Vyhľadávanie sieťových tlačiarní

Môžete vyhľadať a spojiť sa s podporovanými tlačiarňami v sieti.
Niektoré modely tlačiarní Epson nie je možné vo vyhľadávaní nájsť.
Ak chcete zobraziť vysvetlenie funkcie, pravým tlačidlom myši kliknite na danú položku.
Nahor

Vyhľadávanie sieťových tlačiarní

Môžete vyhľadať a spojiť sa s podporovanými tlačiarňami v sieti, a zmeniť port na pripojenie tlačiarne. Na pripojenie k novej tlačiarni, sprístupnite ovládač tlačiarne z operačného systému Windows.
Niektoré modely tlačiarní Epson nie je možné vo vyhľadávaní nájsť.
Ak chcete zobraziť vysvetlenie funkcie, pravým tlačidlom myši kliknite na danú položku.
Nahor

Pridať EPSON Universal Print Driver

Tlačiareň môžete nainštalovať ako EPSON Universal Print Driver.
Vyberte túto možnosť, ak sa pomocou funkcie vyhľadávania nenašli žiadne tlačiarne.
Nahor

Zmeniť pripojenú tlačiareň

Vyberte túto možnosť, ak chcete zmeniť port na pripojenie tlačiarne.
Nahor

Vybrať port na pripojenie tlačiarne

Vyberte port pre pripojenie tlačiarne.
Na spojenie s tlačiarňou na sieti vyberte možnosť Vybrať z nájdených tlačiarní, a potom vyberte tlačiarne z možnosti Nájdené tlačiarne:.
Poznámka:
Ak je tlačiareň pripojená cez lokálny port, ktorý nemôže poskytnúť informácie o tlačiarni, vo vlastnostiach tlačiarne vyberte na karte Voliteľné nastavenia položku Manuálne nastavenia a zvoľte požadované nastavenia.
Nahor

Nájdené tlačiarne:

Zobrazí informácie o nájdených tlačiarňach v sieti.
Poznámka:
Niektoré podporované tlačiarne sa vo výsledkoch vyhľadávania nemusia zobraziť.f
Nahor

Nastaviť ako predvolenú tlačiareň

Vyberte túto možnosť, ak chcete aktuálnu tlačiareň nastaviť ako predvolenú.
Nahor

Obnoviť

Kliknutím vyhľadáte tlačiarne v sieti.
Nahor

Možnosti vyhľadávania

Kliknutím otvoríte dialógové okno Možnosti vyhľadávania.
Nahor

Nastavenia zobrazenia

Kliknutím otvoríte dialógové okno Nastavenia zobrazenia.
Nahor

OK

Kliknutím zatvoríte dialógové okno a uložíte aktuálne nastavenia.
Nahor

Zadná str

Kliknutím sa vrátite na predchádzajúcu obrazovku.
Nahor

Zrušiť

Kliknutím zastavíte vyhľadávanie portov tlačiarne.
Nahor

Zavrieť

Kliknutím zavriete dialógové okno.
Nahor

Pridať nájdené tlačiarne do priečinka Tlačiarne

Vyberte túto možnosť, ak chcete pridať tlačiarne z možnosti Nájdené tlačiarne:. Na pripojenie k novej tlačiarni, sprístupnite ovládač tlačiarne z operačného systému Windows.
Nahor

Pridať do priečinka Tlačiarne

Kliknite na to po výbere tlačiarní, ktoré chcete pridať do priečinka Tlačiarne z možnosti Nájdené tlačiarne:. Môžete pridať až 16 tlačiarní naraz.
Nahor

Tlačiarne na pridanie:

Zobrazenie tlačiarní, ktoré sa majú doplniť. Vyberte tlačiareň, ktorú chcete nastaviť ako predvolenú.
Nahor

Odstrániť

Odstráni tlačiarne vybraté v možnosti Tlačiarne na pridanie:.
Nahor

Upraviť

Kliknutím zmeníte názov tlačiarne.
Nahor

Dialógové okno Možnosti vyhľadávania

Môžete nastaviť podmienky pre hľadanie tlačiarní v sieti.
Nahor

Táto položka slúži na určenie podmienok vyhľadávania tlačiarne

Vyberte podmienky vyhľadávania buď z možnosti Adresa IP alebo názov modelu alebo z možnosti Určiť sieť (len IPv4).
Nahor

Adresa IP alebo názov modelu

Vyberte túto možnosť a zadajte IP adresu alebo názov modelu tlačiarne. Ak vyberiete názov modelu, ovládač vyhľadá tlačiarne, ktoré presne zodpovedajú názvu modelu.
Nahor

Určiť sieť (len IPv4)

Vyberte túto možnosť a zadajte sieťovú adresu.
Nahor

Rozšíriť vyhľadávanie tlačiarní

Výberom rozšírite vyhľadávanie tlačiarní bez ohľadu na podporu ovládača tlačiarne.
Poznámka:
Ak vyberiete tlačiareň, ktorú tento ovládač tlačiarne nepodporuje, môžu nastať problémy s tlačou. Spoločnosť Epson nemôže zaručiť spoľahlivosť tlačiarní, ktoré nie sú podporované.
Nahor

Zrušiť

Kliknutím zatvoríte dialógové okno bez uloženia nastavení.
Nahor

Dialógové okno Nastavenia zobrazenia

Môžete vykonať nastavenia zobrazenia pre Nájdené tlačiarne:.
Nahor

Táto položka slúži na určenie nastavení zobrazenia pre Zoznam nájdených tlačiarní

Určíte spôsob zobrazenia stĺpcov a tlačiarní.
Nahor

Zmeniť zobrazenie stĺpcov

Vyberte stĺpce, ktoré chcete zobraziť v možnosti Nájdené tlačiarne:.
Nahor

Posunúť nahor

Kliknutím môžete zmeniť poradie stĺpcov v časti Nájdené tlačiarne:.
Nahor

Posunúť nadol

Kliknutím môžete zmeniť poradie stĺpcov v časti Nájdené tlačiarne:.
Nahor

Východiskové

Kliknutím obnovíte nastavenia na ich hodnoty z výroby.
Nahor

Filtre

Vyberte typ tlačiarní, ktoré chcete zobraziť v možnosti Nájdené tlačiarne:.
Nahor

Informácie o sérii

Vyberte série tlačiarní, ktoré chcete zobraziť v možnosti Nájdené tlačiarne:.
Nahor

Farebná/čiernobiela

Vyberte funkciu farebnej tlače pre tlačiarne, ktoré chcete zobraziť v možnosti Nájdené tlačiarne:.
Nahor

Zásobník obojstrannej tlače

Vyberte funkciu obojstrannej tlače pre tlačiarne, ktoré chcete zobraziť v možnosti Nájdené tlačiarne:.
Nahor


EPSON

Vyhľadávanie sieťových tlačiarní

Môžete vyhľadať a spojiť sa s podporovanými tlačiarňami v sieti.
Niektoré modely tlačiarní Epson nie je možné vo vyhľadávaní nájsť.
Ak chcete zobraziť vysvetlenie funkcie, pravým tlačidlom myši kliknite na danú položku.


Pridať EPSON Universal Print Driver

Tlačiareň môžete nainštalovať ako EPSON Universal Print Driver.
Vyberte túto možnosť, ak sa pomocou funkcie vyhľadávania nenašli žiadne tlačiarne.


Pridať nájdené tlačiarne do priečinka Tlačiarne

Vyberte túto možnosť, ak chcete pridať tlačiarne z možnosti Nájdené tlačiarne:. Na pripojenie k novej tlačiarni, sprístupnite ovládač tlačiarne z operačného systému Windows.


Vybrať port na pripojenie tlačiarne

Vyberte port pre pripojenie tlačiarne.
Na spojenie s tlačiarňou na sieti vyberte možnosť Vybrať z nájdených tlačiarní, a potom vyberte tlačiarne z možnosti Nájdené tlačiarne:.
Poznámka:
Ak je tlačiareň pripojená cez lokálny port, ktorý nemôže poskytnúť informácie o tlačiarni, vo vlastnostiach tlačiarne vyberte na karte Voliteľné nastavenia položku Manuálne nastavenia a zvoľte požadované nastavenia.


Nájdené tlačiarne:

Zobrazí informácie o nájdených tlačiarňach v sieti.
Poznámka:
Niektoré podporované tlačiarne sa vo výsledkoch vyhľadávania nemusia zobraziť.


Nastaviť ako predvolenú tlačiareň

Vyberte túto možnosť, ak chcete aktuálnu tlačiareň nastaviť ako predvolenú.


Nastavenia zobrazenia

Kliknutím otvoríte dialógové okno Nastavenia zobrazenia.


Pridať do priečinka Tlačiarne

Kliknite na to po výbere tlačiarní, ktoré chcete pridať do priečinka Tlačiarne z možnosti Nájdené tlačiarne:. Môžete pridať až 16 tlačiarní naraz.


Tlačiarne na pridanie:

Zobrazenie tlačiarní, ktoré sa majú doplniť. Vyberte tlačiareň, ktorú chcete nastaviť ako predvolenú.


Odstrániť

Odstráni tlačiarne vybraté v možnosti Tlačiarne na pridanie:.


Upraviť

Kliknutím zmeníte názov tlačiarne.


OK

Kliknutím zatvoríte dialógové okno a uložíte aktuálne nastavenia.


Zadná str

Kliknutím sa vrátite na predchádzajúcu obrazovku.


Zrušiť

Kliknutím zastavíte vyhľadávanie portov tlačiarne.


Dialógové okno Možnosti vyhľadávania

Môžete nastaviť podmienky pre hľadanie tlačiarní v sieti.


Táto položka slúži na určenie podmienok vyhľadávania tlačiarne

Vyberte podmienky vyhľadávania buď z možnosti Adresa IP alebo názov modelu alebo z možnosti Určiť sieť (len IPv4).


Adresa IP alebo názov modelu

Vyberte túto možnosť a zadajte IP adresu alebo názov modelu tlačiarne. Ak vyberiete názov modelu, ovládač vyhľadá tlačiarne, ktoré presne zodpovedajú názvu modelu.


Určiť sieť (len IPv4)

Vyberte túto možnosť a zadajte sieťovú adresu.


Rozšíriť vyhľadávanie tlačiarní

Výberom rozšírite vyhľadávanie tlačiarní bez ohľadu na podporu ovládača tlačiarne.
Poznámka:
Ak vyberiete tlačiareň, ktorú tento ovládač tlačiarne nepodporuje, môžu nastať problémy s tlačou. Spoločnosť Epson nemôže zaručiť spoľahlivosť tlačiarní, ktoré nie sú podporované.


Zrušiť

Kliknutím zatvoríte dialógové okno bez uloženia nastavení.


Dialógové okno Nastavenia zobrazenia

Môžete vykonať nastavenia zobrazenia pre Nájdené tlačiarne:.


Táto položka slúži na určenie nastavení zobrazenia pre Zoznam nájdených tlačiarní

Určíte spôsob zobrazenia stĺpcov a tlačiarní.


Zmeniť zobrazenie stĺpcov

Vyberte stĺpce, ktoré chcete zobraziť v možnosti Nájdené tlačiarne:.


Posunúť nahor

Kliknutím môžete zmeniť poradie stĺpcov v časti Nájdené tlačiarne:.


Posunúť nadol

Kliknutím môžete zmeniť poradie stĺpcov v časti Nájdené tlačiarne:.


Východiskové

Kliknutím obnovíte nastavenia na ich hodnoty z výroby.


Filtre

Vyberte typ tlačiarní, ktoré chcete zobraziť v možnosti Nájdené tlačiarne:.


Informácie o sérii

Vyberte série tlačiarní, ktoré chcete zobraziť v možnosti Nájdené tlačiarne:.


Farebná/čiernobiela

Vyberte funkciu farebnej tlače pre tlačiarne, ktoré chcete zobraziť v možnosti Nájdené tlačiarne:.


Zásobník obojstrannej tlače

Vyberte funkciu obojstrannej tlače pre tlačiarne, ktoré chcete zobraziť v možnosti Nájdené tlačiarne:.


Vyhľadávanie sieťových tlačiarní

Môžete vyhľadať a spojiť sa s podporovanými tlačiarňami v sieti, a zmeniť port na pripojenie tlačiarne. Na pripojenie k novej tlačiarni, sprístupnite ovládač tlačiarne z operačného systému Windows.
Niektoré modely tlačiarní Epson nie je možné vo vyhľadávaní nájsť.
Ak chcete zobraziť vysvetlenie funkcie, pravým tlačidlom myši kliknite na danú položku.


Zmeniť pripojenú tlačiareň

Vyberte túto možnosť, ak chcete zmeniť port na pripojenie tlačiarne.


Obnoviť

Kliknutím vyhľadáte tlačiarne v sieti.


Možnosti vyhľadávania

Kliknutím otvoríte dialógové okno Možnosti vyhľadávania.


Zavrieť

Kliknutím zavriete dialógové okno.


Pomocník

Úvodná obrazovka > Pomocník

Pomocník pre Používateľskú príručku

Vyhľadávanie cieľa

Príručka obsahuje prepojenia na zjednodušenie pohybu medzi jednotlivými časťami. Prepojenia sa zobrazujú ako farebný podčiarknutý text. Keď umiestnite kurzor nad prepojenie, zmení sa na ikonu ruky. Kliknutím na prepojenie sa zobrazí príslušná téma alebo podrobné informácie.
Kliknutím na prepojenia sa taktiež môžete pohybovať v rámci príručky:
Úvodná obrazovka | Návrat na úvodnú stránku.
Obsah | Otvorí sa obsah. Okno môžete zavrieť kliknutím na tlačidlo [image] Zavrieť.
Register | Otvorí sa register. Okno môžete zavrieť kliknutím na tlačidlo [image] Zavrieť.
Hľadať | Otvorí sa okno vyhľadávania, v ktorom môžete vyhľadávať témy zadaním kľúčových slov.
Nahor | Návrat na začiatok aktuálnej stránky.

Tlač témy

Ak chcete vytlačiť aktuálnu stránku, otvorte ponuku File (Súbor) a v prehľadávači kliknite na položku Print (Tlačiť).

Riešenie problémov so zobrazením

Ak sa stránka v príručke nezobrazuje správne, v prehľadávači kliknite na tlačidlo Refresh (Obnoviť) alebo Reload (Načítať znova).


Pomocník pre tlačiareň Epson

Vyhľadávanie sieťových tlačiarní

NPD4707-00 SK


Tipy na vyhľadávanie

Zadajte niekoľko špecifických kľúčových slov a kliknutím na tlačidlo Hľadať sa zobrazí zoznam príslušných výsledkov.
Kľúčové slová oddeľujte medzerou.
Zhody s kľúčovými slovami sú vo výsledkoch vyhľadávania zvýraznené červenou farbou.
Ak sa kľúčové slovo vo výraze vyskytuje viackrát, zvýrazní sa len prvý výskyt.
Ak chcete spresniť alebo zúžiť vyhľadávanie, zadajte vyhľadávanie viacerých slov.