Справка принтера Epson

> Основная страница

Поиск сетевого принтера

Поиск сетевого принтера


Поиск сетевого принтера

Поиск сетевого принтера
Поиск сетевого принтера
Добавить EPSON Universal Print Driver
Изменить подключенный принтер
Выберите порт для подключения принтера
Найденные принтеры:
Использовать принтер по умолчанию
Обновить
Параметры поиска
Параметры отображения
OK
Обратная
Отмена
Закрыть
Добавить найденные принтеры в папку принтеров
Добавить в папку принтеров
Добавляемые принтеры:
Удалить
Редактировать
Диалоговое окно Параметры поиска
Укажите условия для поиска принтера
IP-адрес или имя модели
Укажите сеть (только IPv4)
Расширенный поиск принтеров
Отмена
Диалоговое окно Параметры отображения
Укажите настройки отображения для списка найденных принтеров
Изменить отображение столбца
Поднять
Опустить
По умолчанию
Фильтрация
Информация о серии
Цветной/монохромный
Блок двусторонней печати

Поиск сетевого принтера

Вы можете найти и подключить поддерживаемые принтеры в сети.
В результатах поиска могут отсутствовать некоторые модели принтеров Epson.
Чтобы вызвать описание функции какого-то объекта, можно щелкнуть на нем правой кнопкой мыши.
К началу

Поиск сетевого принтера

Вы можете найти и подключить поддерживаемые принтеры в сети, а также изменить порт для подключения принтера. Чтобы подключить новый принтер, перейдите к драйверу принтера в используемой ОС Windows.
В результатах поиска могут отсутствовать некоторые модели принтеров Epson.
Чтобы вызвать описание функции какого-то объекта, можно щелкнуть на нем правой кнопкой мыши.
К началу

Добавить EPSON Universal Print Driver

Вы можете установить свой принтер как EPSON Universal Print Driver.
Выберите этот параметр, если принтеры не найдены при использовании функции поиска.
К началу

Изменить подключенный принтер

Выберите этот параметр, чтобы изменить порт для подключения принтера.
К началу

Выберите порт для подключения принтера

Выберите порт для подключения принтера.
Чтобы подключить принтер к сети, выберите пункт Выбрать из найденных принтеров и затем выберите принтеры в списке Найденные принтеры:.
Примечание.
Если принтер подключен с помощью локального порта, который не может выдавать сведения о принтере, выберите «Ручные настройки» на вкладке «Дополнительные настройки» окна свойств принтера и задайте нужные настройки.
К началу

Найденные принтеры:

Отображает информацию о принтерах, найденных в сети.
Примечание.
В результатах поиска могут отсутствовать некоторые поддерживаемые принтеры.
К началу

Использовать принтер по умолчанию

Выберите этот параметр, чтобы использовать этот принтер по умолчанию.
К началу

Обновить

Щелкните, чтобы найти принтеры в сети.
К началу

Параметры поиска

Нажмите эту кнопку, чтобы открыть диалоговое окно Параметры поиска.
К началу

Параметры отображения

Нажмите эту кнопку, чтобы открыть диалоговое окно Параметры отображения.
К началу

OK

Щелкните, чтобы закрыть диалоговое окно и сохранить текущие параметры.
К началу

Обратная

Щелкните, чтобы вернуться к предыдущему экрану.
К началу

Отмена

Щелкните, чтобы остановить поиск портов принтера.
К началу

Закрыть

Щелкните, чтобы закрыть диалоговое окно.
К началу

Добавить найденные принтеры в папку принтеров

Щелкните, чтобы добавить принтеры из списка Найденные принтеры:. Чтобы подключить новый принтер, перейдите к драйверу принтера в используемой ОС Windows.
К началу

Добавить в папку принтеров

Нажмите эту кнопку после выбора принтеров, которые требуется добавить в папку принтеров из списка Найденные принтеры:. Вы можете добавить до 16 принтеров одновременно.
К началу

Добавляемые принтеры:

Отобразить добавляемые принтеры. Выберите принтер, который необходимо использовать по умолчанию.
К началу

Удалить

Удаляет принтеры, выбранные в списке Добавляемые принтеры:.
К началу

Редактировать

Щелкните, чтобы изменить имя принтера.
К началу

Диалоговое окно Параметры поиска

Вы можете установить условия для поиска принтеров в сети.
К началу

Укажите условия для поиска принтера

Выберите условие поиска в разделе IP-адрес или имя модели или в разделе Укажите сеть (только IPv4).
К началу

IP-адрес или имя модели

Выберите и введите IP-адрес или имя модели принтера. Если выбрано имя модели, драйвер выполняет поиск принтеров, имя которых в точности соответствует выбранному имени.
К началу

Укажите сеть (только IPv4)

Выберите и введите сетевой адрес.
К началу

Расширенный поиск принтеров

Выберите расширенный поиск принтеров, независимо от того, поддерживают они драйвер принтера или нет.
Примечание.
При выборе принтера, который не поддерживается этим драйвером принтера, возможны проблемы с печатью. Epson не может гарантировать надежность принтеров, которые не поддерживаются.
К началу

Отмена

Щелкните, чтобы закрыть диалоговое окно без сохранения параметров.
К началу

Диалоговое окно Параметры отображения

Вы можете настроить параметры отображения списка Найденные принтеры:.
К началу

Укажите настройки отображения для списка найденных принтеров

Укажите способ отображения столбцов и принтеров.
К началу

Изменить отображение столбца

Выберите столбцы для отображения в списке Найденные принтеры:.
К началу

Поднять

Щелкните для изменения порядка столбцов в списке Найденные принтеры:.
К началу

Опустить

Щелкните для изменения порядка столбцов в списке Найденные принтеры:.
К началу

По умолчанию

Щелкните, чтобы установить для настроек заводские значения по умолчанию.
К началу

Фильтрация

Выберите тип принтеров для отображения в списке Найденные принтеры:.
К началу

Информация о серии

Выберите серии принтеров для отображения в списке Найденные принтеры:.
К началу

Цветной/монохромный

Выберите функцию цветной печати для принтеров, которые будут отображены в списке Найденные принтеры:.
К началу

Блок двусторонней печати

Выберите функцию двусторонней печати для принтеров, которые будут отображены в списке Найденные принтеры:.
К началу


EPSON

Поиск сетевого принтера

Вы можете найти и подключить поддерживаемые принтеры в сети.
В результатах поиска могут отсутствовать некоторые модели принтеров Epson.
Чтобы вызвать описание функции какого-то объекта, можно щелкнуть на нем правой кнопкой мыши.


Добавить EPSON Universal Print Driver

Вы можете установить свой принтер как EPSON Universal Print Driver.
Выберите этот параметр, если принтеры не найдены при использовании функции поиска.


Добавить найденные принтеры в папку принтеров

Щелкните, чтобы добавить принтеры из списка Найденные принтеры:. Чтобы подключить новый принтер, перейдите к драйверу принтера в используемой ОС Windows.


Выберите порт для подключения принтера

Выберите порт для подключения принтера.
Чтобы подключить принтер к сети, выберите пункт Выбрать из найденных принтеров и затем выберите принтеры в списке Найденные принтеры:.
Примечание.
Если принтер подключен с помощью локального порта, который не может выдавать сведения о принтере, выберите «Ручные настройки» на вкладке «Дополнительные настройки» окна свойств принтера и задайте нужные настройки.


Найденные принтеры:

Отображает информацию о принтерах, найденных в сети.
Примечание.
В результатах поиска могут отсутствовать некоторые поддерживаемые принтеры.


Использовать принтер по умолчанию

Выберите этот параметр, чтобы использовать этот принтер по умолчанию.


Параметры отображения

Нажмите эту кнопку, чтобы открыть диалоговое окно Параметры отображения.


Добавить в папку принтеров

Нажмите эту кнопку после выбора принтеров, которые требуется добавить в папку принтеров из списка Найденные принтеры:. Вы можете добавить до 16 принтеров одновременно.


Добавляемые принтеры:

Отобразить добавляемые принтеры. Выберите принтер, который необходимо использовать по умолчанию.


Удалить

Удаляет принтеры, выбранные в списке Добавляемые принтеры:.


Редактировать

Щелкните, чтобы изменить имя принтера.


OK

Щелкните, чтобы закрыть диалоговое окно и сохранить текущие параметры.


Обратная

Щелкните, чтобы вернуться к предыдущему экрану.


Отмена

Щелкните, чтобы остановить поиск портов принтера.


Диалоговое окно Параметры поиска

Вы можете установить условия для поиска принтеров в сети.


Укажите условия для поиска принтера

Выберите условие поиска в разделе IP-адрес или имя модели или в разделе Укажите сеть (только IPv4).


IP-адрес или имя модели

Выберите и введите IP-адрес или имя модели принтера. Если выбрано имя модели, драйвер выполняет поиск принтеров, имя которых в точности соответствует выбранному имени.


Укажите сеть (только IPv4)

Выберите и введите сетевой адрес.


Расширенный поиск принтеров

Выберите расширенный поиск принтеров, независимо от того, поддерживают они драйвер принтера или нет.
Примечание.
При выборе принтера, который не поддерживается этим драйвером принтера, возможны проблемы с печатью. Epson не может гарантировать надежность принтеров, которые не поддерживаются.


Отмена

Щелкните, чтобы закрыть диалоговое окно без сохранения параметров.


Диалоговое окно Параметры отображения

Вы можете настроить параметры отображения списка Найденные принтеры:.


Укажите настройки отображения для списка найденных принтеров

Укажите способ отображения столбцов и принтеров.


Изменить отображение столбца

Выберите столбцы для отображения в списке Найденные принтеры:.


Поднять

Щелкните для изменения порядка столбцов в списке Найденные принтеры:.


Опустить

Щелкните для изменения порядка столбцов в списке Найденные принтеры:.


По умолчанию

Щелкните, чтобы установить для настроек заводские значения по умолчанию.


Фильтрация

Выберите тип принтеров для отображения в списке Найденные принтеры:.


Информация о серии

Выберите серии принтеров для отображения в списке Найденные принтеры:.


Цветной/монохромный

Выберите функцию цветной печати для принтеров, которые будут отображены в списке Найденные принтеры:.


Блок двусторонней печати

Выберите функцию двусторонней печати для принтеров, которые будут отображены в списке Найденные принтеры:.


Поиск сетевого принтера

Вы можете найти и подключить поддерживаемые принтеры в сети, а также изменить порт для подключения принтера. Чтобы подключить новый принтер, перейдите к драйверу принтера в используемой ОС Windows.
В результатах поиска могут отсутствовать некоторые модели принтеров Epson.
Чтобы вызвать описание функции какого-то объекта, можно щелкнуть на нем правой кнопкой мыши.


Изменить подключенный принтер

Выберите этот параметр, чтобы изменить порт для подключения принтера.


Обновить

Щелкните, чтобы найти принтеры в сети.


Параметры поиска

Нажмите эту кнопку, чтобы открыть диалоговое окно Параметры поиска.


Закрыть

Щелкните, чтобы закрыть диалоговое окно.


Справка

Основная страница > Справка

Справка по руководству пользователя

Поиск нужной информации

Ссылки, содержащиеся в этом Руководстве пользователя, упрощают перемещение между разделами. Ссылка выглядит как цветной подчеркнутый текст. При наведении курсора на ссылку он принимает вид руки. Щелкните ссылку, чтобы перейти к соответствующему разделу или получить подробную информацию.
Перемещаться по Руководству пользователя можно, щелкая следующие ссылки:
Основная страница | Возврат к начальной странице.
Содержание | Открывает содержание руководства. Закрыть окно можно, щелкнув кнопку [image] Закрыть.
Предметный указатель | Открывает список тем. Закрыть окно можно, щелкнув кнопку [image] Закрыть.
Поиск | Открывает окно Поиск, в котором можно найти информацию по ключевым словам.
К началу | Возврат к началу текущей страницы.

Печать раздела

Для печати просматриваемой страницы щелкните File (Файл), а затем Print (Печать) в меню обозревателя Интернета.

Устранение проблем с отображением

Если страница Руководства пользователя отображается неправильно, щелкните кнопку Refresh (Обновить) или Reload (Перезагрузить) обозревателя Интернета.


Справка принтера Epson

Поиск сетевого принтера

NPD4707-00 RU


Советы по поиску

Введите ключевое слово и щелкните кнопку Поиск для отображения списка результатов поиска.
Убедитесь, что слова разделены пробелами.
В списке результатов поиска ключевое слово выделяется красным цветом.
Если ключевое слово присутствует более одного раза в фразе, будет выделено только первое слово.
Для улучшения результатов поиска используйте больше ключевых слов.