Ajuda da Epson

> Página Inicial

Procura de impressoras de rede

Procura de impressoras de rede


Procura de impressoras de rede

Procura de impressoras de rede
Procura de impressoras de rede
Adicionar EPSON Universal Print Driver
Alterar a impressora ligada
Seleccionar uma porta para ligar a uma impressora
Impressoras Encontradas:
Definir como impressora padrão
Renovar
Opções de Procura
Definições de Visualização
OK
Verso
Anular
Fechar
Adicionar impressoras encontradas à Pasta de Impressoras
Adicionar à Pasta de Impressoras
Impressoras a adicionar:
Apagar
Editar
Caixa de diálogo Opções de Procura
Especifique as condições de procura de uma impressora
Endereço IP ou Nome do Modelo
Especificar Rede (Apenas IPv4)
Expandir a procura de impressoras
Cancelar
Caixa de diálogo Definições de Visualização
Especificar as definições de visualização da Lista de Impressoras Encontradas
Alterar a visualização de colunas
Mover para Cima
Mover para Baixo
Predefinição
Filtragem
Informações de Série
Cor/Monocromática
Duplexador

Procura de impressoras de rede

Pode procurar e ligar impressoras de rede suportadas.
Não é possível encontrar alguns modelos de impressoras Epson na procura.
Faça clique com o botão direito do rato num item para ver a explicação da função.
Topo

Procura de impressoras de rede

Pode procurar e ligar a impressoras de rede suportadas e alterar a porta para ligar uma impressora. Para ligar a uma nova impressora, aceder ao controlador da impressora no seu sistema operativo Windows.
Não é possível encontrar alguns modelos de impressoras Epson na procura.
Faça clique com o botão direito do rato num item para ver a explicação da função.
Topo

Adicionar EPSON Universal Print Driver

Pode instalar uma impressora como EPSON Universal Print Driver.
Seleccione se não forem encontradas impressoras com a função de procura.
Topo

Alterar a impressora ligada

Seleccione para alterar a porta para ligar uma impressora.
Topo

Seleccionar uma porta para ligar a uma impressora

Seleccionar uma porta para ligar uma impressora.
Para ligar uma impressora de rede, escolha Seleccionar a partir de impressoras encontradas e seleccione as impressoras em Impressoras Encontradas:.
Nota:
Se a impressora estiver ligada através de uma ligação de porta local que não consiga fornecer informações sobre a impressora, seleccione Definições Manuais no separador Definições Opcionais nas Propriedades da impressora e seleccione as definições aplicáveis.
Topo

Impressoras Encontradas:

Apresenta a informação das impressoras encontradas na rede.
Topo

Definir como impressora padrão

Seleccione para definir a impressora actual como impressora predefinida.
Nota:
É possível que algumas impressoras suportadas não apareçam nos resultados da procura.
Topo

Renovar

Clique para procurar impressoras na rede.
Topo

Opções de Procura

Faça clique para abrir a caixa de diálogo Opções de Procura.
Topo

Definições de Visualização

Faça clique para abrir a caixa de diálogo Definições de Visualização.
Topo

OK

Clique para fechar a caixa de diálogo e guardar as definições actuais.
Topo

Verso

Clique para retroceder para o ecrã anterior.
Topo

Anular

Clique para parar de procurar portas de impressora.
Topo

Fechar

Faça clique para fechar a caixa de diálogo.
Topo

Adicionar impressoras encontradas à Pasta de Impressoras

Seleccione para adicionar impressoras da Impressoras Encontradas:. Para ligar a uma nova impressora, aceder ao controlador da impressora no seu sistema operativo Windows.
Topo

Adicionar à Pasta de Impressoras

Clique após seleccionar as impressoras que pretende adicionar à Pasta de Impressoras a partir de Impressoras Encontradas:.Pode adicionar até 16 impressoras simultaneamente.
Topo

Impressoras a adicionar:

Apresenta as impressoras a adicionar. Seleccione a impressora que pretende definir como impressora predefinida.
Topo

Apagar

Apaga as impressoras seleccionadas em Impressoras a adicionar:.
Topo

Editar

Clique para alterar o nome da impressora.
Topo

Caixa de diálogo Opções de Procura

Pode definir as condições para a procura de impressoras na rede.
Topo

Especifique as condições de procura de uma impressora

Seleccione uma condição de procura em Endereço IP ou Nome do Modelo ou Especificar Rede (Apenas IPv4).
Topo

Endereço IP ou Nome do Modelo

Seleccione e introduza um endereço IP ou um nome de modelo de impressora. Se o nome do modelo estiver seleccionado, o controlador procura impressoras que correspondam exactamente ao nome do modelo.
Topo

Especificar Rede (Apenas IPv4)

Seleccione e introduza um endereço de rede.
Topo

Expandir a procura de impressoras

Seleccione para expandir a procura de impressoras, sejam elas suportadas ou não pelo controlador de impressão.
Nota:
Se seleccionar uma impressora que este controlador de impressão não suporte, poderão ocorrer problemas de impressão. A Epson não pode garantir a fiabilidade de impressoras que não são suportadas.
Topo

Cancelar

Clique para fechar a caixa de diálogo sem guardar as definições.
Topo

Caixa de diálogo Definições de Visualização

Pode efectuar definições de visualização para as Impressoras Encontradas:.
Topo

Especificar as definições de visualização da Lista de Impressoras Encontradas

Especifique o método para visualizar colunas e impressoras.
Topo

Alterar a visualização de colunas

Seleccione as colunas que pretende visualizar em Impressoras Encontradas:.
Topo

Mover para Cima

Faça clique para alterar a ordem das colunas nas Impressoras Encontradas:.
Topo

Mover para Baixo

Faça clique para alterar a ordem das colunas nas Impressoras Encontradas:.
Topo

Predefinição

Faça clique para repor as predefinições de fábrica.
Topo

Filtragem

Seleccione o tipo de impressoras que pretende visualizar em Impressoras Encontradas:.
Topo

Informações de Série

Seleccione a série das impressoras que pretende visualizar em Impressoras Encontradas:.
Topo

Cor/Monocromática

Seleccione a função de impressão a cores que pretende visualizar em Impressoras Encontradas:.
Topo

Duplexador

Seleccione a função de impressão dos 2 lados que pretende visualizar em Impressoras Encontradas:.
Topo


EPSON

Procura de impressoras de rede

Pode procurar e ligar impressoras de rede suportadas.
Não é possível encontrar alguns modelos de impressoras Epson na procura.
Faça clique com o botão direito do rato num item para ver a explicação da função.


Adicionar EPSON Universal Print Driver

Pode instalar uma impressora como EPSON Universal Print Driver.
Seleccione se não forem encontradas impressoras com a função de procura.


Adicionar impressoras encontradas à Pasta de Impressoras

Seleccione para adicionar impressoras da Impressoras Encontradas:. Para ligar a uma nova impressora, aceder ao controlador da impressora no seu sistema operativo Windows.


Seleccionar uma porta para ligar a uma impressora

Seleccionar uma porta para ligar uma impressora.
Para ligar uma impressora de rede, escolha Seleccionar a partir de impressoras encontradas e seleccione as impressoras em Impressoras Encontradas:.
Nota:
Se a impressora estiver ligada através de uma ligação de porta local que não consiga fornecer informações sobre a impressora, seleccione Definições Manuais no separador Definições Opcionais nas Propriedades da impressora e seleccione as definições aplicáveis.


Impressoras Encontradas:

Apresenta a informação das impressoras encontradas na rede.
Nota:
É possível que algumas impressoras suportadas não apareçam nos resultados da procura.


Definir como impressora padrão

Seleccione para definir a impressora actual como impressora predefinida.


Definições de Visualização

Faça clique para abrir a caixa de diálogo Definições de Visualização.


Adicionar à Pasta de Impressoras

Clique após seleccionar as impressoras que pretende adicionar à Pasta de Impressoras a partir de Impressoras Encontradas:.Pode adicionar até 16 impressoras simultaneamente.


Impressoras a adicionar:

Apresenta as impressoras a adicionar. Seleccione a impressora que pretende definir como impressora predefinida.


Apagar

Apaga as impressoras seleccionadas em Impressoras a adicionar:.


Editar

Clique para alterar o nome da impressora.


OK

Clique para fechar a caixa de diálogo e guardar as definições actuais.


Verso

Clique para retroceder para o ecrã anterior.


Anular

Clique para parar de procurar portas de impressora.


Caixa de diálogo Opções de Procura

Pode definir as condições para a procura de impressoras na rede.


Especifique as condições de procura de uma impressora

Seleccione uma condição de procura em Endereço IP ou Nome do Modelo ou Especificar Rede (Apenas IPv4).


Endereço IP ou Nome do Modelo

Seleccione e introduza um endereço IP ou um nome de modelo de impressora. Se o nome do modelo estiver seleccionado, o controlador procura impressoras que correspondam exactamente ao nome do modelo.


Especificar Rede (Apenas IPv4)

Seleccione e introduza um endereço de rede.


Expandir a procura de impressoras

Seleccione para expandir a procura de impressoras, sejam elas suportadas ou não pelo controlador de impressão.
Nota:
Se seleccionar uma impressora que este controlador de impressão não suporte, poderão ocorrer problemas de impressão. A Epson não pode garantir a fiabilidade de impressoras que não são suportadas.


Cancelar

Clique para fechar a caixa de diálogo sem guardar as definições.


Caixa de diálogo Definições de Visualização

Pode efectuar definições de visualização para as Impressoras Encontradas:.


Especificar as definições de visualização da Lista de Impressoras Encontradas

Especifique o método para visualizar colunas e impressoras.


Alterar a visualização de colunas

Seleccione as colunas que pretende visualizar em Impressoras Encontradas:.


Mover para Cima

Faça clique para alterar a ordem das colunas nas Impressoras Encontradas:.


Mover para Baixo

Faça clique para alterar a ordem das colunas nas Impressoras Encontradas:.


Predefinição

Faça clique para repor as predefinições de fábrica.


Filtragem

Seleccione o tipo de impressoras que pretende visualizar em Impressoras Encontradas:.


Informações de Série

Seleccione a série das impressoras que pretende visualizar em Impressoras Encontradas:.


Cor/Monocromática

Seleccione a função de impressão a cores que pretende visualizar em Impressoras Encontradas:.


Duplexador

Seleccione a função de impressão dos 2 lados que pretende visualizar em Impressoras Encontradas:.


Procura de impressoras de rede

Pode procurar e ligar a impressoras de rede suportadas e alterar a porta para ligar uma impressora. Para ligar a uma nova impressora, aceder ao controlador da impressora no seu sistema operativo Windows.
Não é possível encontrar alguns modelos de impressoras Epson na procura.
Faça clique com o botão direito do rato num item para ver a explicação da função.


Alterar a impressora ligada

Seleccione para alterar a porta para ligar uma impressora.


Renovar

Clique para procurar impressoras na rede.


Opções de Procura

Faça clique para abrir a caixa de diálogo Opções de Procura.


Fechar

Faça clique para fechar a caixa de diálogo.


Ajuda

Página Inicial > Ajuda

Ajuda do Guia do Utilizador

Como consultar o manual

Este guia inclui hiperligações para simplificar a navegação entre as secções. As hiperligações aparecem como texto sublinhado e colorido. Quando coloca o cursor sobre uma hiperligação, este transforma-se num ícone em forma de uma mão. Clique na hiperligação para aceder a um tópico relacionado ou para obter informações detalhadas.
Pode também clicar nestas hiperligações para navegar no guia:
Página Inicial | Regressa à página de abertura.
Índice Geral | Abre o índice geral. Para fechar a janela, clique no botão [image] Fechar.
Índice Remissivo | Abre o índice remissivo. Para fechar a janela, clique no botão [image] Fechar.
Procurar | Abre a janela Procurar, onde pode localizar os tópicos introduzindo palavras-chave.
Topo | Regressa ao topo da página actual.

Imprimir um tópico

Para imprimir a página actual, abra o menu File (Ficheiro) e clique em Print (Imprimir) no browser.

Resolver problemas de visualização

Se uma página do guia não for apresentada correctamente, clique no botão Refresh (Actualizar) ou Reload (Recarregar) do browser.


Ajuda da Epson

Procura de impressoras de rede

NPD4707-00 PT


Conselhos de Procura

Insira algumas palavras-chave específicas e clique no botão Procurar para obter uma lista de resultados.
Separe as palavras-chave com espaços.
As palavras correspondentes às palavras-chave aparecerão assinaladas a vermelho nos resultados da procura.
Se uma palavra-chave aparecer mais do que uma vez numa frase, será assinalada apenas a primeira ocorrência.
Para limitar ainda mais a procura, adicione mais palavras aos termos de procura.