Help bij Epson

> Beginpagina

Netwerkprinter zoeken

Netwerkprinter zoeken


Netwerkprinter zoeken

Netwerkprinter zoeken
Netwerkprinter zoeken
EPSON Universal Print Driver toevoegen
Aangesloten printer wijzigen
Poort selecteren voor aansluiting printer
Gevonden printers:
Als standaardprinter instellen
Vernieuwen
Zoekopties
Weergave-instellingen
OK
Achterzijde
Afbreken
Sluiten
Gevonden printers toevoegen aan printermap
Toevoegen aan printermap
Toe te voegen printers:
Verwijderen
Bewerken
Dialoogvenster Zoekopties
Geef de voorwaarden voor het zoeken naar een printer op
IP-adres of modelnaam
Netwerk opgeven (alleen IPv4)
Printer zoeken uitbreiden
Annuleren
Dialoogvenster Weergave-instellingen
Weergave-instellingen voor de lijst met gevonden printers opgeven
Kolomweergave wijzigen
Omhoog
Omlaag
Standaard
Filter
Seriegegevens
Kleur/monochroom
Duplexer

Netwerkprinter zoeken

U kunt naar ondersteunde printers op het netwerk zoeken en hiermee verbinding maken.
Sommige modellen Epson-printers kunnen niet worden gevonden met de zoekopdracht.
Als u met de rechtermuisknop op een onderdeel klikt, wordt uitleg weergegeven.
Boven

Netwerkprinter zoeken

U kunt naar ondersteunde printers op het netwerk zoeken, hiermee verbinding maken en de poort wijzigen om een printer aan te sluiten. Als u een nieuwe printer wilt aansluiten, roept u het printerstuurprogramma op vanuit uw Windows-besturingssysteem.
Sommige modellen Epson-printers kunnen niet worden gevonden met de zoekopdracht.
Als u met de rechtermuisknop op een onderdeel klikt, wordt uitleg weergegeven.
Boven

EPSON Universal Print Driver toevoegen

U kunt een printer installeren als EPSON Universal Print Driver.
Selecteer deze optie als er geen printers worden gevonden met de zoekfunctie.
Boven

Aangesloten printer wijzigen

Selecteer deze optie om de poort te wijzigen zodat u een printer kunt aansluiten.
Boven

Poort selecteren voor aansluiting printer

Selecteer een poort om een printer aan te sluiten.
Als u een printer op het netwerk wilt aansluiten, kiest u Selecteren uit gevonden printers en selecteert u vervolgens een printer in Gevonden printers:.
Opmerking:
Als uw printer is aangesloten via een lokale poort die geen printerinformatie kan doorgeven, selecteer dan Handm. inst. op het tabblad Optionele instellingen in de printereigenschappen en selecteer vervolgens de instellingen die van toepassing zijn.
Boven

Gevonden printers:

Hiermee wordt informatie weergegeven voor printers die op een netwerk zijn aangetroffen.
Opmerking:
Sommige niet-ondersteunde printers worden mogelijk niet weergegeven in de zoekresultaten.
Boven

Als standaardprinter instellen

Selecteer deze optie om de huidige printer als de standaardprinter in te stellen.
Boven

Vernieuwen

Klik op deze optie om naar printers op het netwerk te zoeken.
Boven

Zoekopties

Klik op deze optie om het dialoogvenster Zoekopties te openen.
Boven

Weergave-instellingen

Klik op deze optie om het dialoogvenster Weergave-instellingen te openen.
Boven

OK

Klik op deze knop om het dialoogvenster te sluiten en de huidige instellingen op te slaan.
Boven

Achterzijde

Klik op deze knop om naar het vorige scherm terug te keren.
Boven

Afbreken

Klik hierop om het zoeken naar printerpoorten te stoppen.
Boven

Sluiten

Klik hierop om het dialoogvenster te sluiten.
Boven

Gevonden printers toevoegen aan printermap

Selecteer deze optie om printers uit Gevonden printers: toe te voegen. Als u een nieuwe printer wilt aansluiten, roept u het printerstuurprogramma op vanuit uw Windows-besturingssysteem.
Boven

Toevoegen aan printermap

Klik op deze optie nadat u in Gevonden printers: de printers hebt geselecteerd die u aan de printermap wilt toevoegen. U kunt tot 16 printers tegelijk toevoegen.
Boven

Toe te voegen printers:

Hiermee worden de printers weergegeven die moeten worden toegevoegd. Selecteer de printer die u als standaardprinter wilt instellen.
Boven

Verwijderen

Hiermee worden de printers verwijderd die zijn geselecteerd in Toe te voegen printers:.
Boven

Bewerken

Klik hierop om de naam van een printer te wijzigen.
Boven

Dialoogvenster Zoekopties

U kunt voorwaarden instellen voor het zoeken naar printers op een netwerk.
Boven

Geef de voorwaarden voor het zoeken naar een printer op

Selecteer een zoekvoorwaarde in IP-adres of modelnaam of Netwerk opgeven (alleen IPv4).
Boven

IP-adres of modelnaam

Selecteer een IP-adres of naam van een printermodel en voer dit in. Als u een modelnaam selecteert, zoekt het stuurprogramma naar printers die precies overeenkomen met de modelnaam.
Boven

Netwerk opgeven (alleen IPv4)

Selecteer een netwerkadres en voer dit in.
Boven

Printer zoeken uitbreiden

Selecteer deze optie om het zoeken naar printers uit te breiden, ongeacht of ze de printerdriver ondersteunen of niet.
Opmerking:
Als u een printer selecteert die niet door deze printerdriver wordt ondersteund, kunnen er afdrukproblemen optreden. De betrouwbaarheid van niet-ondersteunde printers kan niet door Epson worden gegarandeerd.
Boven

Annuleren

Klik op deze knop om het dialoogvenster te sluiten zonder de instellingen op te slaan.
Boven

Dialoogvenster Weergave-instellingen

U kunt ook weergave-instellingen voor Gevonden printers: maken.
Boven

Weergave-instellingen voor de lijst met gevonden printers opgeven

Geef de weergavemethode voor kolommen en printers op.
Boven

Kolomweergave wijzigen

Selecteer de kolommen die u wilt weergeven in Gevonden printers:.
Boven

Omhoog

Klik hierop om de volgorde van de kolommen in de Gevonden printers: te wijzigen.
Boven

Omlaag

Klik hierop om de volgorde van de kolommen in de Gevonden printers: te wijzigen.
Boven

Standaard

Klik hierop om de instellingen terug te zetten op de fabriekswaarden.
Boven

Filter

Selecteer het type printers dat u wilt weergeven in Gevonden printers:.
Boven

Seriegegevens

Selecteer het type printers dat u wilt weergeven in Gevonden printers:.
Boven

Kleur/monochroom

Selecteer de kleurafdrukfunctie voor de printers die u wilt weergeven in Gevonden printers:.
Boven

Duplexer

Selecteer de functie voor dubbelzijdig afdrukken voor de printers die u wilt weergeven in Gevonden printers:.
Boven


EPSON

Netwerkprinter zoeken

U kunt naar ondersteunde printers op het netwerk zoeken en hiermee verbinding maken.
Sommige modellen Epson-printers kunnen niet worden gevonden met de zoekopdracht.
Als u met de rechtermuisknop op een onderdeel klikt, wordt uitleg weergegeven.


EPSON Universal Print Driver toevoegen

U kunt een printer installeren als EPSON Universal Print Driver.
Selecteer deze optie als er geen printers worden gevonden met de zoekfunctie.


Gevonden printers toevoegen aan printermap

Selecteer deze optie om printers uit Gevonden printers: toe te voegen. Als u een nieuwe printer wilt aansluiten, roept u het printerstuurprogramma op vanuit uw Windows-besturingssysteem.


Poort selecteren voor aansluiting printer

Selecteer een poort om een printer aan te sluiten.
Als u een printer op het netwerk wilt aansluiten, kiest u Selecteren uit gevonden printers en selecteert u vervolgens een printer in Gevonden printers:.
Opmerking:
Als uw printer is aangesloten via een lokale poort die geen printerinformatie kan doorgeven, selecteer dan Handm. inst. op het tabblad Optionele instellingen in de printereigenschappen en selecteer vervolgens de instellingen die van toepassing zijn.


Gevonden printers:

Hiermee wordt informatie weergegeven voor printers die op een netwerk zijn aangetroffen.
Opmerking:
Sommige niet-ondersteunde printers worden mogelijk niet weergegeven in de zoekresultaten.


Als standaardprinter instellen

Selecteer deze optie om de huidige printer als de standaardprinter in te stellen.


Weergave-instellingen

Klik op deze optie om het dialoogvenster Weergave-instellingen te openen.


Toevoegen aan printermap

Klik op deze optie nadat u in Gevonden printers: de printers hebt geselecteerd die u aan de printermap wilt toevoegen. U kunt tot 16 printers tegelijk toevoegen.


Toe te voegen printers:

Hiermee worden de printers weergegeven die moeten worden toegevoegd. Selecteer de printer die u als standaardprinter wilt instellen.


Verwijderen

Hiermee worden de printers verwijderd die zijn geselecteerd in Toe te voegen printers:.


Bewerken

Klik hierop om de naam van een printer te wijzigen.


OK

Klik op deze knop om het dialoogvenster te sluiten en de huidige instellingen op te slaan.


Achterzijde

Klik op deze knop om naar het vorige scherm terug te keren.


Afbreken

Klik hierop om het zoeken naar printerpoorten te stoppen.


Dialoogvenster Zoekopties

U kunt voorwaarden instellen voor het zoeken naar printers op een netwerk.


Geef de voorwaarden voor het zoeken naar een printer op

Selecteer een zoekvoorwaarde in IP-adres of modelnaam of Netwerk opgeven (alleen IPv4).


IP-adres of modelnaam

Selecteer een IP-adres of naam van een printermodel en voer dit in. Als u een modelnaam selecteert, zoekt het stuurprogramma naar printers die precies overeenkomen met de modelnaam.


Netwerk opgeven (alleen IPv4)

Selecteer een netwerkadres en voer dit in.


Printer zoeken uitbreiden

Selecteer deze optie om het zoeken naar printers uit te breiden, ongeacht of ze de printerdriver ondersteunen of niet.
Opmerking:
Als u een printer selecteert die niet door deze printerdriver wordt ondersteund, kunnen er afdrukproblemen optreden. De betrouwbaarheid van niet-ondersteunde printers kan niet door Epson worden gegarandeerd.


Annuleren

Klik op deze knop om het dialoogvenster te sluiten zonder de instellingen op te slaan.


Dialoogvenster Weergave-instellingen

U kunt ook weergave-instellingen voor Gevonden printers: maken.


Weergave-instellingen voor de lijst met gevonden printers opgeven

Geef de weergavemethode voor kolommen en printers op.


Kolomweergave wijzigen

Selecteer de kolommen die u wilt weergeven in Gevonden printers:.


Omhoog

Klik hierop om de volgorde van de kolommen in de Gevonden printers: te wijzigen.


Omlaag

Klik hierop om de volgorde van de kolommen in de Gevonden printers: te wijzigen.


Standaard

Klik hierop om de instellingen terug te zetten op de fabriekswaarden.


Filter

Selecteer het type printers dat u wilt weergeven in Gevonden printers:.


Seriegegevens

Selecteer het type printers dat u wilt weergeven in Gevonden printers:.


Kleur/monochroom

Selecteer de kleurafdrukfunctie voor de printers die u wilt weergeven in Gevonden printers:.


Duplexer

Selecteer de functie voor dubbelzijdig afdrukken voor de printers die u wilt weergeven in Gevonden printers:.


Netwerkprinter zoeken

U kunt naar ondersteunde printers op het netwerk zoeken, hiermee verbinding maken en de poort wijzigen om een printer aan te sluiten. Als u een nieuwe printer wilt aansluiten, roept u het printerstuurprogramma op vanuit uw Windows-besturingssysteem.
Sommige modellen Epson-printers kunnen niet worden gevonden met de zoekopdracht.
Als u met de rechtermuisknop op een onderdeel klikt, wordt uitleg weergegeven.


Aangesloten printer wijzigen

Selecteer deze optie om de poort te wijzigen zodat u een printer kunt aansluiten.


Vernieuwen

Klik op deze optie om naar printers op het netwerk te zoeken.


Zoekopties

Klik op deze optie om het dialoogvenster Zoekopties te openen.


Sluiten

Klik hierop om het dialoogvenster te sluiten.


Help

Beginpagina > Help

Help Gebruikershandleiding

Hulpmiddelen voor navigatie

Deze handleiding bevat koppelingen waarmee u gemakkelijker van het ene naar het andere gedeelte gaat. Koppelingen worden weergegeven als gekleurde, onderstreepte tekst. Als u de muisaanwijzer op een koppeling plaatst, verandert de aanwijzer in een handje. Klik op de koppeling om een verwant onderwerp of meer gedetailleerde informatie te openen.
U kunt ook op deze koppelingen klikken om uw weg te zoeken door de handleiding:
Beginpagina | Hiermee keert u terug naar de beginpagina.
Inhoudsopgave | Hiermee opent u de inhoudsopgave. U kunt het venster sluiten door te klikken op de knop [image] Sluiten.
Index | Hiermee opent u de index. U kunt het venster sluiten door te klikken op de knop [image] Sluiten.
Zoeken | Hiermee opent u het zoekvenster waarin u onderwerpen kunt zoeken door het invoeren van trefwoorden.
Boven | Hiermee keert u terug naar het begin van de huidige pagina.

Een onderwerp afdrukken

Als u de pagina die wordt weergegeven wilt afdrukken, klikt u in het menu File (Bestand) van uw browser op Print (Afdrukken).

Problemen met de weergave oplossen

Als een pagina van de handleiding niet goed wordt weergegeven, klik dan op de knop Refresh (Vernieuwen) of Reload (Opnieuw laden) van uw browser.


Help bij Epson

Netwerkprinter zoeken

NPD4707-00 NL


Zoektips

Voer enkele specifieke trefwoorden in en klik op de knop Zoeken voor een lijst met relevante resultaten.
Gebruik een spatie tussen de trefwoorden.
In de zoekresultaten worden de gezochte woorden rood gemarkeerd.
Als een trefwoord meerdere keren in een zin voorkomt, wordt het alleen de eerste keer gemarkeerd.
Door extra zoektermen toe te voegen kunt u uw zoekopdracht verfijnen.