Epson 도움말

프린터 검색 대화 상자

NPD4707-00 KO


EPSON

프린터 검색 대화 상자

네트워크를 지원하는 프린터를 검색하고 연결할 수 있습니다.
검색에서 일부 Epson 프린터 모델을 찾을 수 없습니다.
기능 설명을 보려면 항목을 마우스 오른쪽 버튼으로 클릭합니다.


EPSON Universal Print Driver 추가

프린터를 EPSON Universal Print Driver로 설치할 수 있습니다.
검색 기능으로 프린터를 찾지 못했을 경우에 선택합니다.


프린터 폴더에 검색 프린터 추가

검색 프린터에서 프린터를 추가하려면 클릭합니다. 새로운 프린터로 연결하려면 윈도우 운영 체제의 프린터 드라이버를 사용하십시오.


프린터를 연결할 포트 선택

프린터를 연결할 포트를 선택합니다.
네트워크로 프린터를 연결하려면 프린터를 연결할 포트 선택을 선택하고 검색 프린터에서 프린터를 선택합니다.
참고:
프린터 정보를 제공할 수 없는 로컬 포트 연결을 통해 프린터를 연결한 경우 프린터의 [속성]에 있는 [옵션 설정] 탭에서 [수동 설정]을 선택하고 적용되는 설정을 모두 선택하십시오.


검색 프린터:

네트워크에서 검색한 프린터 정보를 표시합니다.
참고:
지원되는 프린터 중 일부가 검색 결과에 나타나지 않을 수 있습니다.


기본 프린터로 설정

현재 프린터를 기본 프린터로 설정하려면 선택합니다.


표시 설정

표시 설정 대화 상자를 열려면 클릭합니다.


프린터 폴더에 추가

검색 프린터에서 프린터 폴더에 추가할 프린터를 선택하고 이 버튼을 클릭합니다. 한번에 16대까지 프린터를 추가할 수 있습니다.


추가될 프린터:

추가될 프린터를 표시합니다. 기본 프린터로 설정할 프린터를 선택합니다.


삭제

추가될 프린터에서 선택한 프린터를 삭제합니다.


편집

프린터 이름을 변경하려면 클릭합니다.


확인

대화 상자를 닫고 현재 설정을 저장하려면 클릭합니다.


뒤로

이전 화면으로 가려면 클릭합니다.


정지

프린터 포트 검색을 중지하려면 클릭합니다.


검색 옵션 대화 상자

네트워크에 있는 프린터의 검색 조건을 지정할 수 있습니다.


프린터 검색 조건 지정

IP 주소 혹은 모델 이름 중에서 검색 조건을 선택하거나 네트워크를 지정합니다(IPv4만).


IP 주소 혹은 모델 이름

IP 주소 혹은 모델 이름을 선택하여 입력합니다. 모델 이름이 선택된 경우 드라이버는 모델 이름과 일치하는 프린터를 검색합니다.


네트워크 지정(IPv4만)

네트워크 주소를 선택여 입력합니다.


프린터 검색 확장

프린터 드라이버 지원 여부에 관계없이 프린터 검색을 확장하려면 선택하십시오.
참고:
이 프린터 드라이버가 지원하지 않는 프린터를 선택하면 인쇄 문제가 발생할 수 있습니다. Epson은 지원되지 않는 프린터의 안정성을 보장할 수 없습니다.


취소

설정을 저장하지 않고 대화 상자를 닫으려면 클릭합니다.


표시 설정 대화 상자

검색 프린터의 표시 설정을 지정할 수 있습니다.


검색 프린터 목록의 표시 설정 지정

열과 프린터의 표시 방법을 지정합니다.


열 표시 변경

검색 프린터에 표시할 열을 선택합니다.


위로 이동

검색 프린터의 열 순서를 변경하려면 클릭합니다.


아래로 이동

검색 프린터의 열 순서를 변경하려면 클릭합니다.


기본값

초기 설정값으로 되돌리려면 이 버튼을 클릭하십시오.


필터링

검색 프린터에 표시할 프린터의 종류를 선택합니다.


시리즈 정보

검색 프린터에 표시할 프린터의 시리즈를 선택합니다.


컬러/흑백

검색 프린터에 표시할 프린터의 컬러 인쇄 기능을 선택합니다.


양면 인쇄 장치

검색 프린터에 표시할 프린터의 양면 인쇄 기능을 선택합니다.


프린터 검색 대화 상자

네트워크에 있는 지원 프린터를 검색하고 연결할 수 있고, 프린터에 연결할 포트를 변경할 수 있습니다. 새로운 프린터로 연결하려면 윈도우 운영 체제의 프린터 드라이버를 사용하십시오.
검색에서 일부 Epson 프린터 모델을 찾을 수 없습니다.
기능 설명을 보려면 항목을 마우스 오른쪽 버튼으로 클릭합니다.


연결 프린터 변경

프린터에 연결할 포트를 변경하려면 선택합니다.


새로 고침

네트워크에 있는 프린터를 검색하려면 클릭합니다.


검색 옵션

검색 옵션 대화 상자를 열려면 클릭합니다.


닫기

대화 상자를 닫으려면 클릭합니다.


프린터 검색 대화 상자

프린터 검색 대화 상자
프린터 검색 대화 상자
EPSON Universal Print Driver 추가
연결 프린터 변경
프린터를 연결할 포트 선택
검색 프린터:
기본 프린터로 설정
새로 고침
검색 옵션
표시 설정
확인
뒤로
정지
닫기
프린터 폴더에 검색 프린터 추가
프린터 폴더에 추가
추가될 프린터:
삭제
편집
검색 옵션 대화 상자
프린터 검색 조건 지정
IP 주소 혹은 모델 이름
네트워크 지정(IPv4만)
프린터 검색 확장
취소
표시 설정 대화 상자
검색 프린터 목록의 표시 설정 지정
열 표시 변경
위로 이동
아래로 이동
기본값
필터링
시리즈 정보
컬러/흑백
양면 인쇄 장치

프린터 검색 대화 상자

네트워크를 지원하는 프린터를 검색하고 연결할 수 있습니다.
검색에서 일부 Epson 프린터 모델을 찾을 수 없습니다.
기능 설명을 보려면 항목을 마우스 오른쪽 버튼으로 클릭합니다.
맨위로

프린터 검색 대화 상자

네트워크에 있는 지원 프린터를 검색하고 연결할 수 있고, 프린터에 연결할 포트를 변경할 수 있습니다. 새로운 프린터로 연결하려면 윈도우 운영 체제의 프린터 드라이버를 사용하십시오.
검색에서 일부 Epson 프린터 모델을 찾을 수 없습니다.
기능 설명을 보려면 항목을 마우스 오른쪽 버튼으로 클릭합니다.
맨위로

EPSON Universal Print Driver 추가

프린터를 EPSON Universal Print Driver로 설치할 수 있습니다.
검색 기능으로 프린터를 찾지 못했을 경우에 선택합니다.
맨위로

연결 프린터 변경

프린터에 연결할 포트를 변경하려면 선택합니다.
맨위로

프린터를 연결할 포트 선택

프린터를 연결할 포트를 선택합니다.
네트워크로 프린터를 연결하려면 프린터를 연결할 포트 선택을 선택하고 검색 프린터에서 프린터를 선택합니다.
참고:
프린터 정보를 제공할 수 없는 로컬 포트 연결을 통해 프린터를 연결한 경우 프린터의 [속성]에 있는 [옵션 설정] 탭에서 [수동 설정]을 선택하고 적용되는 설정을 모두 선택하십시오.
맨위로

검색 프린터:

네트워크에서 검색한 프린터 정보를 표시합니다.
참고:
지원되는 프린터 중 일부가 검색 결과에 나타나지 않을 수 있습니다.
맨위로

기본 프린터로 설정

현재 프린터를 기본 프린터로 설정하려면 선택합니다.
맨위로

새로 고침

네트워크에 있는 프린터를 검색하려면 클릭합니다.
맨위로

검색 옵션

검색 옵션 대화 상자를 열려면 클릭합니다.
맨위로

표시 설정

표시 설정 대화 상자를 열려면 클릭합니다.
맨위로

확인

대화 상자를 닫고 현재 설정을 저장하려면 클릭합니다.
맨위로

뒤로

이전 화면으로 가려면 클릭합니다.
맨위로

정지

프린터 포트 검색을 중지하려면 클릭합니다.
맨위로

닫기

대화 상자를 닫으려면 클릭합니다.
맨위로

프린터 폴더에 검색 프린터 추가

검색 프린터에서 프린터를 추가하려면 클릭합니다. 새로운 프린터로 연결하려면 윈도우 운영 체제의 프린터 드라이버를 사용하십시오.
맨위로

프린터 폴더에 추가

검색 프린터에서 프린터 폴더에 추가할 프린터를 선택하고 이 버튼을 클릭합니다. 한번에 16대까지 프린터를 추가할 수 있습니다.
맨위로

추가될 프린터:

추가될 프린터를 표시합니다. 기본 프린터로 설정할 프린터를 선택합니다.
맨위로

삭제

추가될 프린터에서 선택한 프린터를 삭제합니다.
맨위로

편집

프린터 이름을 변경하려면 클릭합니다.
맨위로

검색 옵션 대화 상자

네트워크에 있는 프린터의 검색 조건을 지정할 수 있습니다.
맨위로

프린터 검색 조건 지정

IP 주소 혹은 모델 이름 중에서 검색 조건을 선택하거나 네트워크를 지정합니다(IPv4만).
맨위로

IP 주소 혹은 모델 이름

IP 주소 혹은 모델 이름을 선택하여 입력합니다. 모델 이름이 선택된 경우 드라이버는 모델 이름과 일치하는 프린터를 검색합니다.
맨위로

네트워크 지정(IPv4만)

네트워크 주소를 선택여 입력합니다.
맨위로

프린터 검색 확장

프린터 드라이버 지원 여부에 관계없이 프린터 검색을 확장하려면 선택하십시오.
참고:
이 프린터 드라이버가 지원하지 않는 프린터를 선택하면 인쇄 문제가 발생할 수 있습니다. Epson은 지원되지 않는 프린터의 안정성을 보장할 수 없습니다.
맨위로

취소

설정을 저장하지 않고 대화 상자를 닫으려면 클릭합니다.
맨위로

표시 설정 대화 상자

검색 프린터의 표시 설정을 지정할 수 있습니다.
맨위로

검색 프린터 목록의 표시 설정 지정

열과 프린터의 표시 방법을 지정합니다.
맨위로

열 표시 변경

검색 프린터에 표시할 열을 선택합니다.
맨위로

위로 이동

검색 프린터의 열 순서를 변경하려면 클릭합니다.
맨위로

아래로 이동

검색 프린터의 열 순서를 변경하려면 클릭합니다.
맨위로

기본값

초기 설정값으로 되돌리려면 이 버튼을 클릭하십시오.
맨위로

필터링

검색 프린터에 표시할 프린터의 종류를 선택합니다.
맨위로

시리즈 정보

검색 프린터에 표시할 프린터의 시리즈를 선택합니다.
맨위로

컬러/흑백

검색 프린터에 표시할 프린터의 컬러 인쇄 기능을 선택합니다.
맨위로

양면 인쇄 장치

검색 프린터에 표시할 프린터의 양면 인쇄 기능을 선택합니다.
맨위로


EPSON Universal Print Driver 프린터 드라이버 도움말

프린터 검색 대화 상자

프린터 검색 대화 상자