EPSON Universal Print Driver プリンタードライバーヘルプ

> トップページへ戻る

プリンター検索

プリンター検索
プリンター検索
EPSON Universal Print Driverをプリンターフォルダーへ登録する
接続先のプリンターを変更する
接続先を選択してください
見つかったプリンター一覧
通常使うプリンターに設定する
再検索
検索条件の設定
検索結果の表示設定
OK
戻る
中止
閉じる
プリンターをプリンターフォルダーに登録する
プリンターフォルダーに登録する
登録するプリンター一覧
削除
名前の編集
検索条件の設定
ネットワーク検索の条件を指定してください
プリンターのIPアドレスまたはモデル名で検索する
ネットワークアドレスを指定して（IPv4のみ）検索する
検索プリンターの対象範囲を広げる
キャンセル
検査結果の表示方法を設定してください
見つかったプリンター一覧の表示設定を行います
表示項目の編集
上へ移動
下へ移動
初期値に戻す
フィルタリング
シリーズ情報
カラー/モノクロ
両面印刷


プリンター検索

各項目の説明
接続先を、ポート（ローカル／ネットワーク）やネットワーク検索で見つかったエプソン製プリンターに変更できます。また、検索で見つかったエプソン製プリンターを新たに追加登録することもできます。
ただし、検索対象にならないエプソン製プリンターがあります。

各項目の説明

各項目の上で右クリックして［ヘルプ］をクリックすると、項目の説明が表示されます。
先頭へ


プリンター検索

各項目の説明
接続先を、ポート（ローカル／ネットワーク）やネットワーク検索で見つかったエプソン製プリンターに変更できます。また、検索で見つかったエプソン製プリンターを新たに追加登録することもできます。
ただし、検索対象にならないエプソン製プリンターがあります。
重要
アプリケーションからプリンタードライバーの設定画面を開いた場合、新たなプリンターの追加登録はできません。［コントロールパネル］の［プリンタ］/［プリンタとFAX］/［デバイスとプリンター］フォルダーから設定画面を開いてください。

各項目の説明

各項目の上で右クリックして［ヘルプ］をクリックすると、項目の説明が表示されます。
先頭へ


EPSON Universal Print Driverをプリンターフォルダーへ登録する

お使いのコンピューターに、EPSON Universal Print Driverという名称でプリンターをインストールします。
［接続先を選択してください］のリストからプリンターの接続先を選択してください。


接続先のプリンターを変更する

ネットワーク上の異なるプリンターに接続先を変更する際に選択します。


接続先を選択してください

プリンターが実際に接続されている接続先（ポート）を選択してください。
現在ネットワーク上に接続されているプリンターに印刷するときは、［見つかったプリンターから選ぶ］を選択して、［見つかったプリンター一覧:］から該当のプリンターを選択してください。
参考：
ローカル接続した一部のプリンターでは、プリンター情報が取得できません。プリンタードライバーのプロパティーから［プリンター情報］－［手動設定］で取得してください。


見つかったプリンター一覧

現在ネットワーク上に接続されているエプソン製プリンターが表示されます。
参考：
各表示項目が[不明]と表示されたときは、プリンターのスリープ状態を解除してください。
検索の対象にならない機種があります。


通常使うプリンターに設定する

チェックするとインストールするプリンターがアプリケーションなどのプリンター選択リストで最初に表示されます。


再検索

クリックするとネットワーク上に接続されたプリンターを検索します。


検索条件の設定

クリックするとネットワーク上のプリンターを検索する際の条件を設定できます。


検索結果の表示設定

クリックすると［見つかったプリンター一覧］で表示する項目やプリンターの種類を設定できます。


OK

画面を閉じ、変更内容を保存します。


戻る

設定を中止して、元の画面に戻ります。


中止

プリンター検索を中止して、画面を閉じます。


閉じる

画面を閉じます。


プリンターをプリンターフォルダーに登録する

［見つかったプリンター一覧:］に表示されているプリンターを新たに登録するときに選択します。
重要
アプリケーションからプリンタードライバーの設定画面を開いた場合、新たなプリンターの追加登録はできません。［コントロールパネル］の［プリンタ］/［プリンタとFAX］/［デバイスとプリンター］フォルダーからプリンターのプロパティを開いて設定してください。


プリンターフォルダーに登録する

［見つかったプリンター一覧:］で選択したプリンターをプリンターフォルダーに登録して印刷できる状態にします。
プリンターは、一度に複数選択できます。


登録するプリンター一覧

プリンターフォルダーに登録されるプリンターが表示されます。
一覧内のチェックボックスをチェックすると通常使うプリンターとして登録されます。


削除

［登録するプリンター一覧］で選択したプリンターを一覧から削除します。


名前の編集

クリックすると登録するプリンターの名称を変更できます。


検索条件の設定

ネットワーク上のプリンターを検索する際の条件を設定できます。


ネットワーク検索の条件を指定してください

個別のIPアドレスまたはプリンター名を指定するか、指定したネットワークアドレスに存在する複数のプリンターを検索できます。


プリンターのIPアドレスまたはモデル名で検索する

検索したいプリンターのIPアドレス（IPv4またはIPv6）またはプリンターのモデル名を入力します。
プリンターのモデル名は、全文一致で検索されます。


ネットワークアドレスを指定して（IPv4のみ）検索する

検索したいプリンターが存在するネットワークアドレス（IPv4のみ）を指定します。


検索プリンターの対象範囲を広げる

通常の検索では対象にならないプリンター（ただし、一部）を含めて検索します。
重要
この検索で対象になったプリンターでは正しく印刷できないことがあります。


キャンセル

変更内容を保存せずに、画面を閉じます。


検査結果の表示方法を設定してください

［見つかったプリンター一覧］で表示する項目やプリンターの種類を設定できます。


見つかったプリンター一覧の表示設定を行います

［見つかったプリンター一覧］に表示する表示項目、またはどのようなプリンターを表示させるか設定します。


表示項目の編集

［見つかったプリンター一覧］に表示する項目をチェックします。


上へ移動

［表示項目の編集］で選択した項目を一覧の上部へ移動します。
［見つかったプリンター一覧］では、項目が左に移動します。


下へ移動

［表示項目の編集］で選択した項目を一覧の下部へ移動します。
［見つかったプリンター一覧］では、項目が右に移動します。


初期値に戻す

各設定値を、プリンタードライバーがあらかじめ定めている値に戻します。


フィルタリング

［見つかったプリンター一覧］にどのようなプリンターを表示させるか設定します。


シリーズ情報

［LPシリーズのみ］、［ALシリーズ］または［すべて］から表示させたいシリーズを選択します。


カラー/モノクロ

［カラーのみ］、［モノクロのみ］または［すべて］から表示させたいプリンターのタイプを選択します。


両面印刷

［両面印刷あり］、［両面印刷なし］または［すべて］から、表示させたいプリンターの両面印刷機能の有無を選択します。


ヘルプ

オンラインヘルプの見方

本オンラインヘルプは、ページの切り替えやページ内の移動が簡単にできるようにリンクを利用しています。リンクは色付き文字で表示されます。マウスカーソルをリンクに合わせると、マウスカーソルが手のアイコンに変化し、リンクに下線が表示されます。関連した詳細な情報などは、リンクをクリックして確認してください。
本オンラインヘルプでは、知りたい情報を簡単に探せるように以下アイコンが常に表示されます。
トップページへ戻る | 最初のページ（トップページ）を表示します。
もくじ | もくじのページを表示します。 もくじのウィンドウを閉じるときは [image] をクリックします。
検索 | キーワードを検索します。

オンラインヘルプの印刷

ブラウザの［ファイル］メニューから［印刷］をクリックして印刷します。

表示がうまくできないとき

ブラウザの［更新］ボタンをクリックして、オンラインヘルプを読み込み直してください。


EPSON Universal Print Driver プリンタードライバーヘルプ

このヘルプは、EPSON Universal Print Driverのヘルプです。ご使用のプリンターによっては、表示されない項目や設定があります。

プリンター検索

NPD4707-00 JA


検索のしかた

キーワード入力ボックスに、見つけたい情報に関係のある「キーワード」を入力し、［検索］をクリックしてください。
検索結果では、キーワード部分が赤色文字で表示されます。
文章の中で複数のキーワードがあるときは、最初のキーワードが赤色文字で表示されます。
複数のキーワードを入力して検索すると、より詳細な検索ができます。