Segítség az Epsonnak

> Kezdőlap

Hálózati nyomtató keresés

Hálózati nyomtató keresés


Hálózati nyomtató keresés

Hálózati nyomtató keresés
Hálózati nyomtató keresés
EPSON Universal Print Driver Hozzáadása
A csatlakoztatott nyomtató megváltoztatása
Válasszon egy portot a nyomtató csatlakoztatásához
Talált nyomtatók:
Beállítás alapértelmezett nyomtatóként
Frissítés
Opciók Keresése
Megjelenítési Beállítások
OK
Hátoldal
Megszakítás
Bezárás
A talált nyomtatók hozzáadása a Nyomtatók Mappához
Hozzáadás a Nyomtató Mappához
A hozzáadandó nyomtatók:
Törlés
Szerkesztés
Opciók Keresése párbeszédpanel
A nyomtató keresés feltételeinek megadása
IP-cím vagy Modell Név
Hálózat megadása (csak IPv4)
Nyomtató keresés kiterjesztése
Mégse
Megjelenítési Beállítások párbeszédpanel
Adja meg a Talált Nyomtatók Listájának megjelenítési beállításait
Módosítsa az oszlop megjelenítését
Mozgatás fel
Mozgatás le
Alapértelmezés
Szűrés
Sorozat információ
Színes/Monokróm
Duplex egység

Hálózati nyomtató keresés

Lehetőség van a támogatott hálózati nyomtatók keresésére és a hozzájuk történő csatlakozásra.
Az Epson nyomtatók egyes típusai nem találhatók meg a keresés során.
A funkció magyarázatának megtekintéséhez kattintson az egér jobb gombjával az adott elemre.
Lap teteje

Hálózati nyomtató keresés

Lehetőség van a támogatott hálózati nyomtatók keresésére és a hozzájuk történő csatlakozásra, valamint a port megváltoztatására. Új nyomtatóhoz történő csatlakozáshoz a nyomtató-illesztőprogramot a Windows operációs rendszerből érje el.
Az Epson nyomtatók egyes típusai nem találhatók meg a keresés során.
A funkció magyarázatának megtekintéséhez kattintson az egér jobb gombjával az adott elemre.
Lap teteje

EPSON Universal Print Driver Hozzáadása

A nyomtatót EPSON Universal Print Driver nyomtatóként telepítheti.
Jelölje be ezt a lehetőséget, ha a keresés funkció használatával nem található nyomtató.
Lap teteje

A csatlakoztatott nyomtató megváltoztatása

A nyomtató csatlakoztatásához szükséges port megváltoztatásához jelölje be ezt a lehetőséget.
Lap teteje

Válasszon egy portot a nyomtató csatlakoztatásához

Válasszon egy portot a nyomtató csatlakoztatásához.
Hálózati nyomtatóhoz történő csatlakozáshoz válassza a Válasszon a talált nyomtatók közül lehetőséget, majd válasszon nyomtatót a Talált nyomtatók: listából.
Megjegyzés:
Ha a nyomtató egy olyan helyi porton keresztül van csatlakoztatva, amin keresztül a nyomtató információk nem elérhetők, akkor válassza a nyomtató Tulajdonságok menüjében az Opcionális beállítások fülön a Kézi beállítások lehetőséget és adja meg a megfelelő beállításokat.
Lap teteje

Talált nyomtatók:

A hálózaton található nyomtatók adatait jeleníti meg.
Megjegyzés:
Elképzelhető, hogy a keresés során a találati listában egyes támogatott nyomtatók nem fognak megjelenni.
Lap teteje

Beállítás alapértelmezett nyomtatóként

Az aktuális nyomtató alapértelmezett nyomtatóként való beállításához válassza ezt a lehetőséget.
Lap teteje

Frissítés

Kattintson ide a hálózaton található nyomtatók kereséséhez.
Lap teteje

Opciók Keresése

Ide kattintva az Opciók Keresése párbeszédpanelt nyithatja meg.
Lap teteje

Megjelenítési Beállítások

Ide kattintva a Megjelenítési Beállítások párbeszédpanelt nyithatja meg.
Lap teteje

OK

Ide kattintva bezárhatja a párbeszédpanelt és elmentheti az aktuális beállításokat.
Lap teteje

Hátoldal

Az előző képernyőhöz való visszatéréshez kattintson ide.
Lap teteje

Megszakítás

Nyomtatóport keresésének megszakításához kattintson ide.
Lap teteje

Bezárás

Ide kattintva bezárhatja a párbeszédpanelt.
Lap teteje

A talált nyomtatók hozzáadása a Nyomtatók Mappához

A Talált nyomtatók: listában szereplő nyomtató hozzáadásához válassza ezt a lehetőséget. Új nyomtatóhoz történő csatlakozáshoz a nyomtató-illesztőprogramot a Windows operációs rendszerből érje el.
Lap teteje

Hozzáadás a Nyomtató Mappához

Kattintson ide, miután kiválasztotta a Nyomtatók mappához hozzáadni kívánt nyomtatókat a Talált nyomtatók: listából. Egyszerre legfeljebb 16 nyomtatót adhat hozzá.
Lap teteje

A hozzáadandó nyomtatók:

A hozzáadandó nyomtatókat jeleníti meg. Válassza ki azt a nyomtatót, amelyet alapértelmezettként szeretne beállítani.
Lap teteje

Törlés

Törli A hozzáadandó nyomtatók: listában kijelölt nyomtatókat.
Lap teteje

Szerkesztés

A nyomtató nevének módosításához kattintson ide.
Lap teteje

Opciók Keresése párbeszédpanel

A hálózati nyomtatók kereséséhez beállíthatja a keresési feltételeket.
Lap teteje

A nyomtató keresés feltételeinek megadása

Válasszon keresési feltételt az IP-cím vagy Modell Név vagy a Hálózat megadása (csak IPv4) lehetőség közül.
Lap teteje

IP-cím vagy Modell Név

Itt adhatja meg az IP-címet vagy a nyomtató modelljének nevét. A modell nevének kiválasztása esetén a nyomtató-illesztőprogram a modell nevével pontosan megegyező nyomtatókat keres.
Lap teteje

Hálózat megadása (csak IPv4)

Ezt kiválasztva ide írhatja a hálózat címét.
Lap teteje

Nyomtató keresés kiterjesztése

Válassza a nyomtató keresés kiterjesztése lehetőséget, ha a nyomtató-illesztőprogram támogatása is szempont.
Megjegyzés:
Ha olyan nyomtatót választ, amit ez a nyomtató-illesztőprogram nem támogat, az problémákat okozhat. Az Epson nem tudja garantálni a nem támogatott nyomtatók megbízhatóságát.
Lap teteje

Mégse

A beállítások mentése nélkül zárja be a párbeszédpanelt.
Lap teteje

Megjelenítési Beállítások párbeszédpanel

A Talált nyomtatók: megjelenítési beállításait adhatja meg.
Lap teteje

Adja meg a Talált Nyomtatók Listájának megjelenítési beállításait

Az oszlopok és nyomtatók megjelenítési módját adhatja meg.
Lap teteje

Módosítsa az oszlop megjelenítését

Válassza ki a Talált nyomtatók: listában megjeleníteni kívánt oszlopokat.
Lap teteje

Mozgatás fel

Ide kattintva módosíthatja a Talált nyomtatók: oszlopainak sorrendjét.
Lap teteje

Mozgatás le

Ide kattintva módosíthatja a Talált nyomtatók: oszlopainak sorrendjét.
Lap teteje

Alapértelmezés

Ide kattintva visszaállíthatja beállításokat a gyári alapértékekre.
Lap teteje

Szűrés

Válassza ki a Talált nyomtatók: listában megjeleníteni kívánt nyomtatók típusát.
Lap teteje

Sorozat információ

Válassza ki a Talált nyomtatók: listában megjeleníteni kívánt nyomtatósorozatot.
Lap teteje

Színes/Monokróm

Válassza ki a Talált nyomtatók: listában megjeleníteni kívánt nyomtatók színes nyomtatás funkcióját.
Lap teteje

Duplex egység

Válassza ki a Talált nyomtatók: listában megjeleníteni kívánt nyomtatók kétoldalas nyomtatás funkcióját.
Lap teteje


EPSON

Hálózati nyomtató keresés

Lehetőség van a támogatott hálózati nyomtatók keresésére és a hozzájuk történő csatlakozásra.
Az Epson nyomtatók egyes típusai nem találhatók meg a keresés során.
A funkció magyarázatának megtekintéséhez kattintson az egér jobb gombjával az adott elemre.


EPSON Universal Print Driver Hozzáadása

A nyomtatót EPSON Universal Print Driver nyomtatóként telepítheti.
Jelölje be ezt a lehetőséget, ha a keresés funkció használatával nem található nyomtató.


A talált nyomtatók hozzáadása a Nyomtatók Mappához

A Talált nyomtatók: listában szereplő nyomtató hozzáadásához válassza ezt a lehetőséget. Új nyomtatóhoz történő csatlakozáshoz a nyomtató-illesztőprogramot a Windows operációs rendszerből érje el.


Válasszon egy portot a nyomtató csatlakoztatásához

Válasszon egy portot a nyomtató csatlakoztatásához.
Hálózati nyomtatóhoz történő csatlakozáshoz válassza a Válasszon a talált nyomtatók közül lehetőséget, majd válasszon nyomtatót a Talált nyomtatók: listából.
Megjegyzés:
Ha a nyomtató egy olyan helyi porton keresztül van csatlakoztatva, amin keresztül a nyomtató információk nem elérhetők, akkor válassza a nyomtató Tulajdonságok menüjében az Opcionális beállítások fülön a Kézi beállítások lehetőséget és adja meg a megfelelő beállításokat.


Talált nyomtatók:

A hálózaton található nyomtatók adatait jeleníti meg.
Megjegyzés:
Elképzelhető, hogy a keresés során a találati listában egyes támogatott nyomtatók nem fognak megjelenni.


Beállítás alapértelmezett nyomtatóként

Az aktuális nyomtató alapértelmezett nyomtatóként való beállításához válassza ezt a lehetőséget.


Megjelenítési Beállítások

Ide kattintva a Megjelenítési Beállítások párbeszédpanelt nyithatja meg.


Hozzáadás a Nyomtató Mappához

Kattintson ide, miután kiválasztotta a Nyomtatók mappához hozzáadni kívánt nyomtatókat a Talált nyomtatók: listából. Egyszerre legfeljebb 16 nyomtatót adhat hozzá.


A hozzáadandó nyomtatók:

A hozzáadandó nyomtatókat jeleníti meg. Válassza ki azt a nyomtatót, amelyet alapértelmezettként szeretne beállítani.


Törlés

Törli A hozzáadandó nyomtatók: listában kijelölt nyomtatókat.


Szerkesztés

A nyomtató nevének módosításához kattintson ide.


OK

Ide kattintva bezárhatja a párbeszédpanelt és elmentheti az aktuális beállításokat.


Hátoldal

Az előző képernyőhöz való visszatéréshez kattintson ide.


Megszakítás

Nyomtatóport keresésének megszakításához kattintson ide.


Opciók Keresése párbeszédpanel

A hálózati nyomtatók kereséséhez beállíthatja a keresési feltételeket.


A nyomtató keresés feltételeinek megadása

Válasszon keresési feltételt az IP-cím vagy Modell Név vagy a Hálózat megadása (csak IPv4) lehetőség közül.


IP-cím vagy Modell Név

Itt adhatja meg az IP-címet vagy a nyomtató modelljének nevét. A modell nevének kiválasztása esetén a nyomtató-illesztőprogram a modell nevével pontosan megegyező nyomtatókat keres.


Hálózat megadása (csak IPv4)

Ezt kiválasztva ide írhatja a hálózat címét.


Nyomtató keresés kiterjesztése

Válassza a nyomtató keresés kiterjesztése lehetőséget, ha a nyomtató-illesztőprogram támogatása is szempont.
Megjegyzés:
Ha olyan nyomtatót választ, amit ez a nyomtató-illesztőprogram nem támogat, az problémákat okozhat. Az Epson nem tudja garantálni a nem támogatott nyomtatók megbízhatóságát.


Mégse

A beállítások mentése nélkül zárja be a párbeszédpanelt.


Megjelenítési Beállítások párbeszédpanel

A Talált nyomtatók: megjelenítési beállításait adhatja meg.


Adja meg a Talált Nyomtatók Listájának megjelenítési beállításait

Az oszlopok és nyomtatók megjelenítési módját adhatja meg.


Módosítsa az oszlop megjelenítését

Válassza ki a Talált nyomtatók: listában megjeleníteni kívánt oszlopokat.


Mozgatás fel

Ide kattintva módosíthatja a Talált nyomtatók: oszlopainak sorrendjét.


Mozgatás le

Ide kattintva módosíthatja a Talált nyomtatók: oszlopainak sorrendjét.


Alapértelmezés

Ide kattintva visszaállíthatja beállításokat a gyári alapértékekre.


Szűrés

Válassza ki a Talált nyomtatók: listában megjeleníteni kívánt nyomtatók típusát.


Sorozat információ

Válassza ki a Talált nyomtatók: listában megjeleníteni kívánt nyomtatósorozatot.


Színes/Monokróm

Válassza ki a Talált nyomtatók: listában megjeleníteni kívánt nyomtatók színes nyomtatás funkcióját.


Duplex egység

Válassza ki a Talált nyomtatók: listában megjeleníteni kívánt nyomtatók kétoldalas nyomtatás funkcióját.


Hálózati nyomtató keresés

Lehetőség van a támogatott hálózati nyomtatók keresésére és a hozzájuk történő csatlakozásra, valamint a port megváltoztatására. Új nyomtatóhoz történő csatlakozáshoz a nyomtató-illesztőprogramot a Windows operációs rendszerből érje el.
Az Epson nyomtatók egyes típusai nem találhatók meg a keresés során.
A funkció magyarázatának megtekintéséhez kattintson az egér jobb gombjával az adott elemre.


A csatlakoztatott nyomtató megváltoztatása

A nyomtató csatlakoztatásához szükséges port megváltoztatásához jelölje be ezt a lehetőséget.


Frissítés

Kattintson ide a hálózaton található nyomtatók kereséséhez.


Opciók Keresése

Ide kattintva az Opciók Keresése párbeszédpanelt nyithatja meg.


Bezárás

Ide kattintva bezárhatja a párbeszédpanelt.


Súgó

Kezdőlap > Súgó

Használati útmutató

Eligazodás az online kézikönyvben

Ezen útmutató linkeket is tartalmaz a fejezetek közti mozgást megkönnyítendő. A hivatkozások színes, aláhúzott szövegként jelennek meg. Amikor az egérmutatót egy hivatkozás fölé viszi, a nyíl kéz alakúra változik. Kapcsolódó témakörökért vagy részletes információért kattintson a hivatkozásra.
Az útmutatót az alábbi linkekre kattintva is felfedezheti:
Kezdőlap | A kezdőlapra visz vissza.
Tartalom | Megnyitja a tartalomjegyzéket. Az ablak bezárásához kattintson a [image] Bezárás gombra.
Tárgymutató | Megnyitja a tárgymutatót. Az ablak bezárásához kattintson a [image] Bezárás gombra.
Keresés | Megnyitja a Keresés ablakot, amelyben kulcsszavak alapján keresheti meg a témaköröket.
Lap teteje | A megjelenített lap tetejére lép vissza.

Témakör nyomtatása

A megjelenített oldal a böngésző File (Fájl) menüjének Print (Nyomtatás) parancsára kattintva nyomtatható ki.

Megjelenítési problémák megoldása

Ha az útmutató valamelyik lapja nem jelenik meg helyesen, kattintson a böngésző Refresh (Frissítés) vagy Reload (Újratöltés) gombjára.


Segítség az Epsonnak

Hálózati nyomtató keresés

NPD4707-00 HU


Keresési tippek

Írjon be néhány kulcsszót, és klikkeljen a Keresés gombra, hogy megkapja a találati listát.
A kulcsszavakat szóközökkel válassza el.
A találati listán a kulcsszavak piros háttérrel jelennek meg.
Ha a kulcsszó egy mondatban többször szerepel, csak az első találat jelenik meg piros háttérszínnel.
A keresés finomításához és a találatok számának csökkentéséhez írjon be több kulcsszót.