Epson Ohje

> Alkuun

Verkkotulostimen haku

Verkkotulostimen haku


Verkkotulostimen haku

Verkkotulostimen haku
Verkkotulostimen haku
Lisää EPSON Universal Print Driver
Muuta kytketty tulostin
Valitse portti tulostimen kytkemiseksi
Löydetyt tulostimet:
Aseta oletustulostimeksi
Päivitä
Hae vaihtoehtoja
Näyttöasetukset
OK
Takapuoli
Keskeytä
Sulje
Lisää löydetyt tulostimet tulostinkansioon
Lisää tulostinkansioon
Lisättävät tulostimet:
Poista
Muokkaa
Hae vaihtoehtoja -valintaikkuna
Määritä ehdot tulostimen haulle
IP-osoite tai mallinimi
Määritä verkko (vain IPv4)
Laajenna tulostimen hakua
Peruuta
Näyttöasetukset-valintaikkuna
Määritä näyttöasetukset Löydetyt tulostimet -luettelolle
Muuta sarakkeen näyttö
Siirrä ylös
Siirrä alas
Oletus
Suodatus
Sarjatiedot
Väri/mustavalkoinen
Kaksipuolinen yksikkö

Verkkotulostimen haku

Voit etsiä verkosta tuettuja tulostimia ja luoda niihin yhteyden.
Joitakin Epson-tulostinmalleja ei löydy haulla.
Näytä toiminnon selitys valitsemalla kohde hiiren kakkospainikkeella.
Ylös

Verkkotulostimen haku

Voit etsiä verkosta tuettuja tulostimia ja luoda niihin yhteyden sekä vaihtaa tulostimen kytkemiseen käytettävää porttia. Avaa tulostinohjain Windows-käyttöjärjestelmässä, kun haluat luoda yhteyden uuteen tulostimeen.
Joitakin Epson-tulostinmalleja ei löydy haulla.
Näytä toiminnon selitys valitsemalla kohde hiiren kakkospainikkeella.
Ylös

Lisää EPSON Universal Print Driver

Voit asentaa tulostimen EPSON Universal Print Driver.
Valitse, jos hakutoiminto ei löydä tulostimia.
Ylös

Muuta kytketty tulostin

Valitsemalla tämän voit vaihtaa porttia, jonka kautta tulostin kytketään.
Ylös

Valitse portti tulostimen kytkemiseksi

Valitse portti, jota käytetään tulostimen kytkemiseen.
Luo yhteys verkkoon liitettyyn tulostimeen valitsemalla Valitse löydetyistä tulostimista ja valitsemalla sitten tulostin kohdasta Löydetyt tulostimet:.
Huomautus:
Jos tulostimesi on liitetty paikallisen portin liitännän kautta, joka ei pysty antamaan tulostimen tietoja, valitse Manuaaliasetukset Valinnaiset asetukset -välilehdeltä tulostimen kohdassa Ominaisuudet ja valitse mitkä tahansa asetukset, jotka soveltuvat.
Ylös

Löydetyt tulostimet:

Näyttää verkosta löydettyjen tulostinten tiedot.
Huomautus:
Jotkin tuetut tulostimet eivät ehkä näy hakutuloksissa.
Ylös

Aseta oletustulostimeksi

Valitsemalla tämän voit asettaa nykyisen tulostimen oletustulostimeksi.
Ylös

Päivitä

Etsi tulostimia verkosta napsauttamalla tätä.
Ylös

Hae vaihtoehtoja

Avaa Hae vaihtoehtoja -valintaikkuna napsauttamalla tätä.
Ylös

Näyttöasetukset

Avaa Näyttöasetukset-valintaikkuna napsauttamalla tätä.
Ylös

OK

Sulje valintaikkuna ja tallenna nykyiset asetukset napsauttamalla tätä.
Ylös

Takapuoli

Palaa edelliseen näyttöön napsauttamalla tätä.
Ylös

Keskeytä

Lopeta tulostinporttien etsiminen napsauttamalla tätä.
Ylös

Sulje

Sulje valintaikkuna napsauttamalla tätä.
Ylös

Lisää löydetyt tulostimet tulostinkansioon

Valitsemalla tämän voit lisätä tulostimia Löydetyt tulostimet: -luettelosta. Avaa tulostinohjain Windows-käyttöjärjestelmässä, kun haluat luoda yhteyden uuteen tulostimeen.
Ylös

Lisää tulostinkansioon

Napsauta tätä valittuasi tulostimet, jotka haluat lisätä tulostinkansioon Löydetyt tulostimet: -luettelosta. Voit lisätä enintään 16 tulostinta kerrallaan.
Ylös

Lisättävät tulostimet:

Tuo näyttöön lisättävät tulostimet. Valitse tulostin, jonka haluat asettaa oletustulostimeksi.
Ylös

Poista

Poista tulostimet, jotka on valittu kohdassa Lisättävät tulostimet:.
Ylös

Muokkaa

Muuta tulostimen nimeä napsauttamalla tätä.
Ylös

Hae vaihtoehtoja -valintaikkuna

Voit määrittää ehtoja tulostinten etsimiseen verkosta.
Ylös

Määritä ehdot tulostimen haulle

Valitse etsintäehto joko kohdasta IP-osoite tai mallinimi tai Määritä verkko (vain IPv4).
Ylös

IP-osoite tai mallinimi

Valitse ja syötä IP-osoite tai tulostimen mallin nimi. Jos mallinimi on valittu, ohjain etsii tulostimia, jotka vastaavat täsmälleen tätä mallinimeä.
Ylös

Määritä verkko (vain IPv4)

Valitse ja syötä verkko-osoite.
Ylös

Laajenna tulostimen hakua

Valitse tulostimen haun laajennus riippumatta siitä, tukevatko tulostimet tulostinohjainta.
Huomautus:
Jos valitset tulostimen, jota tämä tulostinohjain ei tue, tulostusongelmia saattaa tapahtua. Epson ei voi taata sellaisten tulostinten luotettavuutta, joita ei tueta.
Ylös

Peruuta

Sulje valintaikkuna tallentamatta nykyisiä asetuksia napsauttamalla tätä.
Ylös

Näyttöasetukset-valintaikkuna

Voit määrittää näyttöasetuksia Löydetyt tulostimet:.
Ylös

Määritä näyttöasetukset Löydetyt tulostimet -luettelolle

Määritä, kuinka sarakkeet ja tulostimet näytetään.
Ylös

Muuta sarakkeen näyttö

Valitse Löydetyt tulostimet: näytettävät sarakkeet.
Ylös

Siirrä ylös

Muuta Löydetyt tulostimet: -luettelon sarakkeiden järjestystä napsauttamalla tätä.
Ylös

Siirrä alas

Muuta Löydetyt tulostimet: -luettelon sarakkeiden järjestystä napsauttamalla tätä.
Ylös

Oletus

Napsauttamalla tätä voit palauttaa asetukset tehdasasetuksiin.
Ylös

Suodatus

Valitse Löydetyt tulostimet: näytettävät tulostintyypit.
Ylös

Sarjatiedot

Valitse Löydetyt tulostimet: näytettävät tulostinsarjat.
Ylös

Väri/mustavalkoinen

Valitse Löydetyt tulostimet: näytettävien tulostinten väritulostusominaisuudet.
Ylös

Kaksipuolinen yksikkö

Valitse Löydetyt tulostimet: näytettävien tulostinten kaksipuoliset tulostusominaisuudet.
Ylös


EPSON

Verkkotulostimen haku

Voit etsiä verkosta tuettuja tulostimia ja luoda niihin yhteyden.
Joitakin Epson-tulostinmalleja ei löydy haulla.
Näytä toiminnon selitys valitsemalla kohde hiiren kakkospainikkeella.


Lisää EPSON Universal Print Driver

Voit asentaa tulostimen EPSON Universal Print Driver.
Valitse, jos hakutoiminto ei löydä tulostimia.


Lisää löydetyt tulostimet tulostinkansioon

Valitsemalla tämän voit lisätä tulostimia Löydetyt tulostimet: -luettelosta. Avaa tulostinohjain Windows-käyttöjärjestelmässä, kun haluat luoda yhteyden uuteen tulostimeen.


Valitse portti tulostimen kytkemiseksi

Valitse portti, jota käytetään tulostimen kytkemiseen.
Luo yhteys verkkoon liitettyyn tulostimeen valitsemalla Valitse löydetyistä tulostimista ja valitsemalla sitten tulostin kohdasta Löydetyt tulostimet:.
Huomautus:
Jos tulostimesi on liitetty paikallisen portin liitännän kautta, joka ei pysty antamaan tulostimen tietoja, valitse Manuaaliasetukset Valinnaiset asetukset -välilehdeltä tulostimen kohdassa Ominaisuudet ja valitse mitkä tahansa asetukset, jotka soveltuvat.


Löydetyt tulostimet:

Näyttää verkosta löydettyjen tulostinten tiedot.
Huomautus:
Jotkin tuetut tulostimet eivät ehkä näy hakutuloksissa.


Aseta oletustulostimeksi

Valitsemalla tämän voit asettaa nykyisen tulostimen oletustulostimeksi.


Näyttöasetukset

Avaa Näyttöasetukset-valintaikkuna napsauttamalla tätä.


Lisää tulostinkansioon

Napsauta tätä valittuasi tulostimet, jotka haluat lisätä tulostinkansioon Löydetyt tulostimet: -luettelosta. Voit lisätä enintään 16 tulostinta kerrallaan.


Lisättävät tulostimet:

Tuo näyttöön lisättävät tulostimet. Valitse tulostin, jonka haluat asettaa oletustulostimeksi.


Poista

Poista tulostimet, jotka on valittu kohdassa Lisättävät tulostimet:.


Muokkaa

Muuta tulostimen nimeä napsauttamalla tätä.


OK

Sulje valintaikkuna ja tallenna nykyiset asetukset napsauttamalla tätä.


Takapuoli

Palaa edelliseen näyttöön napsauttamalla tätä.


Keskeytä

Lopeta tulostinporttien etsiminen napsauttamalla tätä.


Hae vaihtoehtoja -valintaikkuna

Voit määrittää ehtoja tulostinten etsimiseen verkosta.


Määritä ehdot tulostimen haulle

Valitse etsintäehto joko kohdasta IP-osoite tai mallinimi tai Määritä verkko (vain IPv4).


IP-osoite tai mallinimi

Valitse ja syötä IP-osoite tai tulostimen mallin nimi. Jos mallinimi on valittu, ohjain etsii tulostimia, jotka vastaavat täsmälleen tätä mallinimeä.


Määritä verkko (vain IPv4)

Valitse ja syötä verkko-osoite.


Laajenna tulostimen hakua

Valitse tulostimen haun laajennus riippumatta siitä, tukevatko tulostimet tulostinohjainta.
Huomautus:
Jos valitset tulostimen, jota tämä tulostinohjain ei tue, tulostusongelmia saattaa tapahtua. Epson ei voi taata sellaisten tulostinten luotettavuutta, joita ei tueta.


Peruuta

Sulje valintaikkuna tallentamatta nykyisiä asetuksia napsauttamalla tätä.


Näyttöasetukset-valintaikkuna

Voit määrittää näyttöasetuksia Löydetyt tulostimet:.


Määritä näyttöasetukset Löydetyt tulostimet -luettelolle

Määritä, kuinka sarakkeet ja tulostimet näytetään.


Muuta sarakkeen näyttö

Valitse Löydetyt tulostimet: näytettävät sarakkeet.


Siirrä ylös

Muuta Löydetyt tulostimet: -luettelon sarakkeiden järjestystä napsauttamalla tätä.


Siirrä alas

Muuta Löydetyt tulostimet: -luettelon sarakkeiden järjestystä napsauttamalla tätä.


Oletus

Napsauttamalla tätä voit palauttaa asetukset tehdasasetuksiin.


Suodatus

Valitse Löydetyt tulostimet: näytettävät tulostintyypit.


Sarjatiedot

Valitse Löydetyt tulostimet: näytettävät tulostinsarjat.


Väri/mustavalkoinen

Valitse Löydetyt tulostimet: näytettävien tulostinten väritulostusominaisuudet.


Kaksipuolinen yksikkö

Valitse Löydetyt tulostimet: näytettävien tulostinten kaksipuoliset tulostusominaisuudet.


Verkkotulostimen haku

Voit etsiä verkosta tuettuja tulostimia ja luoda niihin yhteyden sekä vaihtaa tulostimen kytkemiseen käytettävää porttia. Avaa tulostinohjain Windows-käyttöjärjestelmässä, kun haluat luoda yhteyden uuteen tulostimeen.
Joitakin Epson-tulostinmalleja ei löydy haulla.
Näytä toiminnon selitys valitsemalla kohde hiiren kakkospainikkeella.


Muuta kytketty tulostin

Valitsemalla tämän voit vaihtaa porttia, jonka kautta tulostin kytketään.


Päivitä

Etsi tulostimia verkosta napsauttamalla tätä.


Hae vaihtoehtoja

Avaa Hae vaihtoehtoja -valintaikkuna napsauttamalla tätä.


Sulje

Sulje valintaikkuna napsauttamalla tätä.


Ohje

Alkuun > Ohje

Käyttöoppaan ohje

Liikkuminen oppaassa

Tämä opas sisältää linkkejä, jotka helpottavat siirtymistä osasta toiseen. Linkit näkyvät värillisenä, alleviivattuna tekstinä. Kun siirrät kohdistimen linkin ylle, kohdistin muuttuu käsikuvakkeeksi. Napsauttamalla linkkiä voit siirtyä asiaa käsittelevään aiheeseen tai saada yksityiskohtaista tietoa.
Voit liikkua oppaassa myös näitä linkkejä napsauttamalla:
Alkuun | Palaa aloitussivulle.
Sisällys | Avaa sisällysluettelon. Sulje ikkuna napsauttamalla [image] Sulje-painiketta.
Hakemisto | Avaa hakemiston. Sulje ikkuna napsauttamalla [image] Sulje-painiketta.
Haku | Avaa Haku-ikkunan, jonka avulla voit löytää haluamasi aiheet antamalla hakusanoja.
Ylös | Palaa nykyisen sivun alkuun.

Aiheen tulostus

Voit tulostaa parhaillaan näytössä olevan sivun valitsemalla käyttämäsi selaimen File (Tiedosto) -valikosta Print (Tulosta).

Näyttöongelmien ratkaiseminen

Jos oppaan sivu näkyy väärin, napsauta selaimen Refresh (Päivitä)- tai Reload (Lataa uudelleen) -painiketta.


Epson Ohje

Verkkotulostimen haku

NPD4707-00 FI


Hakuvihjeet

Anna muutama hakusana ja napsauta Haku-painiketta hakua vastaavien tulosten luettelon näyttämiseksi.
Muista erottaa hakusanat välilyönneillä.
Hakusanoja vastaavat tulokset on korostettu hakutuloksissa punaisella.
Jos hakusana esiintyy useammin kuin kerran lauseessa, vain ensimmäinen esiintymiskerta on korostettu.
Tarkenna tai rajaa hakua lisäämällä sanoja hakutermeihin.