Помощ за Epson

> Начална страница

Търсене на мрежов принтер

Търсене на мрежов принтер


Търсене на мрежов принтер

Търсене на мрежов принтер
Търсене на мрежов принтер
Добавете EPSON Universal Print Driver
Променете свързания принтер
Изберете порт за свързване на принтер
Намерени принтери:
Задай като принтер по подразбиране
Обнови
Опции за търсене
Настройки за показване
OK
Отзад
Abort
Затвори
Добавете намерените принтери в папка с принтери
Добави в папката с принтери
Принтери за добавяне:
Изтрий
Редактирай
Диалогов прозорец Опции за търсене
Определете условията за търсене за принтер
IP-адрес или име на модел
Определете мрежа (само IPv4)
Разшири търсенето на принтер
Отказ
Диалогов прозорец Настройки за показване
Посочете настройките за показване за списъка с намерени принтери
Променете показването на колона
Преместете нагоре
Преместете надолу
По подразбиране
Филтриране
Информация за серия
Цветно/монохромно
Устройство за двустранен печат

Търсене на мрежов принтер

Можете да търсите и се свързвате с поддържани принтери в мрежата.
Щракнете с десния бутон върху даден елемент, за да се покаже обяснение на функцията.
Горен

Търсене на мрежов принтер

Можете да търсите и се свързвате с поддържани принтери в мрежата и да сменяте порта за свързване на принтер. За да се свържете с нов принтер, влезте в системата на драйвера на принтера от вашата операционна система Windows.
Някои модели принтери Epson не могат да бъдат намерени в търсенето.
Щракнете с десния бутон върху даден елемент, за да се покаже обяснение на функцията.
Горен

Добавете EPSON Universal Print Driver

Можете да инсталирате един принтер като EPSON Universal Print Driver.
Изберете, ако не са открити принтери с помощта на функцията за търсене.
Горен

Променете свързания принтер

Изберете, за да смените порта за свързване на принтер.
Горен

Изберете порт за свързване на принтер

Изберете порт за свързване на принтер.
За да се свържете с един принтер в мрежа, изберете Изберете от намерени принтери и след това изберете принтери от Намерени принтери:.
Забележка:
Ако принтерът ви е свързан чрез локален порт, който не може да предостави информация за принтера, изберете Ръчни настройки в раздела Допълнителни настройки от Свойства на принтера и изберете приложимите настройки.
Горен

Намерени принтери:

Показва информация за намерените в мрежата принтери.
Забележка:
Някои поддържани принтери може да не се появяват в резултатите от търсенето.
Горен

Задай като принтер по подразбиране

Изберете, за да зададете текущия принтер като принтер по подразбиране.
Горен

Обнови

Щракнете, за да търсите принтери в мрежата.
Горен

Опции за търсене

Щракнете, за да отворите диалоговия прозорец Опции за търсене.
Горен

Настройки за показване

Щракнете, за да отворите диалоговия прозорец Настройки за показване.
Горен

OK

Щракнете, за да затворите диалоговия прозорец и запишете текущите настройки.
Горен

Отзад

Щракнете, за да се върнете към предишния екран.
Горен

Abort

Щракнете, за да спрете търсенето на портове за принтери.
Горен

Затвори

Щракнете, за да затворите диалоговия прозорец.
Горен

Добавете намерените принтери в папка с принтери

Изберете, за да добавите принтери от Намерени принтери:. За да се свържете с нов принтер, влезте в системата на драйвера на принтера от вашата операционна система Windows.
Горен

Добави в папката с принтери

Щракнете върху този бутон, след като изберете принтерите, които искате да добавите към папката с принтери от Намерени принтери:. Можете да добавяте до 16 принтера в даден момент.
Горен

Принтери за добавяне:

Показване на принтерите за добавяне. Изберете принтера, който искате да зададете като принтер по подразбиране.
Горен

Изтрий

Изтрива принтерите, избрани в Принтери за добавяне:.
Горен

Редактирай

Щракнете, за да смените името на принтера.
Горен

Диалогов прозорец Опции за търсене

Можете да създавате условия за търсене на принтери в мрежа.
Горен

Определете условията за търсене за принтер

Изберете условие за търсене или от IP-адрес или име на модел, или от Определете мрежа (само IPv4).
Горен

IP-адрес или име на модел

Изберете и въведете IP адрес или име на модел на принтер. Ако е избрано име на модел, драйверът търси за принтери, които точно съответстват на името на модела.
Горен

Определете мрежа (само IPv4)

Изберете и въведете мрежов адрес.
Горен

Разшири търсенето на принтер

Изберете, за да разширите търсенето на принтер, независимо дали поддържа драйвера на принтера.
Забележка:
Ако изберете принтер, който този драйвер на принтер не поддържа, може да възникнат проблеми при печат. Epson не може да гарантира надеждността на принтери, които не се поддържат.
Горен

Отказ

Щракнете, за да затворите диалоговия прозорец, без да записвате настройките.
Горен

Диалогов прозорец Настройки за показване

Можете да правите настройки за показване за Намерени принтери:.
Горен

Посочете настройките за показване за списъка с намерени принтери

Посочете метода за показване на колони и принтери.
Горен

Променете показването на колона

Изберете колоните, които искате да показвате в Намерени принтери:.
Горен

Преместете нагоре

Щракнете, за да смените реда на колоните в Намерени принтери:.
Горен

Преместете надолу

Щракнете, за да смените реда на колоните в Намерени принтери:.
Горен

По подразбиране

Щракнете, за да върнете фабричните настройки.
Горен

Филтриране

Изберете вида принтери, които искате да показвате в Намерени принтери:.
Горен

Информация за серия

Изберете серията на принтерите, които искате да показвате в Намерени принтери:.
Горен

Цветно/монохромно

Изберете функцията за цветен печат за принтерите, които искате да показвате в Намерени принтери:.
Горен

Устройство за двустранен печат

Изберете функцията за 2-странно отпечатване за принтерите, които искате да показвате в Намерени принтери:.
Горен


EPSON

Търсене на мрежов принтер

Можете да търсите и се свързвате с поддържани принтери в мрежата.
Някои модели принтери Epson не могат да бъдат намерени в търсенето.
Щракнете с десния бутон върху даден елемент, за да се покаже обяснение на функцията.


Добавете EPSON Universal Print Driver

Можете да инсталирате един принтер като EPSON Universal Print Driver.
Изберете, ако не са открити принтери с помощта на функцията за търсене.


Добавете намерените принтери в папка с принтери

Изберете, за да добавите принтери от Намерени принтери:. За да се свържете с нов принтер, влезте в системата на драйвера на принтера от вашата операционна система Windows.


Изберете порт за свързване на принтер

Изберете порт за свързване на принтер.
За да се свържете с един принтер в мрежа, изберете Изберете от намерени принтери и след това изберете принтери от Намерени принтери:.
Забележка:
Ако принтерът ви е свързан чрез локален порт, който не може да предостави информация за принтера, изберете Ръчни настройки в раздела Допълнителни настройки от Свойства на принтера и изберете приложимите настройки.


Намерени принтери:

Показва информация за намерените в мрежата принтери.
Забележка:
Някои поддържани принтери може да не се появяват в резултатите от търсенето.


Задай като принтер по подразбиране

Изберете, за да зададете текущия принтер като принтер по подразбиране.


Настройки за показване

Щракнете, за да отворите диалоговия прозорец Настройки за показване.


Добави в папката с принтери

Щракнете върху този бутон, след като изберете принтерите, които искате да добавите към папката с принтери от Намерени принтери:. Можете да добавяте до 16 принтера в даден момент.


Принтери за добавяне:

Показване на принтерите за добавяне. Изберете принтера, който искате да зададете като принтер по подразбиране.


Изтрий

Изтрива принтерите, избрани в Принтери за добавяне:.


Редактирай

Щракнете, за да смените името на принтера.


OK

Щракнете, за да затворите диалоговия прозорец и запишете текущите настройки.


Отзад

Щракнете, за да се върнете към предишния екран.


Abort

Щракнете, за да спрете търсенето на портове за принтери.


Диалогов прозорец Опции за търсене

Можете да създавате условия за търсене на принтери в мрежа.


Определете условията за търсене за принтер

Изберете условие за търсене или от IP-адрес или име на модел, или от Определете мрежа (само IPv4).


IP-адрес или име на модел

Изберете и въведете IP адрес или име на модел на принтер. Ако е избрано име на модел, драйверът търси за принтери, които точно съответстват на името на модела.


Определете мрежа (само IPv4)

Изберете и въведете мрежов адрес.


Разшири търсенето на принтер

Изберете, за да разширите търсенето на принтер, независимо дали поддържа драйвера на принтера.
Забележка:
Ако изберете принтер, който този драйвер на принтер не поддържа, може да възникнат проблеми при печат. Epson не може да гарантира надеждността на принтери, които не се поддържат.


Отказ

Щракнете, за да затворите диалоговия прозорец, без да записвате настройките.


Диалогов прозорец Настройки за показване

Можете да правите настройки за показване за Намерени принтери:.


Посочете настройките за показване за списъка с намерени принтери

Посочете метода за показване на колони и принтери.


Променете показването на колона

Изберете колоните, които искате да показвате в Намерени принтери:.


Преместете нагоре

Щракнете, за да смените реда на колоните в Намерени принтери:.


Преместете надолу

Щракнете, за да смените реда на колоните в Намерени принтери:.


По подразбиране

Щракнете, за да върнете фабричните настройки.


Филтриране

Изберете вида принтери, които искате да показвате в Намерени принтери:.


Информация за серия

Изберете серията на принтерите, които искате да показвате в Намерени принтери:.


Цветно/монохромно

Изберете функцията за цветен печат за принтерите, които искате да показвате в Намерени принтери:.


Устройство за двустранен печат

Изберете функцията за 2-странно отпечатване за принтерите, които искате да показвате в Намерени принтери:.


Търсене на мрежов принтер

Можете да търсите и се свързвате с поддържани принтери в мрежата и да сменяте порта за свързване на принтер. За да се свържете с нов принтер, влезте в системата на драйвера на принтера от вашата операционна система Windows.
Някои модели принтери Epson не могат да бъдат намерени в търсенето.
Щракнете с десния бутон върху даден елемент, за да се покаже обяснение на функцията.


Променете свързания принтер

Изберете, за да смените порта за свързване на принтер.


Обнови

Щракнете, за да търсите принтери в мрежата.


Опции за търсене

Щракнете, за да отворите диалоговия прозорец Опции за търсене.


Затвори

Щракнете, за да затворите диалоговия прозорец.


Помощ

Начална страница > Помощ

Помощ на Ръководството за потребителя

Намиране на пътя

Това Ръководство включва линкове за по-лесно преминаване между разделите. Линковете се появяват като цветен, подчертан текст. Когато поставите курсора върху даден линк, курсорът се превръща в икона „ръка“. Щракнете върху линка за достъп до съответната тема или за по-подробна информация.
Можете също да щракате върху тези линкове, за да се придвижвате в Ръководството:
Начална страница | Осъществява връщане към първата страница.
Съдържание | Отваря Съдържанието. Можете да затворите прозореца чрез щракване върху бутона [image] Затвори.
Указател | Отваря Указателя. Можете да затворите прозореца чрез щракване върху бутона [image] Затвори.
Търсене | Отваря прозореца Търсене, където можете да намерите теми чрез въвеждане на ключови думи.
Горен | Осъществява връщане към горната част на текущата страница.

Отпечатване на тема

За да отпечатате страницата, на която сте в момента, отворете менюто File (Файл) и щракнете върху Print (Печат) във вашия браузър.

Решаване на проблеми на дисплея

Ако дадена страница в Ръководството се изобразява неправилно, щракнете върху бутона Refresh (Обновяване) или Reload (Презареждане) във вашия браузър.


Помощ за Epson

Търсене на мрежов принтер

NPD4707-00 BG


Съвети за търсене

Въведете няколко специфични ключови думи и щракнете върху бутона Търсене, за да получите списък на подходящи резултати.
Не пропускайте да разделите ключовите думи с интервали.
Съвпаденията за ключовите думи се осветяват в червено в резултатите от търсенето.
Ако дадена ключова дума се появява повече от един път в дадена фраза, тогава се осветява само първото появяване.
За да прецизирате или стесните вашето търсене, добавете повече думи към термините за търсене.